Problème de lancement de SPORE

krhom

Nouveau membre
19 Janvier 2010
3
0
44
Bonjour,

J'ai un souci lorsque je lance SPORE il se ferme aussitôt sans se lancer. Je suis sur macbook pro avec OS X 10.6.2.
J'ai fait toute les mises à jour du jeux mais il ne s'est jamais ouvert. Je ne trouve pas de solution sur d'autre forum et à priori je ne suis pas le seul à avoir ce problème, donc si quelqu'un à la solution je suis preneur.
 

Sheelda

Nouveau membre
9 Mars 2010
3
0
Salut,
j'ai le même soucis, et j'ai aussi installé tous les patchs.
Je pense que tu dois également avoir des erreurs dans les logs (Apps > Utilities > Console), pour ma part j'ai ça:

3/22/10 10:22:28 AM [0x0-0x3c03c].com.transgaming.spore[451] Warning: Language 'en_FR' was not found, retrying without country name...
3/22/10 10:22:28 AM [0x0-0x3c03c].com.transgaming.spore[451] For language 'en' several language ids were found:
3/22/10 10:22:28 AM [0x0-0x3c03c].com.transgaming.spore[451] en_US - 0409; en_GB - 0809; en_AU - 0C09; en_CA - 1009; en_NZ - 1409; en_IE - 1809; en_ZA - 1C09; en_JM - 2009; en_ - 2409; en_BZ - 2809; en_TT - 2C09;
3/22/10 10:22:28 AM [0x0-0x3c03c].com.transgaming.spore[451] Instead of using first in the list, suggest to define
3/22/10 10:22:28 AM [0x0-0x3c03c].com.transgaming.spore[451] your LANG environment variable like this: LANG=en_US
3/22/10 10:22:32 AM com.apple.launchd.peruser.501[165] ([0x0-0x3c03c].com.transgaming.spore[451]) Exited with exit code: 1

Visiblement c'est un soucis de traduction (mon Mac OS est en Anglais, le jeu est Français). Si quelqu'un a une idée... je suis preneur.
 

kee

Nouveau membre
26 Mai 2010
2
0
Bonjour,

j'ai aussi le même problème, apparemment on a la même version de système! par contre, mon ordi est en français et le jeu est en français...