problème de lecture de vidéos Quicktime sur internet

megasonic

Membre junior
30 Septembre 2005
77
1
Bonjours les Macs-fans, j'ai un petit problème de lecture de vidéos Quicktime sur internet notamment sur le site de l'INA (voir liens).
La barre de commande apparait au milieu de l'écran, je pense que c'est arrivé depuis la MaJ Quicktime 7.2 car tout fonctionnait avant.
En matos, j'ai un mac G4 400 mhz avec 1 giga de ram, une carte Radéon 9200, 1 HD de 10 giga et un autre de 80 giga partitionné.
Je suis sur Mac OsX 10.4.10
D'avance,merci à tous.


http://www.ina.fr/archivespourtous/...ulltext&full=MC5&num_notice=1&total_notices=2
 

da capo

abonné absent
Club MacG
12 Août 2001
17 417
3 675
Chez moi tout va bien.
As-tu d'autres problèmes de lecture de vidéo en ligne ?

Quels sont les plug-ins vidéo installés sur ta machine ?
 

pascalformac

Légende
Club MacG
23 Novembre 2003
58 699
1 814
voir les sujets sur les bizarreries QT ( flash , reglages QT , plug et/ou plist variées à tester ou enlever selon les cas)
 

megasonic

Membre junior
30 Septembre 2005
77
1
Merci. Je suis allé voir les bizarreries QT mais je n'y ai rien trouvé.
Voilà les codecs :

a) dans Utilisateur ? bibliothèque ?Quicktime
AC3MovieImport.component + AviImporter-r7 (ppc).component +Perian.component

b) dans Système ? Bibliothèque ? Quicktime
ApplePixletVideo.component
QuartzComposer..component
Quicktime3GP..component
QuicktimeComponents..component
QuicktimeFirewireDV..component
QuicktimeH264..component
QuicktimeIIDCDigitizer..component
QuicktimeImporters..component
QuicktimeMPEG..component
QuicktimeMPEG4..component
QuicktimeStreaming..component
QuicktimeUSBVDCDigitizer..component
QuicktimeVR..component

J'ai fait le tour?
 

Moonwalker

Dark Star
Club MacG
22 Avril 2006
21 837
3 790
Là-haut
1. T'as rien à foutre dans Système/Bibliothèque ou ne viens pas demander de l'aide ici (on n'est pas S.O.S kamikaze) :D

2. Aucun problème pour voir cette vidéo en 10.4.10 et QT 7.2 et Safari mais je suis sur Intel...

3. Essayer sur une autre session

4. Essayer avec un autre navigateur (c'est lequel que t'utlises d'ailleurs ?)
 

megasonic

Membre junior
30 Septembre 2005
77
1
Merci pour la réponse, Moonwalker, excuse-moi d'être novice. Mais à la place de "foutre", tu aurais pu employer un mot plus poli. Et pourquoi "kamikaze"?
Sinon, mon navigateur esr safari.
 

pascalformac

Légende
Club MacG
23 Novembre 2003
58 699
1 814
parce que toucher aux fichiers de la section OS c'est toucher au systeme

Et en ce cas on a intérêt à savoir très exactement ce qu'on fait
sinon on peut sentir le souffle du " kamikaze" ( kamikaze = vent divin)
 

megasonic

Membre junior
30 Septembre 2005
77
1
Merci Pascalformac. Alors Kamikaze=vent divin. Es-tu un admirateur de Ghostdog?
Ne t'inquiète pas, j'ai le même système installé sur un autre disque dur, un miroir qui m'aide quand je pinaille.
Sinon qqn pourrait-il m'aider? Est-ce du côté des plug-in internet que ça merdouille?
 

Moonwalker

Dark Star
Club MacG
22 Avril 2006
21 837
3 790
Là-haut
Le point 1 c'est ok (tu n'oublieras pas que ./Système est un endroit à haut risque) mais 3 et 4, tu as essayé ?
 

pascalformac

Légende
Club MacG
23 Novembre 2003
58 699
1 814
Merci Pascalformac. Alors Kamikaze=vent divin. Es-tu un admirateur de Ghostdog?
Ghostdog est au Japon ce que Moulin Rouge ( de Luhman ou de Huston ) sont à Pâreee...
Est-ce du côté des plug-in internet que ça merdouille?
c'est à toi de voir
il y a des fils détaillants ca ( ca et divers plists)
ps
il y a aussi de vieux fils sur le casse bonbon de l'INA
 

megasonic

Membre junior
30 Septembre 2005
77
1
Point 3, qu'entends tu par session?
Point 4, ça fonctionnait avant la MaJ 7.2 avec Safari.
Des problème avec Ghostdog?
 

Moonwalker

Dark Star
Club MacG
22 Avril 2006
21 837
3 790
Là-haut
Une autre session, j'entends un autre compte utilisateur.

Si tu n'en as qu'un, tu en créés un autre sans droits administrateurs (Préférences Système>Comptes) et tu essayes.

Si cela fonctionne sur ce compte, c'est que le problème est localisé sur le premier et donc que cela se passe quelque part dans ~/Bibliothèque.

Dans le cas où le résultat serait le même sur les deux comptes avec Safari, il faudrait se tourner vers ./bibliothèque ou le navigateur lui-même.

Dans ton cas, je soupçonne soit un mauvais réglage de Safari (javascript ??), soit un problème avec les réglages QuickTimes de la session.

Pour moi cela fonctionne toujours sur le lien que tu as donné.

Essayer avec un autre navigateur (Firefox ou Camino) serait aussi riche d'enseignement.

P.S. : j'aime beaucoup le cinéma de Jim Jarmusch.
 

megasonic

Membre junior
30 Septembre 2005
77
1
merci, j'ai essayé un autre compte mais rien n'y fait et je m'aperçoit que, sur le net, toutes les vidéos quicktime sont denenues illisibles. Il n'y a que la barre de commandes qui apparait par contre pas de problème sur youtube ou myspace. Mystery train ?
 

pascalformac

Légende
Club MacG
23 Novembre 2003
58 699
1 814
Plus vraiment un mystery train pour beaucoup
Ca reste toujours une affaire de plug et de plist ou de reglage flash- QT à moduler
( voir les sujets dessus)
 

megasonic

Membre junior
30 Septembre 2005
77
1
J'ai beau chercher, je ne trouve rien. Personne pour me dire quels plugs-in internet doivent être installés ou autre chose.
 

miaou

Membre d’élite
Club MacG
25 Mars 2001
1 465
48
marseille
déjà dans tes codecs (biblio / QT ) je n'ai pas vu " Flip4Mac "
commence par le téléchager et donne nous des nouvelles
http://www.flip4mac.com/download.htm
( il y a eu une mise à jour il y a 2 jours ...c'était dans les dépêches de MG )
 

Moonwalker

Dark Star
Club MacG
22 Avril 2006
21 837
3 790
Là-haut
déjà dans tes codecs (biblio / QT ) je n'ai pas vu " Flip4Mac "
commence par le téléchager et donne nous des nouvelles
http://www.flip4mac.com/download.htm
( il y a eu une mise à jour il y a 2 jours ...c'était dans les dépêches de MG )
Mise à jour bêta !!! Il vaut mieux le préciser. ;)

La version stable de Flip4Mac est la 2.1.2.72, la bêta la 2.1.3.3

J'utilise actuellement la 2.1.3 (bêta donc) sans problème particulier.
 

megasonic

Membre junior
30 Septembre 2005
77
1
Vraiment désolé si je vous titille la fibre nerveuse. Ce n'est pas le but. Avant de poster sur ce forum, j'avais pourtant pas mal potassé, d'abord du côté du forum vidéo ( je ne pouvais plus lire les films .avi. Jai réglé ce problème (et aussi posté la "solution"). Je suis tétraplégique et écrire demande beaucoup d'effort. Excusez-moi.
Sinon, pour vous donner d'autres indications :
a) J'ai viré com.apple.quicktime.plugin.preferences.plist
b) Réglages MIME par défaut
c) Flash Player Version : 9,0,47,0 est installé
d) Flip4mac est installé mais j'ai vérifié les plugs-in.
Flip4mac wmv advanced.component
Flip4mac wmv export.component
Flip4mac wmv import.component
les trois manquent.
e) dans mon dossier bibliothèque--internet plug-in, je n'ai que :
Unity Player.plugin

Ai-je répondu à toutes vos sollicitations?
 

Moonwalker

Dark Star
Club MacG
22 Avril 2006
21 837
3 790
Là-haut
Les plug-ins Flip4Mac que tu sites sont normalement dans ./Bibliothèque/QuickTime

Voici l'ensemble de mes codecs présents dans ./Bibliothèque, avec ça tu lis tout ou presque dans QuickTime :
[ne pas se préoccuper des éléments en vert ; en rouge les éléments fournis d'origine avec QuickTime]

/Library/QuickTime/AC3MovieImport.component
/Library/QuickTime/AppleIntermediateCodec.component
/Library/QuickTime/DivX Decoder.component
/Library/QuickTime/Flip4Mac WMV Advanced.component
/Library/QuickTime/Flip4Mac WMV Export.component
/Library/QuickTime/DivX Encoder.component
/Library/QuickTime/Flip4Mac WMV Import.component
/Library/QuickTime/AviImporter-r7 (Intel).component
Library/QuickTime/mp4vDecoder.component
/Library/QuickTime/mp4vEncoder.component
/Library/QuickTime/Perian.component
/Library/QuickTime/Save as AVI.component
/Library/QuickTime/x264Codec.component
/Library/QuickTime/x264Encoder.component
/Library/QuickTime/XviD_Codec-r58 (Intel).component

Voici le contenu de mon dossier ./Bibliothèque/Internet Plug-in, avec cela je peux lire dans mon navigateur les animation Flash, les fichiers PDF, DJVU, les film DivX, WMV, etc...
[en rouge les éléments fournis avec le système ou avec la mise à jour de FlashPlayer

/Library/Internet Plug-Ins/AdobePDFViewer.plugin
/Library/Internet Plug-Ins/ContentUploaderPlugin.plugin
/Library/Internet Plug-Ins/DivXBrowserPlugin.plugin
/Library/Internet Plug-Ins/Flash Player.plugin
/Library/Internet Plug-Ins/Disabled Plug-Ins
/Library/Internet Plug-Ins/flashplayer.xpt
/Library/Internet Plug-Ins/Flip4Mac WMV Plugin.plugin
/Library/Internet Plug-Ins/Flip4Mac WMV Plugin.webplugin
/Library/Internet Plug-Ins/iPhotoPhotocast.plugin
/Library/Internet Plug-Ins/Java Applet.plugin
/Library/Internet Plug-Ins/JavaPluginCocoa.bundle
/Library/Internet Plug-Ins/Java Applet Plugin Enabler
/Library/Internet Plug-Ins/loading.vmo
/Library/Internet Plug-Ins/NP-PPC-Dir-Shockwave
/Library/Internet Plug-Ins/npdivx.xpt
/Library/Internet Plug-Ins/NPDjVu.plugin
/Library/Internet Plug-Ins/npUpload.xpt
/Library/Internet Plug-Ins/NPVirtools.plugin
/Library/Internet Plug-Ins/nsIQTScriptablePlugin.xpt
/Library/Internet Plug-Ins/Quartz Composer.webplugin
/Library/Internet Plug-Ins/nsI4xScriptablePluginVirtools.xpt
/Library/Internet Plug-Ins/QuickTime Plugin.plugin
/Library/Internet Plug-Ins/QuickTime Plugin.webplugin
/Library/Internet Plug-Ins/RealPlayer Plugin.plugin
/Library/Internet Plug-Ins/VerifiedDownloadPlugin.plugin

Attention de ne pas confondre ./Bibliothèque et ~/Bibliothèque (celle de la session utilisateur)

Je n'ai pas de Unity Player plug-ins... c'est apporté par quelle application ?