Problème de lecture vidéo sur Netflix

matyld

Membre enregistré
10 Janvier 2022
3
0
30
Bonjour à tous,

Première contribution pour ma part !!

Voilà depuis environ 2 semaines, j'ai, quand je regarde Netflix en plein écran, des sortes de flashs qui apparaissent, comme s'il manquait une image et que l'ordi compensait (je ne sais pas si je suis claire...). J'ai fait le test sur plusieurs navigateur (Mozilla, chrome et safari). Sur chrome et Safari, ces "flashs" sont blancs et sur Mozilla le flash est noir. J'étais sous MacOS Big Sure et les différents navigateurs étaient à jour. J'ai également fait le test en regardant la série sans être en mode plein écran et aucun souci...
J'ai emmené mon Mac en apple store pour voir s'il ne s'agissait pas d'un souci matériel, mais après l'avoir gardé et analysé, rien n'a été trouvé du coté matériel. Ils ont rebooté l'ordi et installé le dernier OS (Monterey). Sauf qu'après un essai, le problème est toujours présent...

Avez-vous déjà entendu parler de ce problème ? Avez-vous réussi à la corriger ? Et si oui comment ?

MErci :)
 

radioman

Membre actif
23 Octobre 2007
731
154
Limoges
bonjour
je n'ai pas de réponse précise à ton problème mais je peux témoigner que Safari et Netflix sont un peu "chiffon" parfois:
il y a quelques mois sous Catalina:
en plus de lire le streaming en direct l'épisode de la série se téléchargeait en tâche de fond (icône istat menu dans la barre des menus)
dès que le "téléchargement" était fini la lecture de l'épisode reprenait 20 secondes en arrière et relançait le téléchargement ! …
sur Firefox aucun soucis .
depuis je suis passé à BigSur et il semblerait que tout soir rentré dans l'ordre entre Safari et Netflix …
 

love_leeloo

In Tartiflette We Trust
Club MacG
25 Décembre 2004
1 542
530
je suis abonné NetFlix avec un compte Standard HD et je n'ai aucun pb en plein écran avec Safari sur mon MacBook Pro sous macOS Monterey.
vous êtes sur des comptes 4K ?
 

matyld

Membre enregistré
10 Janvier 2022
3
0
30
Pas spécialement
Je suis sur le même abonnement depuis 2 ans et jamais eu le souci jusque là.
Le pb est aussi présent quand je passe en partage de co avec mon téléphone