• Bonjour Visiteur. Bienvenue sur les nouveaux forums de MacGeneration. La peinture est encore fraiche, quelques boulons doivent être resserrés, plus d’informations demain !

MacBook Pro Problème de ports USB désactivés

leila_h

Nouveau membre
3 Juillet 2019
1
0
20
Bonjour à tous !

Après un nombre incalculable de recherche sur les forums et une multitude de manipulations, je me tourne vers vous, adeptes et professionnels de ces appareils. Vous l'aurez compris, je ne suis pas très calé au niveau des produits Apple.

Mon appareil : MacBook Pro 9,1 (15 pouces, mi-2012)
Processeur : 2,6 GHz Intel Core i7
Mémoire : 16 Go 1600 MHz DDR3
Disque de démarrage : macOS
Dernière mise à jour : Mojave 10.14.5​

J'ai un soucis avec un MacBook Pro qui dès que je le démarre m'envoie une notification "Pour éviter d'endommager votre ordinateur, le périphérique USB qui consommait trop d'énergie a été désactivé. Il se peut que d'autres périphériques ait également été désactivés. Ils seront réactivés une fois que vous aurez déconnecté le périphérique trop gourmand en énergie. "
J'ai débranché tout ce que je pouvais mais il reste bien un débranchement a effectué, c'est au niveau du deuxième disque dur Samsung mais qui est à l'intérieur, et j'aimerais ne pas avoir à démonté le MacBook de peur de l'endommager (il n'est pas à moi). Afin de régler ce soucis, j'ai eu de nombreuses démarches.
  • Tout d'abord j'ai effectué des reset au niveau du SMC et du PRAM.
  • Par la suite, j'ai vu qu'il existait un programme au démarrage du nom de Apple Hardware Test mais qui ne fonctionne pas car après avoir connecté un réseau wifi, il affiche une erreur : "Cannot Load efi/Drivers/testSupport.efi".
  • Ensuite, je me suis dis que le programme devait être endommagé, j'ai donc téléchargé un nouveau AHT afin de le remplacer, mais impossible de le mettre dans le fichier système.
  • De plus j'ai aussi découvert qu'il n'avait pas de dossier .diagnostic qui est sensé comporter le AHT.
  • Et il y a encore quelques minutes je découvrais autre chose, j'ai branché mon téléphone (Samsung S8) et l'ordinateur ne le reconnaît pas mais mon téléphone charge.
  • J'ai essayé les autres ports, ils marchent tous même le lecteur CD, mais pas les USB.

J'espère avoir été assez claire, et s'il faut plus de renseignement, je me tiens à votre disposition !

Merci de votre aide ! :p

NB : Si vous jugez que c'est vraiment à cause du deuxième disque dur, je demanderais à son propriétaire de l'enlever mais sachant qu'il a tourné sans soucis pendant plus de 3 ans, cela me paraît peu probable. De plus, le fichier système manquant me pousse à me dire qu'il faudrait un formatage afin qu'il reprenne ces fichiers.
 
Dernière édition: