10.12 Sierra Problème de réinstallation Mac Sierra (bizarre inside lol)

motorsport56

Membre enregistré
19 Octobre 2016
9
0
48
Bonjour tout le monde , voilà je suis novice sur Mac et il m'arrive quelque chose d'étrange .

Je possède un Mac air de fin 2010 et un 2015 .

J'avais acheté le fin 2010 d'occasion (il y a 15j) et j'avais installé la maj de Sierra sur L'apple store sur ce fin 2010 .
Le mac fonctionnait très bien mais j'ai eu envie de virer tout le bordel de l'ancien propriétaire pour repasser sur une base saine .
J'ai donc décidé de formater le Hdd (SSD 128) ayant crée au paravant une clé USB ( bien formaté) à l'aide de disk creator avec le fichier d'installation de Sierra récupéré sur Apple Store.

Mon problème est très étrange , au démarrage du Mac je n'ai accès à aucuns raccourci clavier pour choisir l'ordre de boot ( Alt) ou C ou tous les raccourcis possibles existant ... l'ordi ignore et boot vers la partition de sauvegarde pour réinstaller mon système via Internet ...

Mon mac est vérifié chez Apple et aucuns soucis l'installation Démarre via le net , d'ailleurs l'ordi estime 5 minutes mais ça prend beaucoup plus de temps ...Au milieu de l'installation je reçois un message d'erreur m'indiquant que la suite est impossible de l'installation (3 tentatives et c'est toujours la même chose ...)

De mon coté je préférerais bosser sur ma clé USB Sierra mais c'est impossible (peut être normal pour un modèle fin 2010 ?)

en gros avez vous une idée pour me dépatouiller ça serait sympa .

j'ai essayé les différents reset comme alt cmd R P ( de mémoire j'espère ne pas me tromper mais j'ai fait les bonnes manip avec les tutos du forum) mais aucunes de ces manipulations ne fonctionnent , l'ordi boot directement vers la restauration qui foire .

j'ai passé du temps sur des forums et je n'ai pas trouvé de pistes intéressantes à mon problème d'ou ce post .

par avance merci pour votre coup de main.
 

motorsport56

Membre enregistré
19 Octobre 2016
9
0
48
Bonjour tout le monde , voilà je suis novice sur Mac et il m'arrive quelque chose d'étrange .

Je possède un Mac air de fin 2010 et un 2015 .

J'avais acheté le fin 2010 d'occasion (il y a 15j) et j'avais installé la maj de Sierra sur L'apple store sur ce fin 2010 .
Le mac fonctionnait très bien mais j'ai eu envie de virer tout le bordel de l'ancien propriétaire pour repasser sur une base saine .
J'ai donc décidé de formater le Hdd (SSD 128) ayant crée au paravant une clé USB ( bien formaté) à l'aide de disk creator avec le fichier d'installation de Sierra récupéré sur Apple Store.

Mon problème est très étrange , au démarrage du Mac je n'ai accès à aucuns raccourci clavier pour choisir l'ordre de boot ( Alt) ou C ou tous les raccourcis possibles existant ... l'ordi ignore et boot vers la partition de sauvegarde pour réinstaller mon système via Internet ...

Mon mac est vérifié chez Apple et aucuns soucis l'installation Démarre via le net , d'ailleurs l'ordi estime 5 minutes mais ça prend beaucoup plus de temps ...Au milieu de l'installation je reçois un message d'erreur m'indiquant que la suite est impossible de l'installation (3 tentatives et c'est toujours la même chose ...)

De mon coté je préférerais bosser sur ma clé USB Sierra mais c'est impossible (peut être normal pour un modèle fin 2010 ?)

en gros avez vous une idée pour me dépatouiller ça serait sympa .

j'ai essayé les différents reset comme alt cmd R P ( de mémoire j'espère ne pas me tromper mais j'ai fait les bonnes manip avec les tutos du forum) mais aucunes de ces manipulations ne fonctionnent , l'ordi boot directement vers la restauration qui foire .

j'ai passé du temps sur des forums et je n'ai pas trouvé de pistes intéressantes à mon problème d'ou ce post .

par avance merci pour votre coup de main.
 

motorsport56

Membre enregistré
19 Octobre 2016
9
0
48
Bon je continue mon monologue ( humour) , j'ai réussi à installer enfin Sierra via l'interface de réinstallation et à l'aide d'internet .
Je pense avoir compris pourquoi les fois précédentes ça n'avait pas fonctionné : je suis au Maroc en ce moment et j'utilisais des réseaux wifi dans les cafés (et après plusieurs essais j'ai compris que l'installe plantait suite à des coupures adsl passagères et j'ai donc acheté une carte sim avec recharge 4G et j'ai partagé ma connexion téléphone avait le Mac et du premier coup s'est passé ... OUF
Sinon je n'arrive toujours pas à avoir accès au boot du démarrage avec ALT ou C ... des idées pour m'aider ?

Bonne soirée à tous .
 

bompi

El Moderador
Modérateur
Club MacG
12 Février 2004
41 952
3 163
Hé bin... cela ne va pas te coûter un peu cher, de télécharger Sierra viala 4G ?

Est-ce que tu as activé Filevault ?
 

motorsport56

Membre enregistré
19 Octobre 2016
9
0
48
Alors tout d'abord l'installation 4G m'a couté 9€ (ici tu peux prendre une carte sim du pays avec ton passeport français et après la recharge coute 4.50€ les 5 Go donc ça va ... Même pour téléphoner en France avec la carte sim marocaine ( maroc telecom) tu peux recharger 1H pour 4.50€ (50 dirhams dans tous les tabac ou presse) avec de l'espèce sous la forme du carte a gratter et envoyer le code via SMS ... Si j'explique ça c'est tout simplement pour aider quelqu'un un jour qui part en vacances là bas , ça lui évitera de se prendre une cartouche avec son forfait Français.

Sinon mes raccourcis de démarrage restent muet ( pas bien grave l'ordi démarre mais je suis pas du style à lâcher l'affaire ... ).
Pour répondre à ta question , Filevault n'est pas activé .

Le plus étrange , lorsque je fais le cmd ALT R P au démarrage ça m'envoie directement vers la partition de réinstallation et j'entre dans ce menu qui me propose de réinstaller l'ios ou utilitaire disque etc...

J'ai vérifié le fonctionnement de mes touches avec l'outils qui permets d'allumer les touches que l'on enfonce et tout est OK.

Sur mon Macbook air de 2015 tous les raccourcis fonctionnent au démarrage donc je suppose que je fais bien la manip sur mon 2010

En gros c'est étrange pour moi car je suis un jeune poussin dans le monde Mac et je ne maitrise pas trop à l'inverse des PC.

En espérant avoir apporté un indice qui me permettra de récupérer les acces des touches au démarrage .

je tiens à ajouter que ma batterie est presque HS ( 1H d'autonomie) et que je vais la changer bientôt ( y a t'il une incidence possible cela m'etonnerais mais je préfère le préciser ).

Encore merci pour le coup de main
 

bompi

El Moderador
Modérateur
Club MacG
12 Février 2004
41 952
3 163
Je ne pense pas non plus que la batterie soit en cause.

Tu peux toujours essayer un nettoyage de la NVRAM et du SMC : parfois leur cache est corrompu et ça crée de petits problèmes matériels [mais ici, c'est plutôt parce que je n'ai pas d'autre idée pour le moment...]
 

motorsport56

Membre enregistré
19 Octobre 2016
9
0
48
Sans la possibilité d'utiliser ces manipulations au démarrage ( c'est mon soucis) je ne peux pas le faire .Mais je vais chercher , j'aime bien les embrouilles informatiques :)))
 

bompi

El Moderador
Modérateur
Club MacG
12 Février 2004
41 952
3 163
Pour le SMC, je ne sais pas (je n'ai pas cherché) mais pour la NVRAM, tu peux la réinitialiser en utilisant Terminal après un premier démarrage du Mac. Voir ici.
 

motorsport56

Membre enregistré
19 Octobre 2016
9
0
48
Merci pour la Nvram je viens de le faire , j'ai toujours le nn fonctionnement des touches au démarrage mais je trouve le système un peu plus nerveux ... super sympa de m'aider mais ce n'est pas urgent , j'utilise plus mon 2015 13 pouces .
On va y arriver , je vais peut être voir si il y a un firmware de dispo pour ma carte mère ( lol ça rigole plus) .
A suivre
 

motorsport56

Membre enregistré
19 Octobre 2016
9
0
48
Bon carte mère à jour selon le site apple mais je me tâte à relancer le même firmware mais je sais pas si c'est possible ... et puis le Mac marche bien et je me dis que j'y vais peut être un peu fort ... (je connais bien les flash sur pc donc ça ne m'inquiète pas trop du moins si l'ordi est branché au secteur ). Ca va dependre de mon humeur :)