Problème de son flatout 2 .... =/

biomechanical

Membre junior
18 Octobre 2008
89
0
Bonjour,

J'ai un problème de son sur flatout ... des qu'il y a un choc un peu puissant avec les voitures, le sont se coupe brusquement et puis plus rien ..... quelques fois il revient lorsque je suis dans les menu mais dès que je repars en course plus aucune son ni musique ni voitures ....

quelqu'un a t'il une petite idée ...?

Merci d'avance ! :)
 

Superboy58

Membre junior
19 Mai 2009
17
3
salut sa me faisait pareil mais comme je suis sur un hackintosh je pensai a un problème venant de la stabilité menfin bref jai jamais trouvé de solution
 

dactilus

Membre confirmé
30 Août 2004
104
2
52
Rennes
Bonjour,

J'ai un problème de son sur flatout ... des qu'il y a un choc un peu puissant avec les voitures, le sont se coupe brusquement et puis plus rien ..... quelques fois il revient lorsque je suis dans les menu mais dès que je repars en course plus aucune son ni musique ni voitures ....

quelqu'un a t'il une petite idée ...?

Merci d'avance ! :)

Bonjour, j'ai déjà rencontré ce problème... cela a été jusqu'au plantage du jeu.
Je n'ai trouvé aucune solution.

Par contre je cherche à retrouver les paramètres d'affichage du jeu (résolutions, anti alia....)
L'écran c'est affiché la première fois et puis maintenant il n'est plus présenté.
J'accède directement au jeu.
Et comme j'ai commencé avec une réso faible.... j'aimerai bien monter en gamme !

Une idée ?
Merci
 

melaure

Chasseur de Bobos
Club MacG
24 Octobre 2001
24 847
1 736
50
Le Grand Lyon
Cogne moins fort dans les voitures ! :rateau:
 

r e m y

Cas clinique
Club MacG
4 Novembre 2000
41 492
4 321
59
St Germain en Laye - FRANCE
Un an après... le bug est toujours là!

La solution::


Krystian Galaj, Aug-12 15:39 (BST):
This happens on some Mac models when 'Hardware3D' audio setting is set.
Please launch the game keeping Alt key pressed to reset settings, then settings menu will show up. Set them again, making sure the 'Hardware3D' checkbox is not set.
 
Dernière édition:

dactilus

Membre confirmé
30 Août 2004
104
2
52
Rennes
Un an après... le bug est toujours là!

La solution::


Krystian Galaj, Aug-12 15:39 (BST):
This happens on some Mac models when 'Hardware3D' audio setting is set.
Please launch the game keeping Alt key pressed to reset settings, then settings menu will show up. Set them again, making sure the 'Hardware3D' checkbox is not set.

merci pour ce tuyau !! je m'en va essayer...