• Bonjour Visiteur. Bienvenue sur les nouveaux forums de MacGeneration. La peinture est encore fraiche, quelques boulons doivent être resserrés, plus d’informations demain !

problème de son sur mon Iphone 4s

salimb83

Membre junior
18 Juin 2010
48
0
Bonjour tout le monde;

j'ai un iphone 4s 64 Go (IOS 6.2.1),

pas de son sur mon iphone, tout marche nickel mais en mode mute, sauf dans les reglages des sons, j'arrive à entendre mes sonneries normales, le reste (musique, videos, podcats, le sons des jeux =RIEN)

je ne c pas si vous avez eu ce problème déjà, j'ai besoin de votre aide svp
 

salimb83

Membre junior
18 Juin 2010
48
0
Je tiens juste à vous informer que Je n'ai plus de son pour les sonneries SMS, la musique, les jeux, etc... Dans le multitâches j'ai la barre son mais pas le curseur, idem sur le lockscreen en faisant le double clics sur le bouton home. Le son haut parleur marche pendant un appel et pour les sonneries appel uniquement. J'ai tous les sons lorsque je branché un casque audio.
 

pierreko

Membre confirmé
1 Janvier 2011
265
3
Redémarrage de l'iPhone ?
 

salimb83

Membre junior
18 Juin 2010
48
0
j'ai fait tout,
- redemarrage;
- mode dfu;
- restauration

le problème c'est que le telephone marche très bien, je peux effectuer des appels, sonne au appels

bizzare non ?!!!
 

pierreko

Membre confirmé
1 Janvier 2011
265
3
Tu as essayé d'activer et de désactiver le son via le commutateur physique de silencieux ?
 

salimb83

Membre junior
18 Juin 2010
48
0
oui, j'ai fait, mais en vain, le son au réglages marche très bien, j'arrive à écouter mes sonneries d'appels, de messageries, même les écouteurs marchent très bien

:confused::confused::confused:
 

pierreko

Membre confirmé
1 Janvier 2011
265
3
Quand tu dis que tu as fait une restauration, tu parles d'une restauration des données ou de la mise à jour ? Le mieux serait en effet de faire une restauration de la mise à jour (réinstallation de la dernière maj).

J'ai oublié de te le demandé, ton iPhone est jailbreaké ou pas ?
 

salimb83

Membre junior
18 Juin 2010
48
0
mon iphone est libre officiel, je l'ai juste jailbreaké,

et j'ai fait la restauration de ma version 6.1.2, pas la mise à jour vers 6.1.3
 

pierreko

Membre confirmé
1 Janvier 2011
265
3
Bah fais la mise à jour et oublie le jailbreak..

Avec un peu de chance tu retrouveras le son un jour. De toute façon le jailbreak est susceptible de dégrader l'appareil à tout moment, je crains que personne ne puisse t'aider à partir du moment où tu as modifié ton iPhone.
 
Dernière édition:

Cec160

Nouveau membre
22 Mai 2013
1
0
Bonjour,

Exactement le même problème...
Mais c'est intermittent chez moi. Tout d'un coup ça coupe et puis ça revient mais jamais dans un laps de temps régulier :-s
iPhone non jailbreake, mises à jour faites.

Toujours pas de solution ?

Merci
 

zaloma

Nouveau membre
21 Septembre 2011
4
0
Bonjour
Il m'arrive à peu de chose près le même problème de son. J'ai eu un tout doucement un son "qui s"éloignait " jusqu'à disparaitre. Pas de musique, pas de son avec Siri.
Plus de son lors des appels, pas de son d'envoi de SMS ou en réception. j'entends par contre la conversation lorsque je suis en ligne.

J'ai procédé aux réglages son, activer/désactiver, couper via le bouton. Eteindre/rallumer plusieurs fois. Puis une restauration depuis mon dernier enregistrement.
Bref toujours rien. Appel chez Apple, o me bascule chez apple Care (dont je ne bénéficie plus), on m'annonce la facturation de l'aide en ligne, et si problème persistant, le remplacement de l'appareil aura un coût de 200 € avec s'il vous plait 3 mois de garantie. Byzance.

Voilà où j'en suis, donc au secours !!!
 

bricbroc

Membre émérite
30 Juin 2009
511
87
g aussi un 4s sous iOs 5.1.1 et aucun pb de son.
As-tu installé la v6 ?
Les problèmes sont ils arrivés depuis cette installation ?
Si oui, downgrade.
 

zaloma

Nouveau membre
21 Septembre 2011
4
0
j'ai installé la mise a jour hier mais le son a commencé a donner les premiers signes de problèmes avant hier . :confused::confused:

je viens de regarder une video pour downgrader et pour l'iphone 4s on ne peut pas...
 
Dernière édition:

zaloma

Nouveau membre
21 Septembre 2011
4
0
non toujours pas d'amélioration. J'entends la conversation téléphone porté à l'oreille ainsi que depuis un casque ; paradoxalement, avec le casque j'entends la sonnerie si je le porte au moment d'un appel.
:mad::mad::mad:
 

boss89b

Membre confirmé
24 Avril 2010
168
4
auvergne
Salut, j'ai exactement le même problème. Je navigue un peu sur d'autres forums. Et trois hypothèses s'offrent a nous:
Soit un problème des hauts parleurs du bas. Parce que si tu remarques, quand on t'appelle, que le gauche marche.
Soit un problème iOS. Mais étrange que ça le fasse maintenant? Et pour certains par intermittence.
Soit un problème plus probable: le dock. Il semblerait que l'iPhone croit qu'il est connecté à qq. chose donc ne donne pas le son. Certains ont nettoyé leur prise dock et ça a marché. C'est peut être du a une érosion du a l'humidité. Bref, moi j'ai frotté etc. Mais rien. Donc j'ai commandé une prise dock de l'iPhone que je vais monter a la place de celui qui est en place. On verra bien. Ça coûte 12€. Je vous tiens au courant.
 

boss89b

Membre confirmé
24 Avril 2010
168
4
auvergne
Je viens de recevoir il y a 15 minutes la nappe de connexion dock. Je l'ai mise en 15 minutes! Et le son est revenu parfaitement. Alors c'est bien ça qui n'allait pas. Il devait donc bien agir d'un problème au niveau de l'oxydation du dock!
Donc voilà pour 13€ vous pouvez facilement réparer se problème!!
 

Jean-Jacques Cortes

Nouveau membre
16 Décembre 2005
20
0
53
15 km de Bordeaux
www.jjcortes.com
Si vous n'avez plus de son via les haut-parleurs lorsque vous écoutez de la musique, alors que vous en avez via un casque, alors pensez à nettoyer le connecteur 30 broches de votre iPhone, avec de la mousse anti-statique, comme lorsque vous nettoyez votre clavier.
Allez-y franco, et ensuite séchez le connecteur avec de l'air sec et une lingette informatique.
Pensez à lancer un morceau durant l'opération pour entendre si le son revient. Renouvelez l'opération jusqu'à ce que le son reste présent. N'oubliez pas d'essuyer les haut-parleurs de chaque côté du connecteur, pour ne pas avoir un son étouffé par la mousse résiduelle.
Chez moi ça fonctionne correctement sur mon iPhone 4S, après des mois de silence.
Nettoyez également la broche mâle du câble USB que vous utilisez pour recharger votre iPhone.
 

BLABLU

Nouveau membre
24 Juin 2013
1
0
Bonjour j'ai le même problème.

Il faut que tu actives "assistive touch" . Pour ce faire :
1-> menu général 2->Accessibilité( en bas du menu) 3->assistive touch , le mettre sur "activer".
Ensuite quand tu cliques sur le bouton virtuel qui apparait sur ton écran tu cliques sur "appareil" puis sur réactiver le son.
Pour moi cela fonctionne , j'espère que cela va marcher...