Problème de son

murtoka

Nouveau membre
26 Décembre 2015
2
0
25
Bonjour à tous !

Je sais ! Il y a déjà plein de sujets qui portent le nom "problème de son" mais même après les avoir longuement épluchés, ceux-là et ceux d'autres forums, mon problème persiste.
J'ai reçu pour Noël un Macbook acheté d'occasion, mais il ne fait aucun son. Il y a bien le fameux bruit au démarrage mais ensuite, plus rien. Dans Préférences Système, on me dit qu'aucun périphérique de sortie n'est détecté, et tout est grisé, je ne peux rien modifier.
Lorsque j'essaye de baisser ou monter le son avec les touches du clavier, rien ne bouge et il y a un petit panneau d'interdiction. Je ne peux pas non plus augmenter ou baisser la luminosité mais ça je m'en moque un peu plus. J'ai essayé de brancher plusieurs casques et le son ne fonctionne pas non plus, j'ai connecté une enceinte par Bluetooth et dès que je lançais de la musique, un voile gris tombait sur l'écran en m'annonçant que je devais redémarrer mon ordinateur, sans rien pouvoir faire d'autre (pas même bouger la souris). J'ai cependant réussi à connecter un casque par Bluetooth et, bien que le son soit de mauvaise qualité, au moins ça marche.

Je ne sais pas si c'est lié mais je ne peux pas non plus lire de vidéos, que ce soit sur Youtube ou Twitter, j'appuie sur play mais le décompte reste à 0:00. Pareil sur iTunes (à part lorsque j'ai connecté l'enceinte Bluetooth, mais ça n'a pas duré longtemps).

J'ai essayé la technique du cure dent dans l'entrée jack, et le control+command+P+R au redémarrage, à présent je peux modifier le volume avec le clavier et avec l'icône dans la barre en haut, mais le son ne sort toujours pas.

Désolée pour ce message assez long, j'espère que quelqu'un pourra m'aider et que la solution n'a pas déjà été trouvée dans un autre sujet que j'aurais manqué, mais je sèche totalement malgré mes recherches.
Merci d'avance !
 

Invité

Pommé
Club MacG
19 Février 2005
8 267
469
21000
Tu as quel système sur ton ordi ?
Le voile c'est un Kernel Panic, souvent un souvent un soucis matériel (mais pas toujours)
 

murtoka

Nouveau membre
26 Décembre 2015
2
0
25
Super ! j'ai réinitialisé la mémoire PRAM ce qui me permet de connecter une enceinte bluetooth et donc d'avoir du son !
Grand merci :)