probleme de volume et aperture

toitoine33

Membre actif
20 Octobre 2004
231
6
44
bordeaux
bonjour

en switchant de mac, j'ai tout reinstallé sans probleme via l'utilitaire time machine.
Or en utilisant aperture, au lancement de celui ci, il retrouve bien toute mes banques et photos mais dès que je veux exporter une photo, aperture m'indique:

il est impossible d'exporter des copies de travail dont les photos originales sont indisponible
veuillez la reconnecter

ou bien lorsque je demande de m'afficher la photo dans le finder:

le fichier est introuvable car le volume sur lequel il se trouve est actuellement deconnecté: OS X

alors que toute mes sources NEF sont bien sur le HD principale...

je suis un peu perdu

par avance merci pour votre aide
 

lospericos

Membre confirmé
9 Septembre 2007
76
5
Genève
Hello, le nom du volume est bien le même que précédemment?
MacintoshHD ou autre.

As-tu importé tes images dans la bibliothèque Aperture ou les as-tu laissé dans leur emplacement d'origine sur ton premier Mac?

A+
 

toitoine33

Membre actif
20 Octobre 2004
231
6
44
bordeaux
a vrai dire je n'avais je crois jamais créer une bibliotheque, toute mes photos etaient importé dans des dossiers puis projets.

sans doute je m'y suis mal pris...

par contre il s'agit bien du même nom de disque dur
 

salamèche

Membre expert
Club MacG
18 Janvier 2002
1 689
67
61
Glasgow, Ecosse
www.alba-photography.com
si elles sont dans la bibliothèque aperture tu peux les relocaliser ailleurs (de préférence sur un disque externe)
 

TonyT

Membre actif
2 Mai 2010
151
1
37
Le Mans
www.tonymusic.fr
Je déterre le sujet, je suis moi-même confronté à ce problème, et c'est parce que effectivement, j'ai renommé mon volume Macintosh HD en Mac OS X, lors de la réinstallation complète de mon iMac.
J'ai donc tenté de renommer "Mac OS X" en "Macintosh HD" de nouveau, mais rien à faire, Aperture ne retrouve pas les fichiers, pourtant au même emplacement, dans images/Photos 2012, 2011, 2010, etc..

Y-a t'il un moyen de dire à Aperture où sont toutes nos photos ? (Un peu comme quand iTunes ne retrouve pas l'original d'une musique, on lui dit où il est, et il trouve le reste)

Merci d'avance :)

Edit : Autre que par la méthode "sélectionner les photos, fichier, localiser les fichiers référencés", car beaucoup trop de projets, et un par un ça va vraiment être galère :/
 
Dernière édition:
A

Anonyme

Invité
Bonjour,

la seule la vraie question, c'est : étais-tu en mode géré, ou référencé ?

- mode géré : l'original ou une copie de l'original est importé dans la bibliothèque Aperture

- mode référencé, les originaux sont dans des dossiers hors bibliothèque Aperture.
 
Dernière édition par un modérateur:

TonyT

Membre actif
2 Mai 2010
151
1
37
Le Mans
www.tonymusic.fr
J'étais en mode référencé, hors de questions de placer tous mes originaux dans le fichier de bibliothèque :D Celui-ci est déjà bien assez gros avec la création d'aperçus :)

Je viens de trouver une solution : J'ouvre toutes les photos en cliquand sur photos dans la barre latérale, je sélectionne tout, et je fais la recherche d'originaux par le menu fichier, localiser les fichiers référencés". Ca a marché pour toutes les photos, sauf 7, donc ça va :)

Merci pour le coup de main :)
 
A

Anonyme

Invité
Oui c'est la seule solution.

Sinon pour éviter ce genre d'ennuis, la seule solution c'est le mode géré.....

Je suis aussi en référencé. Mais le lien avec les originaux est "brisé" quand on fait des copies sur DDE.

Il faut juste le savoir, et ne pas le découvrir le jour où le problème se pose.
 

TonyT

Membre actif
2 Mai 2010
151
1
37
Le Mans
www.tonymusic.fr
Ouais... Mais avoir un fichier de bibliothèque de 53 Go... :D Ca m'embête un peu, sachant que je ne sais pas si on a un moyen de l'optimiser, comme pour iPhoto. Et vu comment ça patine parfois, je préfère rester dans ce mode. D'autant plus que si les photos sont sur plusieurs volumes (ce qui sera le cas bientôt, par manque de place), ça va me forcer à avoir plusieurs bibliothèques.