problème d'extinction du mac

Jiheff

Membre confirmé
8 Septembre 2005
35
0
78
Je viens d'installer Mavericks qui semble fonctionner sans problèmes sauf que depuis plusieurs jours, je n'arrive plus à éteindre mon ordinateur (menu pomme/éteindre)
Après quelques instants j'obtiens un écran gris avec la flèche du curseur (pas de roue qui tourne) et je suis finalement obligé d'éteindre manuellement avec l'interrupteur.
Si je fais fermer la session puis eteindre une fois sur la page où se trouve les comptes, cela fonctionne.
J'ai zapper la p ram et il s'est éteint normalement une première fois mais la fois suivante le problème s'est reproduit.
J'ai vérifié le disque (bon état), réparer les autorisations sans succès.
En démarrant sur un disque externe avec ma dernière sauvegarde de mountain lion, pas de problème d'extinction.

Quelqu'un a-t-il rencontré ce genre de situation ?

Merci pour vos remarques ou réponses

Imac 27 pouces 2,9 GHz Core i5 8Go de ram
 

boqueho

Membre confirmé
21 Juin 2004
25
0
45
bonsoir,
j'ai le même problème, en plus, mes fermetures et changement de session buggent également (écran gris + flèche noire).
j'ai également utiliser Onyx pour réparer les autorisations,... mais rien n'y fait.

configuration: Imac septembre 2007 - 3 Go RAM

merci pour vos conseils (sous Mountain Lion, je n'avais pas ce problème).
 

Jiheff

Membre confirmé
8 Septembre 2005
35
0
78
Merci pour l'information.Je n'ai toujours pas résolu le problème. La seule solution utilisée est de choisir /fermer la session et là on peut utiliser l'un des trois boutons au milieu en bas.
A noter que si l'on choisit redémarrer , on retrouve le même bug, l'écran reste gris avec le curseur flêche et il ne se passe plus rien.
 

Jiheff

Membre confirmé
8 Septembre 2005
35
0
78
Je pense avoir trouvé le coupable.
J'ai débranché tous mes disques externes (USB) et constatai que l'extinction se faisait normalement.
Je les ai ensuite rebranché un à un jusqu'à trouver celui qui empêchait l'extinction normale.
Ceci dit le dique en question (1To) fonctionne parfaitement et les examens (techtool pro) n'ont rien décelés.
Comme j'avais sur ce disque une petite partition avec Mavericks (dépannage), j'ai pensé que cela pouvait empêcher la fermeture , j'ai donc supprimer mais cela n'a rien changé.
Peut être que cela est du au fait que le disque est bien plein (15Go de libre sur 1To).
J'envisage donc de le reformater pour voir mais il me faut faire avant une sauvegarde de fichiers vidéo de près de 1To.