probleme diablo2

lil jerem

Membre confirmé
6 Mai 2005
15
0
35
Lille
Bonjour,j'ai un probleme avec diablo 2 lorsque je le lance sur une autre session utilisateur autre que ma session administrateur.
Lorsque je veux me connecter sur battle.net sur l'un de ces sessions il m'affiche l'érreur suivante : "Impossible d'identifier la version. Battle.net est incapable d'identifer correctement la version de votre application."
Je peux biensur jouer sur battle.net de la session administrateur.
De plus les compte sont des comptes standards,il ont l'acces internet et n'ont pas de control parental.(et je tourne sous osx 10.4.2).
Ps: lorsque je mes ces comptes en administrateur,ou que j'en crée un nouveau (en admin) il y a toujours la même erreur.
Pouvez-vous m'aidez?
 

[Vezøul]Numerø41

Membre expert
Club MacG
1 Septembre 2005
4 829
369
DTC
www.vesoul.fr
OSX est un Unix et lors de l'install à mon avis ton diablo2 a ét installé avec les droits en lecture /écriture pour ton compte admin et pas un autre. il te faut modifier les droits des fichiers de ton Diablo2 pour qu'ils soit en lecture/écriture pour le groupe d'utilisateur que tu veux. Bienvenue dans le monde Unix et je pense qu'avec une recherche tu aurais trouver la réponse tellement ce problème est connu sous OSX. :p :D :D