Probleme d'installation flash player

snake974

Membre junior
23 Décembre 2005
76
3
34
Bonjour,

Je possède un ibook 900 MHz Power PC G3
640 Mo SDRAM
version 10.4.10


Cependant,je souhaite installer flash player 9 pour pouvoir regarder les applications flash sur internet.
Malheureusement, lors de l'installation lorsqu'il reste 4 élements à installer l'installation ne se fait pas.
Bien entendu,je ferme mon navigateur internet lors de l'installation.J'ai même essayé d'installer la version 8 de flash player mais toujours le même problème.

PS: j'ai fait une recherche sur le forum mais je n'ai trouvé aucune solution à mon problème.
 

miaou

Membre d’élite
Club MacG
25 Mars 2001
1 465
48
marseille

manart

Membre junior
3 Février 2007
71
2
Woodstock
Bonjour,

Je profite de ton post pour poser ma question. ;)

Voila sur mon emac 1ghz, Tiger 10.4.10 j'ai de gros soucis de lecture d'animation flash sur firefox(2.0.0.4), sur safari tout fonctionne.
En effet depuis 2/3 jours j'ai beau reinstaller le plugin, ça remarche puis ça redéconne 10 min plus tard, j'y comprend plus rien.
J'ai vérifié les préfs de Quicktime>avancé>coché, réparer les autorisations, redémarré, mais rien n'y fait ! :mouais:

J'ai pas essayé de reinstaller firefox car je suis pas sur de garder mes marques pages ?!:confused:


Une idée ? :zen:
 

pascalformac

Légende
Club MacG
23 Novembre 2003
58 699
1 814
@ mamart
ton souci ce serait pas un ? Quicktime en lieu et place du flash?
en ce cas appliquer les réparations adaptées
( enlever des fichiers dont , sujet traité, parfois tout simplement quicktime plugin.plugin de ta session)

si c'est autre chose préciser
 

manart

Membre junior
3 Février 2007
71
2
Woodstock
@ mamart
ton souci ce serait pas un ? Quicktime en lieu et place du flash?
en ce cas appliquer les réparations adaptées
( enlever des fichiers dont , sujet traité, parfois tout simplement quicktime plugin.plugin de ta session)

si c'est autre chose préciser
Salut pascalformac,

Oui effectivement c'est bien un ? qui apparait.
Ce qui m'etonne c'est q'une fois installé, tout marche nikel, seulement 10 de surf plus tard ça redeconne..
Pour les réparation adaptées ! tu entends quoi par là ?
enlever le plugin de quicktime ? ou ? de ma session ?:nailbiting:
si tu pouvais m'eclairer ça m'aiderais..:up:
 

pascalformac

Légende
Club MacG
23 Novembre 2003
58 699
1 814
tu vois c'est étrange j'ai recu cet aprem un MP d'un des piliers du forum
je le cite ( sans donner son nom)
Fatiguants avec leurs histoires de QuickTime et de Flash... :rateau:

Je ne les supporte pas aujourd'hui. Avec tous les posts sur ce sujet qui traînent sur le forum et sur d'autres sites...

Et si tu leur dis de chercher, tu auras toujours une "bonne âme" pour vouloir te faire la leçon, à toi, l'affreux égoïste asocial du forum. :siffle:

Grosse fatique... :hosto:

Bon courage à toi.
Il n'a pas tort
Question déjà traitée et pas qu'une fois
tu fais une recherche ( avancée c'est mieux ) avec divers entrées genre point d'interrogation ou quicktime ou nom du plug que j'ai donné
et tu as les fils avec pour certains des topos complets
 

manart

Membre junior
3 Février 2007
71
2
Woodstock
tu vois c'est étrange j'ai recu cet aprem un MP d'un des piliers du forum
je le cite ( sans donner son nom)

Il n'a pas tort
Question déjà traitée et pas qu'une fois
tu fais une recherche ( avancée c'est mieux ) avec divers entrées genre point d'interrogation ou quicktime ou nom du plug que j'ai donné
et tu as les fils avec pour certains des topos complets
Je comprend et c'est pourquoi j'ai pas ouvert un topic la dessus. Seulement je viens de me taper la recherche ici et sur macbidouille, aucun ne parle d'un cas ou t'arrive à installer le plugin flash, qu'au redemarrage de firefox ça marche et que 10 minutes plus tard ça redéconne.
J'ai réparé les autorisation, je suis allé dans les prefs Quicktime dans avancé mais rien n'y fait.
Bon je vais tout reprendre depuis le début, merci quand même...;)
 

pascalformac

Légende
Club MacG
23 Novembre 2003
58 699
1 814
J'ai eu le cas
flash parfait sur des navigateurs et pas sur FF
j'ai viré des fichiers ( mentionnnés dans divers fils macg )
j'ai redemarré et ca roule

je recite
niveau maison
~/biblotheque /Preferences
• com.apple.quicktime.plugin.preferences.plist

ou si ca marche pas
niveau DD
/biblotheque /Internet Plug-Ins
• VLC Plugin.plugin
• QuickTime plugin.plugin
 

Moonwalker

Dark Star
Club MacG
22 Avril 2006
21 913
3 890
Là-haut
A essayer aussi :

~/Bibliothèque/Application Support/Firefox/pluginreg.dat => corbeille.
 

manart

Membre junior
3 Février 2007
71
2
Woodstock
J'ai eu le cas
flash parfait sur des navigateurs et pas sur FF
j'ai viré des fichiers ( mentionnnés dans divers fils macg )
j'ai redemarré et ca roule

je recite
niveau maison
~/biblotheque /Preferences
• com.apple.quicktime.plugin.preferences.plist

ou si ca marche pas
niveau DD
/biblotheque /Internet Plug-Ins
• VLC Plugin.plugin
• QuickTime plugin.plugin
Bien joué, ça marche ! :up:

Desolé pour le doublon.. merci aussi moonwalker ..:zen:
 

manart

Membre junior
3 Février 2007
71
2
Woodstock
Bonjour à tous,

Malheureusement de retour sur ce post ! :mad:

Les solutions indiquées précédement ont fonctionnées un temps puis rebelotte..
Alors malgrès avoir supprimer dans les préférence ces deux fichiers je rencontre toujours ce probleme sur ce genre de pages: http://www.apple.com/ipodtouch/guidedtour/medium.html

Je désinstalle quicktime et le reinstalle, resuprime les préfs qui foutent la m... mais toujours rien..
Firfox réagit comme si le lien entre lui et quicktime avait disparut..:confused:

Bref si quelqu'un a une idée..;)
 

pascalformac

Légende
Club MacG
23 Novembre 2003
58 699
1 814
depuis il y a eu beaucoup d'autres sujets presentant des nouveles formes de soucis et d'autres solutions
(entre autres liées à flash et reglage flash dans QT)
voir les autres sujets
 

Moonwalker

Dark Star
Club MacG
22 Avril 2006
21 913
3 890
Là-haut
Ça ne va pas beaucoup t'aider mais je n'ai aucun problème que ce soit avec Safari ou Firefox.

Nota : sur cette page ce n'est pas FlashPlayer mais QuickTime. Et je n'ai jamais bien compris la pertinence qu'il y avait à supprimer QuickTime plugin.plugin....
 

manart

Membre junior
3 Février 2007
71
2
Woodstock
Ça ne va pas beaucoup t'aider mais je n'ai aucun problème que ce soit avec Safari ou Firefox.

Nota : sur cette page ce n'est pas FlashPlayer mais QuickTime. Et je n'ai jamais bien compris la pertinence qu'il y avait à supprimer QuickTime plugin.plugin....
Et c'est précisement Quicktime qui deconne. Pour ce qui est de la suppression du fichier Quicktime plugin.plugin ça avait en tout cas fonctionné à l'époque.

@pascalformac> Je vais refaire effectivement une recherche sur le forum mais ce sont souvent des simples problèmes d'install de plug que rencontrent les gens, là tout est installé mais suivant les sites l'applet quicktime n'est pas reconnu. Je n' ai aucun probleme de lecture flash ou de lecture de video style you tube etc..

Au cas ou je reste à l'écoute..:zen:
 

manart

Membre junior
3 Février 2007
71
2
Woodstock
Bon, tout remarche..:love:

En fait quand je reinstallé Quicktime je ne faisait pas attention mais il faisait une mise à jour malgrés que je le supprime de mes applications.
Je l'ai donc supprimé du dossier Receipts (Quicktime720.pkg) et là effectivement tout est ok..

:zen: