Ce forum est en partie financé par l’affichage de publicités. Merci de désactiver votre bloqueur de publicités pour nous permettre de continuer à fournir ce service.

problème fiwire

Discussion dans 'macOS' créé par mouradtoussaint, 17 Novembre 2008.

Modérateurs: Aliboron, bompi, daffyb
  1. mouradtoussaint

    mouradtoussaint Nouveau membre

    Inscrit:
    17 Novembre 2008
    Messages:
    4
    J'aime reçus:
    0
    bonjour, je possède un Imac g5 et je suis sur mac os10.4 , tiger

    j'ai un soucis depuis tout à l'heure , les ports firewire ne répondent plus et ne reconnaisent ni ma carte son ni mon disque dur externe.

    cependant ils les alimentent quand même.

    Y a t-il quelque chose à faire ou à reconfigurer?

    j'ai lu dans les discussions que les ports étaient peut être mort . Dans ce cas, la réparation est elle possible ? si oui cela va t il me couter cher?
     
  2. ntx

    ntx Vénérable sage
    Club MacG

    Inscrit:
    15 Octobre 2004
    Messages:
    11 993
    J'aime reçus:
    361
    Si les ports sont grillés, il faut changer la CM donc ça te coûter bonbon.:( Tu peux changer de machine.
     
  3. mouradtoussaint

    mouradtoussaint Nouveau membre

    Inscrit:
    17 Novembre 2008
    Messages:
    4
    J'aime reçus:
    0
    merci pour la réponse même si elle est pas cool du tout.

    ce qui me semble bizarre , c'est qu'ils continuent à alimenter mes machines ce qui pourrait signifier qu'ils sont pas mort?? hein

    si je réinstalle tout , tu crois que çà pourrait faire qq chose??
     
  4. alaincha

    alaincha Membre d’élite
    Club MacG

    Inscrit:
    6 Août 2006
    Messages:
    2 726
    J'aime reçus:
    67
    Bonjour,

    Il y a quand même une solution permettant très souvent de faire renaître les port Firewire qui consiste à débrancher pendant quelques minutes l'alimentation secteur de l'iMac, puis de la rebrancher.

    Lire à ce sujet cet article.

    Pour l'avoir expérimenté plusieurs fois, je confirme que ça fonctionne.
     
  5. mouradtoussaint

    mouradtoussaint Nouveau membre

    Inscrit:
    17 Novembre 2008
    Messages:
    4
    J'aime reçus:
    0
    merci beaucoup, t'es le meilleur.

    çà marche et çà m'enlève un gros gros soucis

    merci encore a plus
     
  6. alaincha

    alaincha Membre d’élite
    Club MacG

    Inscrit:
    6 Août 2006
    Messages:
    2 726
    J'aime reçus:
    67
    Attention quand même car la perte des ports firewire, même si on peut les récupérer, indique qu'il y a un problème quelque part, soit sur ta carte mère, soit sur un de tes périphériques.
     
Modérateurs: Aliboron, bompi, daffyb
Chargement...

iOccasion - Achetez un produit Apple d'occasion

refurb Apple