Problème iChat+OS10.4

Jeep

Membre junior
18 Janvier 2005
14
1
44
Bonjour à tous,
Je ne suis pas sûr que ce sujet relève bien de ce forum, qu'un modo déplace s'il n'a pas sa place ici.

Voilà, j'ai un iMacG5, une iSight et jusqu'à récement OS10.3. Je pouvais faire des vidéoconférences iChat avec toute la petite famille sans problèmes. Je suis récemment passé sur 10.4, et là patatras :
** si je tente d'inviter quelqu'un à une vidéoconf, j'ai le jingle de début de conférence, mais je en vois personne et au bout de 10 secondes j'ai le message qu'aucune donnée n'a été échangée dans les 10 dernières secondes, et que donc la communication est coupée.
** si on me propose une vidéoconférence et que je l'accepte, alors il mouline pendant 10 secondes puis il me met un message comme quoi ej n'ai pas répondu au bout de 10 secondes, donc la communication couic.

C'est vraiment très curieux, car je n'ai rien modifié de mes paramètres, juste 10.3 qui devient 10.4. Une idée ?

a+
jp

PS: j'en profite pour dire que l'aide en ligne sur le site apple.fr c'est du foutage de gueule: ça fait une semaine qu'ils me baladent d'un service support à l'autre en disant "ha moi je ne m'occupe que de l'application X, allez plutôt demandez à ceux qui s'occupent de l'application Y ça m'a l'air de leur domaine" (remplacer X ete Y par dotmac, iChat, OS10.4 etc.):mad:
 

mistertitan

Membre d’élite
Club MacG
4 Septembre 2003
1 175
132
40
Garches
www.400iso.org
pb récurent des ichat 3 sous tiger

il fauit ouvrir un max de ports, et une recherche plus approfondie te fera trouver des post a ce sujet qui a deja été traité de long en large. cherche un peu plus et tu trouveras ton bonheur
 

gaetan

Membre émérite
27 Octobre 2000
584
20
Je fais régulièrement des videoconf Tiger / Panther via iChat : il faut insister, parfois cela fonctionne au bout de 5 invitations. En tout cas, cela finit toujours par fonctionner. Par contre, si tu as des paramétrages de firewalls à effectuer, il faut faire une recherche dans les forums.
 

Jeep

Membre junior
18 Janvier 2005
14
1
44
merci messieurs, je vais voir du coté des ports dans ma config et je pars faire une recherche sur le forum.

A+
jp