Ce forum est en partie financé par l’affichage de publicités. Merci de désactiver votre bloqueur de publicités pour nous permettre de continuer à fournir ce service.

problème imprimante / sélecteur

Discussion dans 'Classic Mac' créé par -anonyme-, 8 Octobre 2001.

  1. -anonyme-

    -anonyme- Légende

    Inscrit:
    26 Février 2001
    Messages:
    66 286
    J'aime reçus:
    2 668
    je suis sous mac os 9.1 et j'ai une imprimante epson 750.

    hier la mise à jour logiciel de l'os m'a demandé si je voulais mettre à jour des composants de mac os 9.1.

    je lui est dit ok, et depuis mon imprimante apparait dans le sélecteur, mais lorsque je veux la sélectionnée, il n'y a plus de port associé.

    comment refaire apparaitre le port de communication dans le sélecteur ?

    car depuis j'ai essayé de réinstaller le soft de l'imprimante sans résultat, et je ne peux plus imprimer :/
     
  2. roro

    roro Membre d’élite
    Club MacG

    Inscrit:
    22 Décembre 2000
    Messages:
    3 606
    J'aime reçus:
    31
    il s'agit peut être d'une incompatibilité entre le 9.1 et ta version du driver epson. Essaye d'installer la dernière version du driver de ton epson que tu trouveras sur leur site
     
  3. jmoneyron

    jmoneyron Membre confirmé

    Inscrit:
    26 Juin 2001
    Messages:
    488
    J'aime reçus:
    10
    Bonjour,

    Chez moi, sous 9.1, le choix des ports n'apparaît dans le sélecteur que lorsque l'imprimante est en marche. C'est un fait, j'ignore si c'est normal !!
     
  4. Télémac

    Télémac Membre d’élite
    Club MacG

    Inscrit:
    1 Février 2001
    Messages:
    2 736
    J'aime reçus:
    26
    En plus de la mise à jour du pilote, Regardes dans ton dossier système si epson moniteur n'est pas installé deux X
     
  5. Jeffouille

    Jeffouille Membre d’élite
    Club MacG

    Inscrit:
    19 Novembre 2000
    Messages:
    1 368
    J'aime reçus:
    18
    <BLOCKQUOTE><font size="1" face="Verdana, Geneva">quote:</font><HR>Posté à l'origine par jmoneyron:

    Chez moi, sous 9.1, le choix des ports n'apparaît dans le sélecteur que lorsque l'imprimante est en marche. C'est un fait, j'ignore si c'est normal !!
    <HR></BLOCKQUOTE>

    C'est normal car si ton imprimante n'est pas allumée, l'ordinateur ne peut pas la détecter
     
  6. Télémac

    Télémac Membre d’élite
    Club MacG

    Inscrit:
    1 Février 2001
    Messages:
    2 736
    J'aime reçus:
    26
    . <BLOCKQUOTE><font size="1" face="Verdana, Geneva">quote:</font><HR>Posté à l'origine par Jeffouille:


    C'est normal car si ton imprimante n'est pas allumée, l'ordinateur ne peut pas la détecter
    <HR></BLOCKQUOTE>


    Euh tu es certain de ton coup ou comme d'habitude je fais exception à la règle. [​IMG]

    En effet, sur le G3 beige, dans sélecteur mon imprimante epson jet d'encre branchée sur le port série est visible même éteinte sous 9.1

    et sur le G4 effectivement sous 9.2.1 je n'ai dans le sélecteur la fenêtre de droite que l'icône du port USB et pas le nom de l'imprimante et ceci qu'elle soit branchée, allumée ou éteinte c'est quif

    @+
     
  7. roro

    roro Membre d’élite
    Club MacG

    Inscrit:
    22 Décembre 2000
    Messages:
    3 606
    J'aime reçus:
    31
    <BLOCKQUOTE><font size="1" face="Verdana, Geneva">quote:</font><HR>Posté à l'origine par Télémac:
    .


    En effet, sur le G3 beige, dans sélecteur mon imprimante epson jet d'encre branchée sur le port série est visible même éteinte sous 9.1
    <HR></BLOCKQUOTE>

    normal ! la gestion du port série est différente de celle usb, et cela ressent dans le driver qui détecte dans le cas d'une imprimante usb si elle est branchée ou non.
    je n'ai pas mon iMac sous les yeux, mais il me semble aussi que lorsque l'imprimante est éteinte, et que je la sélectionne dans le sélecteur, aucun port usb ne s'affiche.
     
  8. Télémac

    Télémac Membre d’élite
    Club MacG

    Inscrit:
    1 Février 2001
    Messages:
    2 736
    J'aime reçus:
    26
    <BLOCKQUOTE><font size="1" face="Verdana, Geneva">quote:</font><HR>Posté à l'origine par roro:

    je n'ai pas mon iMac sous les yeux, mais il me semble aussi que lorsque l'imprimante est éteinte, et que je la sélectionne dans le sélecteur, aucun port usb ne s'affiche.
    <HR></BLOCKQUOTE>

    ok j'ai vérifié sur le iMac.

    dans sélecteur l'imprimante USB est bien présente dans la fenètre de gauche mais l'icone "USB" est absente dans la fenètre de droite si l'imprimante n'est pas branché.

    réctification faite [​IMG]
     
  9. -anonyme-

    -anonyme- Légende

    Inscrit:
    26 Février 2001
    Messages:
    66 286
    J'aime reçus:
    2 668
    Essaie de zaper ta Pram

    Alt-Pom-P-R enfoncés simultanément au démarrage et relancer 3 x
     
Chargement...

iOccasion - Achetez un produit Apple d'occasion

refurb Apple