Problème Internet sous OS 9.1

isakaede

Nouveau membre
20 Novembre 2005
3
0
Bonjour je viens de récupérer un vieux power G3 configuré avec Os 9 1 et je n'arrive pas à lire mes mails sur caramail. Il semblerait que j'ai besoin de mettre à jour mon navigateur internet ( explorer) mais safari ne marche que pour os X. Est ce que mon ordi va supporter Os X et sinon avez vous trouvé une solution à ce problème. Merci d'avance
 

isakaede

Nouveau membre
20 Novembre 2005
3
0
Merci beaucoup :up:
Cela dit je suis tellement nulle en mac que je ne sais pas comment lancer explorer 5 1 . Il se bloque au lancement....
 

isakaede

Nouveau membre
20 Novembre 2005
3
0
Rebonjour et merci pour l'aide

En fait avec explorer 5 1 caramail ne marche pas car il me manque des plug in flash (sic). Je vais donc sur le site de flash pour télécharger une versions os 9 1 et j'ai un message d'erreur qui s'affiche " il me manque des stuff engine dans mon stuff expander". Je vais sur stuffix. com pour y remédier et là je ne trouve pas de version pour os classic en dessous de 9 2. Que faire?
Ps: on a l'impression de tout reprendre à 0 quand on passe de pc à mac. mais ça commene à me plaire;
:)
 

Invité

Pommé
Club MacG
19 Février 2005
8 441
500
21000 ou 22740
Tiens normallement ça marche à partir de la 8.6 ;)
 
D

Deleted member 18124

Invité
isakaede a dit:
Rebonjour et merci pour l'aide

En fait avec explorer 5 1 caramail ne marche pas car il me manque des plug in flash (sic). Je vais donc sur le site de flash pour télécharger une versions os 9 1 et j'ai un message d'erreur qui s'affiche " il me manque des stuff engine dans mon stuff expander". Je vais sur stuffix. com pour y remédier et là je ne trouve pas de version pour os classic en dessous de 9 2. Que faire?
Ps: on a l'impression de tout reprendre à 0 quand on passe de pc à mac. mais ça commene à me plaire;
:)

C'est bizarre parce que Stuffit Expander est livré avec le Mac. Donc tu devrais l'avoir sur ton Mac et il ne devrait rien manquer (si tu n'as pas supprimé les fichiers dans le dossier système). Vérifies qu'il y est bien et esssaye de le lancer.
Sinon, tu peux faire la mise à jour en 9.2. Et après, tu pourras télécharger la version de Stuffit Expander pour cette version.
 

ithymique

Membre confirmé
7 Janvier 2004
382
16
42
Orgrimmar
de toute façon caramail ne marche pas sur mac.