iOS 14 problème IOS 14.5

nicomarcos

Membre d’élite
Club MacG
12 Février 2018
2 754
4 468
peut-être que ces problèmes sont spécifiques à certains modèles vu que
l'on cite le XS, XR...
Je ne suis ni aveugle ni amoureux (de Apple), confirmation de mon hypothèse :

Bien que les dernières mises à jour iOS soient + stable et permettent de résoudre de nombreux problèmes, l'erreur "Impossible d'activer le Face ID sur cet iPhone" est très frustrante quand vous venez d'acheter votre iPhone X/XS (Max) ou votre iPhone XR/11/11 Pro(Max). C'est pour cette raison que nous avons décidé d'écrire cet article pour vous aider à ne plus voir le message d'erreur "Impossible d'activer le Face ID sur cet iPhone" avec des solutions simples.

Source : iMyFone.
 
Dernière édition:

Tsuu

Nouveau membre
22 Mai 2021
3
0
23
Re Bonjour,

Je vous confirme bien qu'il s'agit d'un problème avec iOS14.5.
Je viens de "downgrade" mon iphone XS avec iOS14.4.2 et tout refonctionne normalement.
Bonjour, comment vous avez fait pour downgrader iOS svp ? J’ai le même problème d’appareil photo et je voudrais essayer ça mais j’ai peur de mal faire et de me retrouver avec un iOS bloqué
 

Tsuu

Nouveau membre
22 Mai 2021
3
0
23
Re Bonjour,

Je vous confirme bien qu'il s'agit d'un problème avec iOS14.5.
Je viens de "downgrade" mon iphone XS avec iOS14.4.2 et tout refonctionne normalement.
Bonjour, comment vous avez fait pour downgrader iOS svp ? J’ai le même problème d’appareil photo et je voudrais essayer ça mais j’ai peur de mal faire et de me retrouver avec un iOS bloqué
 

Kintorn

Nouveau membre
3 Mai 2021
8
0
37
Bonjour, comment vous avez fait pour downgrader iOS svp ? J’ai le même problème d’appareil photo et je voudrais essayer ça mais j’ai peur de mal faire et de me retrouver avec un iOS bloqué
Bonjour,
Malheureusement, d’après ce que j’ai vu, il n’est plus possible de revenir à la version iOS 14.4.2 ( de façon légale en tout cas).
Apple a arrêté de « signer » cette version et donc n’autorise plus de retour arrière dans celle-ci.
Quand Apple sort une nouvelle version, nous n’avons que quelques jours pour effectuer un retour arrière si besoin.
Désolé de ne pas pouvoir aider plus
 

Tsuu

Nouveau membre
22 Mai 2021
3
0
23
Bonjour,
Malheureusement, d’après ce que j’ai vu, il n’est plus possible de revenir à la version iOS 14.4.2 ( de façon légale en tout cas).
Apple a arrêté de « signer » cette version et donc n’autorise plus de retour arrière dans celle-ci.
Quand Apple sort une nouvelle version, nous n’avons que quelques jours pour effectuer un retour arrière si besoin.
Désolé de ne pas pouvoir aider plus
Merci je viens de voir aussi que ce n’est plus possible

Et est ce que vous connaissez un autre moyen de réparer le bug de l’appareil photo ? Parce que plus haut il est dit que même avec une nouvelle mise à jour d’Apple ça n’a rien changé.. je m’inquiète vraiment beaucoup du coup
 

Kintorn

Nouveau membre
3 Mai 2021
8
0
37
Merci je viens de voir aussi que ce n’est plus possible

Et est ce que vous connaissez un autre moyen de réparer le bug de l’appareil photo ? Parce que plus haut il est dit que même avec une nouvelle mise à jour d’Apple ça n’a rien changé.. je m’inquiète vraiment beaucoup du coup
Suites à mes recherches, j’ai tenté pas mal de choses pour résoudre ce problème à l’époque mais rien n’a fonctionné (tutos YouTube, tutos sur des forums ...etc).
La seule chose que je n’ai pas essayé, c’est les fameux outils de réparation de type : Anyfix, car ce sont des outils logiciels payant et je n’ai pas trouvé de retour utilisateur sur l’efficacité de ces outils.
 

Blazo

Nouveau membre
23 Mai 2021
6
0
43
Bonjour à tous,
j'ai le même problème, appareils photo et flash HS depuis la MAJ.
Je cherche quelques pistes pour essayer de résoudre ça. Pour ma part, c'est un Iphone XS, que j'ai acheté reconditionné (donc sans doute avec des pièces non d'origine...), est-ce que c'est le cas pour tout le monde ici, ça serait une piste!
J'ai également tenté la MAJ en 14.6 et 14.7 bêta, pas de changement, toujours le même problème, donc attendre un correctif Apple ne semble pas être une solution rapide...
Si vous avez d'autre pistes, je suis preneur!
Merci!
 

Kintorn

Nouveau membre
3 Mai 2021
8
0
37
Bonjour à tous,
j'ai le même problème, appareils photo et flash HS depuis la MAJ.
Je cherche quelques pistes pour essayer de résoudre ça. Pour ma part, c'est un Iphone XS, que j'ai acheté reconditionné (donc sans doute avec des pièces non d'origine...), est-ce que c'est le cas pour tout le monde ici, ça serait une piste!
J'ai également tenté la MAJ en 14.6 et 14.7 bêta, pas de changement, toujours le même problème, donc attendre un correctif Apple ne semble pas être une solution rapide...
Si vous avez d'autre pistes, je suis preneur!
Merci!
Bonjour,
C’est effectivement mon cas également. Je suis sur un iPhone XS reconditionné.
c’est peut être en effet une piste à suivre.
J’ai évoqué mon cas avec plusieurs collègues de travail et la réponse de l’un d’eux m’a interpellé : est-ce qu’Apple avec les mises à jour, détecte les pièces non d’origine, ce qui engendre des soucis ?
 

Blazo

Nouveau membre
23 Mai 2021
6
0
43
C'est également ce que je pensais, c'est pour ça que je demandais si les autres utilisateurs ayant eu le problème étaient sur du reconditionné...
Si c'est le cas, on va pouvoir attendre la MAJ longtemps :banghead:
 

Neyres

Membre d’élite
7 Août 2011
1 074
536
53
Saxon - Suisse
Oui , il est arrivé par le passé que les Màj Apple affectaient les iPhone réparés avec des pièces non d'origine.
Mais , également par le passé, un correctif corrigeait le problème.
Dans le cas présent , la caméra avant et le Face ID, sont des pièces d'origines, sinon elles ne fonctionneraient pas, bien avant la màj.
Dans votre cas je suppose que si le reconditionnement est dû au changement d'écran, une mauvaise mise en place de la nappe Face ID/ Caméra avant sur la carte mère est à l'origine de la panne.
Depuis le début de la pandémie, Apple à quelque peu modifié les réglages du Face ID, il est possible que cette ajustement passe aussi par une modification du signal transmis via les PIN du connecteur , ce qui engendre cette panne, car le connecteur est mal positionné.
Il aurait été intéressant de pouvoir repasser à la version précédent ( 14.4 ) de cette panne, afin de voir si cela résolvait le problème.
 

Blazo

Nouveau membre
23 Mai 2021
6
0
43
Apparemment, repasser en 14.4 corrige le problème, mais ce n'est plus possible, cette version n'étant plus signée par Apple...
 

Neyres

Membre d’élite
7 Août 2011
1 074
536
53
Saxon - Suisse
Alors il faut remettre correctement la nappe en place.
J'ai des Xs reconditionnés , en 14.5.1 , qui fonctionnent correctement .
 

Blazo

Nouveau membre
23 Mai 2021
6
0
43
Je ne pense pas que ce soit un problème hardware, les 2 caméras sont en panne en même temps (avant et arrière), et ce n'est pas la même nappe.
De plus, la panne est vraiment apparue juste après la MAJ, Face ID fonctionnait très bien, et quand j'ai voulu déverrouiller après la MAJ, plus de caméra...
Il a y sans doute des pièces non d'origine qui causent ce problème, mais lesquelles??? j'attends un retour du vendeur (mon tél a moins de 6 mois, et selon sa réponse, j'ouvrirai :iphone:pour voir quelles pièces sont en cause!
A suivre!
 

Neyres

Membre d’élite
7 Août 2011
1 074
536
53
Saxon - Suisse
Le True Tone est activé ?
Si tu changes l'écran sur un Xs tu dois déposer la nappe Face ID / écouteur/capteur de proximité/ luminosité.
Cette nappe est forcément d'origine puisque elle est couplée à l'iPhone d'usine, sinon le Face ID ne fonctionne pas.
Autre élément: Souvent lorsque le flash est défectueux, les deux caméras ne fonctionnent pas. Il y a peut-être une piste de ce côté là.
 

Neyres

Membre d’élite
7 Août 2011
1 074
536
53
Saxon - Suisse
Et avec 14.6 ?
 

Blazo

Nouveau membre
23 Mai 2021
6
0
43
C'est pareil en 14.6, j'ai downgradé en 14.5.1, puis je suis repassé en 14.6, mais le problème persiste.
Idem pour la version 14.7 en bêta
 

ManWeber

Membre junior
3 Mai 2021
11
0
48
Bonjour à tous,
j'ai le même problème, appareils photo et flash HS depuis la MAJ.
Je cherche quelques pistes pour essayer de résoudre ça. Pour ma part, c'est un Iphone XS, que j'ai acheté reconditionné (donc sans doute avec des pièces non d'origine...), est-ce que c'est le cas pour tout le monde ici, ça serait une piste!
J'ai également tenté la MAJ en 14.6 et 14.7 bêta, pas de changement, toujours le même problème, donc attendre un correctif Apple ne semble pas être une solution rapide...
Si vous avez d'autre pistes, je suis preneur!
Merci!
Bonjour, pareil pour moi XS reconditionné ‍♂️
 

ManWeber

Membre junior
3 Mai 2021
11
0
48
Je ne pense pas que ce soit un problème hardware, les 2 caméras sont en panne en même temps (avant et arrière), et ce n'est pas la même nappe.
De plus, la panne est vraiment apparue juste après la MAJ, Face ID fonctionnait très bien, et quand j'ai voulu déverrouiller après la MAJ, plus de caméra...
Il a y sans doute des pièces non d'origine qui causent ce problème, mais lesquelles??? j'attends un retour du vendeur (mon tél a moins de 6 mois, et selon sa réponse, j'ouvrirai :iphone:pour voir quelles pièces sont en cause!
A suivre!
Idem pour moi, tout fonctionnait correctement et dés la mise à jour, plus de caméra et plus de flash également
 

ManWeber

Membre junior
3 Mai 2021
11
0
48
Le True Tone est activé ?
Si tu changes l'écran sur un Xs tu dois déposer la nappe Face ID / écouteur/capteur de proximité/ luminosité.
Cette nappe est forcément d'origine puisque elle est couplée à l'iPhone d'usine, sinon le Face ID ne fonctionne pas.
Autre élément: Souvent lorsque le flash est défectueux, les deux caméras ne fonctionnent pas. Il y a peut-être une piste de ce côté là.
Les deux caméras et le flash ne fonctionnent plus effectivement et True Tone activé, mais même chose si désactivé
 

Blazo

Nouveau membre
23 Mai 2021
6
0
43
Bonjour,
La suite...
Finalement, j'ai retourné mon téléphone au revendeur, il me l'a échangé, je me retrouve donc avec un Xs en IOS 13.7...
Je n'ose plus faire la mise à jour, de peur d'avoir à nouveau la panne d'appareil photo!
Du coup, impossible de restaurer ma sauvegarde, toutes les apps à retélécharger et reparamétrer :banghead:
Donc si quelqu'un trouve une solution, ou si une mise à jour future corrige le problème, merci de le signaler!
Merci