Problème lecture flash dans Safari

Alan571

Membre confirmé
6 Juillet 2004
175
3
Bonjour,

Depuis quelque jours; je n'arrive plus lire les fichier .swf dans Safari, l'icône de quicktime s'affiche avec un gros point d'interrogation en lieu et place des animations flash. (Avec Firefox, je n'ai pas de problème). Mais je préfère SAFARI.

La seul chose que j'ai changé et l'installation d'Adobe Flash Player 9 que je devais installé pour le site de ma banque mais cela ne fonctionne pas.

Quelqu'un a-t-il une idée ???

Merci d'avance.

iMac G4 1Ghz Flat Panel
OS X 10.4.9
Safari 2
 

pascalformac

Légende
Club MacG
23 Novembre 2003
58 699
1 814
probablement une desinstall incomplete et reinstall pas propre

il y a un desinstalleur officiel
l'un d'eux
desinstalleur

Et sinon concernant uniquement le logo QT avec les ?
il y a plusieurs sujets dessus
il faut enlever des plugins et /ou fichiers précis( quicktime etc )
 

BubbaGump

Membre junior
13 Janvier 2005
44
0
51
Oui, moi aussi j'ai eu ce problème avec Fplayer 9. et je l'ai réinstallé plusieurs fois en pratiquant correctement le protocole. En vain ! Résultat, tout est désinstallé, et j'ai réinstallé la version 8 update3. Et il tourne parfaitement sous Safari. !
 

BubbaGump

Membre junior
13 Janvier 2005
44
0
51
…mais pour certains affichages (mrde !) qui necéssitent le 9, je suis dans les choux ! J'ai signalé le bug chez Adobe (in English!), mais…peut-être qu'à plusieurs remontées…
 

DeniX

Membre émérite
16 Octobre 2004
872
51
Picardie
même soucis à l'instant. J'ai remplacé les éléments par ceux de la version 9,0,28 récupérée sur un autre système et tout baigne