Apple TV 4 Problème mycanal

Mars113

Nouveau membre
3 Mai 2017
6
1
34
Bonjour à tous
voici mon problème, je viens d'acquérir une Apple TV, j'ai installé mycanal par contre j'ai le son mais pas d'image écran noir ???
j'ai également un soucis pour jumuler mon iPhone et ipad
merci d'avance de votre aide
 

aurique

Membre émérite
29 Avril 2006
610
69
Bonjour,

si tu détaillais un peu...
 

Mars113

Nouveau membre
3 Mai 2017
6
1
34
Plus de détails pour mycanal, j'ai tout bien installé l'application, je me suis connecté, j'arrive bien sûr l'écran des chaines et quand je sélectionne une chaines j'ai le son mais pas l'image, j'ai un écran noir !!!!?!
En suite pour le jumelage j'ai mes appareils ( iPhone et iPad ) en Bluetooth et impossible de le détecter que soit sur l'Apple tv ou iPhone iPad ??
Voilà merci
 

aurique

Membre émérite
29 Avril 2006
610
69
Alors , pour ton problème d'écran noir, tu es connecté sur quoi ? une TV ? un moniteur ? le symptôme me fait penser à un problème de HDCP qui ne serait pas gérer par l'ecran.

Et pour le BT , tu veux faire quoi avec tes appareils ? envoyer des vidéos ou de la musique via airplay ? transférer des données ?
 

Mars113

Nouveau membre
3 Mai 2017
6
1
34
Deja merci de prendre le temps de me répondre, alors l'Apple tv est reliée à une tv Samsung uhd par cable hdmi, petite précision des fois j'ai l'image 3 secondes puis écran noir, pour le Bluetooth oui c'est pour envoyer des vidéos, photos et musique
Encore merci
 

aurique

Membre émérite
29 Avril 2006
610
69
ça me conforte dans mon opinion pour un problème de HDCP mais je vois pas pourquoi ....

C'est bien une Apple TV 4 ? pour Mycanal, tu ne le fais pas en airplay ou via un cable avec ton Ipad ? mais bien en direct sur ton ATV4 ?

Sur une Apple TV 4 et l'appli Mycanal d'installé et branché sur un poste plutôt récent ça devrait marcher.
 

Mars113

Nouveau membre
3 Mai 2017
6
1
34
Oui c'est bien ça, l'application directement installé sur l'Apple tv 4eme génération
Si j'achète un cable hdmi 2.0 ça peux marcher ou ça changera rien du tout ?
 

Mars113

Nouveau membre
3 Mai 2017
6
1
34
C'est bon j'ai trouvé, j'ai une sortie hdmi de la tv sur laquelle ça fonctionne par contre j'ai 9 mg pour internet et je trouve que la qualité et le son ne sont pas top, c'est normal ?
Merci
 
  • J’aime
Réactions: aurique