Problème Qt Creator

m_theory

Membre confirmé
9 Juillet 2008
59
0
Salut,

J'ai installé Qt creator et ai fait un petit programme pour le teste. Cependant , au moment de compiler , celui-ci me renvoi :

Aucune version valide de Qt définie. Définissez-en une dans Préférences
Erreur lors de la compilation du projet testQt
lors de l'éxecution de l'étape 'QMake'
Compilation annulée.



J'ai vraiment besoin d'aide , c'est assez urgent.


Merci d'avance ,

m_theory
 

Fingah

Membre confirmé
5 Avril 2006
46
0
New-Jersey, USA
hum ... alors dans ce genre de situations il faut toujours penser à donner les infos suivantes:
- version de la bibliothèque utilisée (Qt dans ton cas)
- version de Mac OS X utilisée

au pif as tu suivis les étapes d'installation décrites ici http://doc.trolltech.com/4.4/install-mac.html notamment le point 4. avec les variables d'environnement ?

---------- Nouveau message ajouté à 19h11 ---------- Le message précédent a été envoyé à 19h07 ----------

pardon je me suis planté dans le lien c'est http://doc.trolltech.com/4.6/install-mac.html (pour la dernière version 4.6)

sinon essaye avant d'utiliser Qt Creator de valider ton installation de Qt en compilant un programme simple
http://doc.trolltech.com/4.6/widgets-tutorial.html pour la procédure générale sur la compil d'un prog Qt en ligne de commande
un exemple bidon http://doc.trolltech.com/4.6/tutorials-widgets-toplevel.html

bon courage