Problème Quicktime et Safari...

zyliss

Membre junior
21 Avril 2007
41
3
Bonjour,

Depuis ma MAJ de sécurité de Mai, Safari refuse de lire vidéos de type "Youtbe" et m'affiche à la place le signe de Quicktime et un point d'interrogation.
Quelqu'un à un remède :)

Merci
 

Dos Jones

Va modo va molo...
Club MacG
17 Juin 2004
19 591
2 041
66
A pas de loups...
Bonjour,

Depuis ma MAJ de sécurité de Mai, Safari refuse de lire vidéos de type "Youtbe" et m'affiche à la place le signe de Quicktime et un point d'interrogation.
Quelqu'un à un remède :)

Merci
Doit manquer un pluggin quelque part… :siffle:

Y'a eu redémarrage entre temps ?
 

zyliss

Membre junior
21 Avril 2007
41
3
Oui de nombreux même. A noter que cela fonctionnait avant et que j'ai réinstaller Flash Player aussi... Le truc qui me chiffone c'est que je n'ai fait aucune manip a la reception de mon Mac, cela fonctionnait de suite...
 

ntx

Vénérable sage
Club MacG
15 Octobre 2004
12 050
369
92
Le problème est apparu avec la mise à jour de sécurité précédente : il y a un fil sur le forum à ce propos avec la solution. :zen:
 

macnoote

Membre junior
31 Mai 2007
12
0
Le problème est apparu avec la mise à jour de sécurité précédente : il y a un fil sur le forum à ce propos avec la solution. :zen:
Bonjour,
j ai le meme probleme.
je trouve pas le fil du sujet qui resout ce probleme.
peux tu m aider ?
merci
 

pascalformac

Légende
Club MacG
23 Novembre 2003
58 699
1 814
sujet réccurrent et on a donné les solutions

c'est une affaire de flash et /ou de plug
déplacer
dans votre biblio
com.apple.quicktime.plugin.preferences.plist

et si ca suffit pas
dans la biblio systeme
VLC Plugin.plugin
QuickTime plugin.plugin

plus d'infos en cherchant avec ces plug en entrée de recherche Macg
( 3 derniers mois max)