Ce forum est en partie financé par l’affichage de publicités. Merci de désactiver votre bloqueur de publicités pour nous permettre de continuer à fournir ce service.

Probleme restauration logiciel

Discussion dans 'iPhone' créé par reesh, 4 Août 2008.

Modérateurs: Jura39
  1. reesh

    reesh Nouveau membre

    Inscrit:
    4 Août 2008
    Messages:
    1
    J'aime reçus:
    0
    bonjour,
    j'ai acheté un iphone 3g avec abonnement chez orange et tout se passait bien jusqu'à aujourd'hui ou des applications télécharger sur itune store depuis l'iphone mais ils ont plus voulu fonctionner
    J'ai d'abords fait une syncro avec itune pour les effacer, mais les logiciels étaient pas reconnu, alors j'ai voulu faire une restauration système du logiciel et depuis ben j'y arrive pas j'ai un message d'erreur

    l'iphone "iphone" n'a pas pu être restauré une erreur inconnu s'est produite (6)


    J'aimerai savoir si quelqu'un avait eu la même galère que moi, ou si je dois l'emmener chez orange pour une garantie

    merci beaucoup a tous pour le temps que vous prendrez pour me repondre,
    cordialement
    Reschad
     
  2. m.o.u.s.t.i.c

    m.o.u.s.t.i.c Nouveau membre

    Inscrit:
    14 Mai 2008
    Messages:
    3
    J'aime reçus:
    0
    idem pour moi restauration impossible, erreur 6

    après plusieurs tentatives c'est finalement passé
     
  3. Yin-yang

    Yin-yang Membre junior

    Inscrit:
    11 Juin 2006
    Messages:
    64
    J'aime reçus:
    8
    Salut à tous.

    Suite à un gros plantage de mon iPhone 3G (pomme blanche sur fond noir pendant 45 minutes à l'allumage du précieux), j'ai voulu lancer une restauration .... qui a planté (message "No signal detected. Signal is required to complete activation" affiché sur le téléphone) ... donc re-restauration mais comme nouvel iPhone ... tout fonctionne mais problème, je perd tout mes sms et toutes mes configs et sauvegardes d'application ....

    Bref je relance la restauration toute la nuit dernière et au réveil ... l'iPhone fonctionne, j'ai toutes mes applications, mes SMS etc etc ... mais pas de musique ni photos ... donc je le rebranche .... et là c'est le drame, il me demande à partir de quelle sauvegarde je veux lancer la restauration, impossible de synchroniser .... bref je fait rien et ce soir, me voilà à relancer une énième restauration à partir de ma sauvegarde ...


    Je ne sait plus quoi faire, le téléphone marche très bien, j'avais lancé une restauration à l'achat à partir de la sauvegarde de mon V1 tout avait fonctionné ....

    J'entend le disque dur du Mac travailler jusqu'à mi-restauration et après plus rien. Ma sauvegarde est elle "morte" ?? Est ce qu'il faut que re-tente jusqu'à ce que ça fonctionne ?

    Merci pour vos avis. Ce qui est sur c'est que ça m'embête de tout perdre (SMS et configs app).
     
  4. Anonyme

    Anonyme Invité

    Peut être que le contenu de la sauvegarde est altéré. :confused:
    Essaie de le restaurer sans utiliser ta sauvegarde.
    En gros, faire une restauration d'origine.
     
  5. Yin-yang

    Yin-yang Membre junior

    Inscrit:
    11 Juin 2006
    Messages:
    64
    J'aime reçus:
    8
    Ben c'est ce que j'ai fait quand j'ai restauré en tant que "nouvel iPhone",le téléphone fonctionne très bien, il faut néanmoins réinstaller les applications .... mais je perds tout mes SMS, configs et sauvegardes d'appli (et notament le score de Brain Challenge de ma copine .... qu'est ce qu'on ferait pas pour sa chérie :love::D ) ... si j'ai pas le choix, c'est ce que je ferait mais c'est quand même un comble de faire régulièrement de longues sauvegardes ... pour que ça plante quand on en a besoin.

    Là j'ai relancé vers 20h30 et c'est re-"bloqué" à mi-sauvegarde, la barre d'avancement ... n'avance pas et sur le téléphone la "petite roue" qui indique un chargement et bloquée elle aussi ... :(
     
  6. Anonyme

    Anonyme Invité

    Erf ! :(

    Pas glop.
    De toute façon, c'est pas un secret, cette version 2.0.1 est buggée comme un Windows.
    Vivement une mise à jour.
     
  7. Yin-yang

    Yin-yang Membre junior

    Inscrit:
    11 Juin 2006
    Messages:
    64
    J'aime reçus:
    8
    Bon ça a encore loupé cette nuit ... mais ce matin surprise, dispo de la V2.0.2 ; alors re-restauration avec MAJ au passage ... ce fut encore très long avec arrêt de la barre d'avancement à mi-course puis elle s'est remplie d'un coup ... pour finalement cette fois aboutir à l'écran de synchronisation (à la place de l'écran pour choisir à nouveau une sauvegarde jusqu'à présent) ..... et, supsense, après synchronisation .... "tout marche bien navette" !!!!! Merci Apple, j'ai tout gardé, même le score de Brain Challenge, mon couple est sauvé !!! :D
     
    F118I4 aime ça.
Modérateurs: Jura39
Chargement...