Problème serveur Thunderbolt Ethernet

Amarantin

Membre enregistré
13 Mars 2014
5
0
Bonjour à tous,


Je me permets de vous contacter en tant que visiteur assidu de la Bibliothèque Nationale de France (site François Mitterand, niveau rez-de-jardin).

Pour accéder à internet, le lecteur doit connecter son mac via un système de câble Thunderbolt Ethernet que l'on branche à son adaptateur Apple. Ensuite, un serveur d'authentification apparaît sur le navigateur Safari, vous demande un mot de passe et normalement tout fonctionne.

Néanmoins il m'arrive très fréquemment de perdre des journées entières à essayer de me connecter et je ne peux plus du tout avoir accès à internet. Le problème ne vient pas du site de la BNF mais du réglage de mon ordinateur. Safari met beaucoup de temps à le reconnaître et si on offusque le navigateur, en faisant une erreur de manipulation par ex., impossible que le serveur réapparaisse = c'est inéluctable.

Dans "Configuration réseau", le Thunderbolt Ethernet (via DHCP) apparaît avec le voyant vert (internet fonctionne donc) mais précise qu'il y a cependant un échec du serveur d'authentification.


D'où les questions suivantes :


– Est-il possible de relancer le serveur de la BNF, de l'attirer de nouveau sur le navigateur pour relancer l'accès à internet? J'ai essayé d'utiliser un autre navigateur comme Google Chrome, mais dans ce cas là le serveur n'apparaît même pas.


– Dois-je faire des réglages dans "Avancé" comme "Découverte auto proxy" ou cela n'a rien à voir?


– Est-ce qu'Authoxy pourrait m'aider dans cette histoire?


Le problème ne se présente qu'avec mon mac, pas avec mon pc : peut-être qu'il s'agit aussi d'un problème lié au navigateur Safari?


Je vous remercie par avance pour votre aide dans cette affaire handicapante puisque le service informatique de la BNF n'intervient pas pour les lecteurs, d'autant plus que le problème est lié à mon propre matériel.


Cordialement,


SB
 

Ma Dalton

Membre expert
4 Avril 2015
1 284
271
65