PROBLEME SON: ENTREE AUDIO ISIGHT IMAC

Pierrot31

Nouveau membre
29 Mars 2010
6
0
Bonjour
J'ai récemment acheté d'occase un iMac 20'' Core 2 Duo 2,16Ghz.
Il tourne sur MacOs 10.6.
J'ai un souci d'audio avec ma caméra intégrée iSight: J'enregistre des séquences vidéo (Photo Booth par exemple). Puis je passe en mode lecture, mais je n'entends qu'un bruit de souffle. Je peux à peine décrypter les paroles que j'ai prononcé.
J'ai essayé de régler ça en passant pas les Préférences Système (menu Audio). Je monte le volume d'entrée microphone au maximum, tout en baissant le volume d'entrée ligne, mais c'est le même souci.
Aussi en passant par le menu "Configuration audio et MIDI" dans le dossier Utilitaires. Dans ce menu, chose bizarre: je peux monter ou diminuer le volume d'entrée de chaque voie (droite et gauche) de ma Isight. Le volume d'entrée générale est lui au minimum, et grisé... Je pense que l'erreur vient de là... Mais comment corriger de mauvais réglage? (Voir capture d'écran)
Quelqu'un pourrait m'aider?
Merci d'avance
Pierrot
 

schwebb

Membre d’élite
Club MacG
13 Novembre 2007
3 879
497
www.flickr.com
Hello,

Je n'ai pas mon iMac Intel C2D 2,16 Ghz sous la main, mais je pourrais regarder ce soir.

Mais sur mon MacBook Intel C2D 2,0 Ghz (sous Leopard, pas SL), j'ai le même réglage que toi, c'est-à-dire au minimum, et c'est grisé aussi. Pourtant je n'ai aucun problème avec l'entrée son.

En revanche, les valeurs juste en-dessous sont différentes: valeur 0,67 et 15 db.
 

Pierrot31

Nouveau membre
29 Mars 2010
6
0
Bonjour schwebb merci pour ta réponse
J'ai tenté de corriger les valeurs .. Rien n'y fait, toujours ce vulgaire bruit de souffle.
Ton iMac n'a aucun souci concernant l'entrée microphone?
Ok j'attends ce soir pour avoir des infos concernant ton iMac
 

schwebb

Membre d’élite
Club MacG
13 Novembre 2007
3 879
497
www.flickr.com
Non, aucun problème avec l'iMac. Je n'ai d'ailleurs jamais touché aux réglages son. J'ai juste une JBL Spyro, branchée sans aucun réglage (mais seulement en sortie, donc).

Je te tiens au jus ce soir avec les paramètres de l'iMac.
 

alaincha

Membre d’élite
Club MacG
6 Août 2006
2 726
67
Préférences Système (menu Audio)

Il n'y a pas de menu "audio" dans les préférences système de 10.6, mais un menu "son".

Il est préférable d'être précis lorsqu'on pose une question.

Alors, dans les préférences système son, en sélectionnant le micro interne, il y a un vumètre qui s'affiche pour permettre de régler le niveau d'enregistrement.

Est-ce qu'il s'active sur ton iMac ?
 

schwebb

Membre d’élite
Club MacG
13 Novembre 2007
3 879
497
www.flickr.com
Paramètres de l'iMac sous SL: 1ère ligne à zéro et grisée, les 2 autres lignes valeur 0,06 et -48 db.

+1 pour les préférences système/son: que dit le vumètre?
 

Pierrot31

Nouveau membre
29 Mars 2010
6
0
Salut Alaincha et Schwebb pour vos réponses

Alaincha, la vie est faite de précisions, parfois d'imprécisions; effectivement il faut parler du menu "son".
Dans les préférences système son, je sélectionne le micro interne. Le Vumètre s'active. En le réglant sur la position minimum, aucun son ne rentre. Lorsque je le règle au maximum, les 4 premiers traits sont bleutés sans même que je parle (voir capture d'écran). Il semblerait que mon micro Isight perçoit un bruit de fond...

Schwebb, j'ai essayé de paramétrer les mêmes valeurs que sur ton iMac... Le résultat est le même...

:confused:
 

alaincha

Membre d’élite
Club MacG
6 Août 2006
2 726
67
Lorsque je le règle au maximum, les 4 premiers traits sont bleutés sans même que je parle

Lorsque tu ne parles pas, il y a toujours des bruits dans la pièce qui font réagir le micro.

Ce qu'il faut, c'est que lorsque tu parles, presque tous les traits soient bleutés, et que lorsque tu ne parles pas, il y ait au maximum un ou deux traits bleutés.

C'est comme ça que normalement on effectue le réglage.

Si, lorsque tu parles, ça ne change quasiment rien aux fameux "4 premiers traits", alors j'ai un peu peur que le micro de ton iMac soit HS.
 

Pierrot31

Nouveau membre
29 Mars 2010
6
0
Merci Alaincha pour ta réponse.

Ce qu'il faut, c'est que lorsque tu parles, presque tous les traits soient bleutés, et que lorsque tu ne parles pas, il y ait au maximum un ou deux traits bleutés.

Lorsque je parle, je règle le microphone au niveau maximal. En parlant, les traits bleus ne sont pas tous bleutés. Je suis obligé de m'approcher tout près du microphone pour les voir s'allumer...
(voir capture d'écran)

Mon microphone est peut-être HS. Mais y a-t-il une possibilité de réinstaller les pilotes audio de ma iSight ??? En effet j'ai un doute: mon microphone marchait bien sous Tiger. Depuis la mise à jour à Snow Leopard, j'ai ce souci...
 

alaincha

Membre d’élite
Club MacG
6 Août 2006
2 726
67
mon microphone marchait bien sous Tiger. Depuis la mise à jour à Snow Leopard, j'ai ce souci...

C'est une précision importante.

Qui, pour le moment, me laisse sans voix.
 

DarKOrange

Modulo
18 Novembre 2004
4 292
349
Paris
:modo: Bonjour, merci d'éviter d'écrire le titre de vos fils en majuscules, la prochaine fois c'est suppression sans avertissement.
 

oulaoula85

Membre junior
17 Septembre 2004
11
0
40
meme souci que toi mais quand je branche la sortie audio sur un casque par exemple le micro remarche

me suis apercu de ca sur ichat !!! sans le casque bruit de fond avec casque le micro fonctionne a merveille

---------- Nouveau message ajouté à 19h02 ---------- Le message précédent a été envoyé à 17h56 ----------

meme souci que toi mais quand je branche la sortie audio sur un casque par exemple le micro remarche

me suis apercu de ca sur ichat !!! sans le casque bruit de fond avec casque le micro fonctionne a merveille

bon apres plusieurs essai c'est plus compliqué

je redemarre tout remarche

1 je branche un un casque standard tout marche
2 je debranche tout marche
3 je branche un casque type iphone avec micro intégré tout marche
4 je debranche et la le mac se perd les crayons le micro du casque iphone ne laisse plus la main au micro intégré

si quelqu'un a la solution ???