Problème téléchargement

fireclader

Membre junior
5 Janvier 2009
12
0
Bonjour,

Depuis hier, je rencontre un sérieux problème sur Mac. (OS X 10.5)
Lorsque j'effectue un téléchargement sur FireFox, j'ai le droit à un statut "Démarrage" (qui ne démarre pas)
Sur Safari, il télécharge le début du fichier demandé puis... le débit descend et "freeze" le téléchargement.

J'ai essayé d'effectuer une mise à jour du système, mais le problème est le même. Il freeze quelques secondes après sur le téléchargement.

Pour ce qui est du "surf", il n'y a aucun soucis.

J'ai essayé sur des autres supports (PC, iPhone, ...) et il se trouve que les téléchargements se finissent parfaitement.

Que faire ?

Je vous remercie d'avance !

A très bientôt
 

karmacoma

Membre junior
12 Octobre 2008
32
0
J'ai exactement le même problème que toi.

A priori, d'autres devraient avoir le même souci...
 

Dos Jones

Va modo va molo...
Club MacG
17 Juin 2004
19 591
2 041
67
A pas de loups...

Dos Jones

Va modo va molo...
Club MacG
17 Juin 2004
19 591
2 041
67
A pas de loups...
Exactement. Seul les fichiers "lourds" rencontrent un problème.

Le problème est présent sur tous les téléchargements. ;)
Pour l'instant ça tient, 140Mo chargé avec un débit de 287 ko/sec reste 21 minutes je laisse finir… faut que je file…
 

bompi

El Moderador
Modérateur
Club MacG
12 Février 2004
41 944
3 181
Tout ceci me paraît bien imprécis.
OS ?
Connexion Internet ?
Sources des fichiers ?
Âge du capitaine (ça c'est facile : la quarantaine).
 

Dos Jones

Va modo va molo...
Club MacG
17 Juin 2004
19 591
2 041
67
A pas de loups...
Téléchargement terminé sans problèmes…

La vérité est ailleurs… :mouais:
 

fireclader

Membre junior
5 Janvier 2009
12
0
- OS 10.5.2 (Léopard)
- Connexion Internet > 30 Mo.
J'ai testé la connexion sur d'autres ordinateurs et visiblement pas de soucis.
- Source : tous les fichiers.

J'espère pouvoir résoudre ce "problème" gênant très rapidement. ^^
 

karmacoma

Membre junior
12 Octobre 2008
32
0

Wanka

Membre junior
9 Décembre 2008
21
0
Isère
Sur Firefox, le blocage initial peut venir du fait qu'il n'est pas défini comme navigateur par défaut -> Voir préférences.
Sur Safari, il faut essayer de réinitialiser; mais on perd les cookies (c'est le but), les mots de passe...
 

fireclader

Membre junior
5 Janvier 2009
12
0
Sur Firefox, le blocage initial peut venir du fait qu'il n'est pas défini comme navigateur par défaut -> Voir préférences.
Sur Safari, il faut essayer de réinitialiser; mais on perd les cookies (c'est le but), les mots de passe...

J'ai effectué tes démarches mais ... rien. Je suis quand même parvenu à résoudre le problème. (Je confirmerai ceci dans une semaine. )

J'ai réinstallé Mac OS X, puis j'ai réussi à effectuer les MAJs. En 10.5.6, le problème n'était plus de ce monde mais réapparaît après quelques installations de logiciels. (FireFox / MAMP par exemple).

J'ai donc effectué les démarches que Wanka a proposé, mais comme dit plus haut, ça n'a rien fait. J'ai alors vidé le cache de Safari, redémarrer le Mac et visiblement ... le problème était résolu.

Je suis actuellement en train de télécharger plusieurs fichiers sans coupures ou "freeze". Si c'est la solution, alors tant mieux. Mais pourquoi le cache de Safari affecterait-il tout le système ?

Je mettrais donc le statut "Résolu" dans une semaine pour avoir une réelle confirmation. ^^

Je vous tiens au courant et merci encore pour votre aide.
 

Wanka

Membre junior
9 Décembre 2008
21
0
Isère
Théoriquement, lors de la réinitialisation de Safari, le Mac purge le cache, à moins que ce soit décoché au moment où il est demandé ce qu'on veut faire pendant la réinitialisation. j'ai eu plusieurs dysfonctionnements qui se corrigeaient en vidant le cache, mais jamais des blocages de téléchargement. Maintenant, je purge le cache régulièrement !!!
A suivre
 

fireclader

Membre junior
5 Janvier 2009
12
0
Finalement, le problème est revenu dans la soirée.
J'ai vidé le cache de Safari mais rien y fait.

Je vais téléphoner au Support Apple. ;)
Je vous tiendrai au courant.
 

fireclader

Membre junior
5 Janvier 2009
12
0
Je me pointe avec la solution. (enfin)

Lancer Safari :

- Menu "Safari" > Réinitialiser Safari...
- Menu "Safari" > Vider le cache...

Quitter Safari.

Menu "Pomme" > "Eteindre"

Rallumer votre iMac, le problème est résolu. ^^

Merci à tous. :D