• Bonjour Visiteur. Bienvenue sur les nouveaux forums de MacGeneration. La peinture est encore fraiche, quelques boulons doivent être resserrés, plus d’informations demain !

problème widget html pour un bon référencement

velevelo

Membre junior
29 Novembre 2009
33
0
bonjour je viens de créer un site pour mon club de vélo
il est hébergé chez 1&1, mais j'ai des problèmes pour le faire référencer
en fait je n'ai pas ces balises suivantes:
alise Méta Contenu actuel
Titre Aucune balise Méta <title> détectée
Mots clés Aucune balise Méta <keywords> détectée
Description Aucune balise Méta <description> détectée
donc en fouillant un peu je penses qu'il faut que j'ajoute un widget html, ce que je n'arrive pas à faire
si quelqu un a la solution merci
 

koeklin

Membre d’élite
Club MacG
17 Août 2007
2 366
249
il y a des balises titles sur les pages iWeb.
les balises keyword, Google s'en tape royalement. Google recherche les soit-disant "mots-clés" dans le contenu de vos pages et non ces balises.
Les balises description sont utiles pour que ceux qui utilisent la recherche Google aient un aperçu sur deux lignes du contenu de votre site. en l'absence de ces balises description Google affichent sur deux lignes le début de votre zone principale de texte.
voir http://iweb.debutersurmac.com/siteiweb/Blog/Entrees/2009/12/1_les_adresses_et_titres_de_pages_iWeb.html

Les widgets Fragment HTML pour rajouter ces codes, ça marche pas sauf peut-être celui-ci que Google semblerait prendre en compte (mais je n'ai pas essayer). Non ce qu'il faut faire pour ajouter ces balises qui vous semblent indispensables c'est d'éditer le code HTML des pages iWeb (après leur publication) avec un éditeur de texte et de rajouter les codes des balises manquantes. Ce qui fait perdre à iWeb beaucoup de son intérêt.
 

velevelo

Membre junior
29 Novembre 2009
33
0
meri pour vos réponses je m'occupe de ça demain matin aujourd'hui journée difficile je vais au lit
a demain
 

velevelo

Membre junior
29 Novembre 2009
33
0
bonsoir
voila je viens de réussir après y avoir passé une bonne parti du week end et maintenant je viens d 'apprendre par l'hébergeur de mon site qu'avec iweb il va vraiment être difficile que mon site soit correctement référencé, je suis dégouté
a parament iweb ne génère pas les balises comme il le faut
si quelqu'un a des infos
ou si quelqu'un utilise un autre logiciel je suis preneur
merci
 

velevelo

Membre junior
29 Novembre 2009
33
0
bonsoir
désolé pour le délai de ma réponse, mais ça y est j'ai enfin réussi à créer mon site et à le faire référencé, avec iweb
merci pour votre aide
 

zepatente

Membre d’élite
Club MacG
12 Octobre 2007
1 132
56
Québec
www.iwebeginner.com