Problème wifi mac mini

Xaldin

Membre confirmé
9 Janvier 2011
25
0
Bonjour à tous :)

Je vous écris car j'ai un petit soucis avec mon mac mini depuis un peu plus d'une/deux semaines... :eek:

J'utilise ce mac mini depuis bien longtemps (c'est un late 2009, 4 go de ram), et jamais je n'ai eu de soucis avec le wifi...
Des fois, j'avais un signale un peu faible comparé à la distance avec le modem, mais le chargement des pages n'était ralentis que d'une fraction de seconde, les téléchargements fonctionnaient très bien...
Il y a 2 semaines, j'ai fais un peu de l'ordre dans mon studio musique (la ou est le mac), et j'ai déplacé le mac de... même pas 1mètre (le laissant à la même distance du modem - sur la même ligne)

Depuis des ennuis ont commencé avec le wifi... quand j'ai relancé firefox, il est devenu SUPERSUPER lent - genre 40 sec pour charger google -. J'ai essayé avec un cable ethernet, mais le seul cable assez long (10 mètre) que j'avais était foutu.
J'ai donc ramené mon mac à coté du modem et lorsque j'ai lancé le wifi, d'un coup il est redevenu à sa rapidité initiale, internet fonctionnait sans problème.
J'ai voulu le remettre dans mon studio, le rapprochant un peu plus du modem (de 1m50), j'avais le signale au max, mais internet était toujours très lent ( même si moins qu'auparavant - 10sec par page - )..
J'ai essayé de reconfiguré ma connexion mais ça changeait quasi rien, e les première seconde ça fonctionnait bien, puis denouveau il redevenait lent ..
J'ai même essayé de le formater hier (après qu'il ai passé une semaine à coté du modem en fonctionnant très bien), et de le remettre en bas, et denouveau il est devienu super lent...

A noter qu'avec mes portables windows, je peux me trimballer dans toutes la maison, doubler la distance par rapport au mac/modem (monter 2 étage plus haut ou aller à une plus d'une 15ene de mètres), ils captent toujours le wifi, et fonctionne très très bien (alors que leur wifi est en principe moins puissant).

Au niveau de la distance avec le modem, le mac doit être à 6 mètre ? peut être 8 max ? Il n'est pas séparé par des murs, même si il est un étage en dessous, il n'est pas séparé par du "sol/plancher" = ne cherchez pas à comprendre l'architecture de ma maison :siffle: ). Mais auparavant ça fonctionnait très bien, donc je vois pas ce qui à pu se passer...

Une idée de ce que je dois faire? :confused: Sur mon mac, les seuls truc installé et que j'utilise sont itunes/logic pro/ilife/vlc/Firefox/carte son et wow (que j'ai utilisé pour tester la latence, j'étais tous le temps à 2K/3k ms voir 6k ms.. - alors que normalement c'est entre 20 et 50 ms).
Et surtout ce que je dois faire pour pouvoir utiliser mon mac, autre qu'à 1mètre du modem ? J'ai déjà fais quelque recherche mais rien de concluant...

Merci :zen:
 

camillefab

Membre enregistré
25 Avril 2010
3
0
32
Je vois que ce post remonte un peu, as-tu trouvé une solution a ton problème?
J'ai le même modèle de mac mini, acheté en 2009 aussi, et voilà environ 6 mois que c'est devenu ultra lent... Même regarder une petite vidéo (style clip) de basse résolution sur internet me prend 2 min pour la charger! il y a deux pc dans la maison, qui ne présente aucun problème. J'essaye de ne plus fermer les portes pour ne pas "bloquer le signal" mais ça ne change rien. Et avec le temps c'est de pire en pire. Lorsque je redémarre ma box, google chrome, ou en faisant "activer/ désactiver airport" ça refonctionne normalement pendant 2 à 3 min, mais très vite ça devient lent à nouveau.
Dois je passer en service après vente? N'étant plus sous garantie, j'ai peur d'en avoir pour une fortune!:hein:
Merci de me répondre!

(Ps: Fail: request time out à deux reprise, rien que pour envoyer ce message! ça devient urgent!!)