macOS Big Sur Problèmes sur MacBook M1

Praloupmolanes

Nouveau membre
7 Décembre 2020
7
1
24
Bonjour à tous.
Je poste un message car je souhaiterais recueillir les avis de ceux ayant les mêmes bugs que moi sur leurs Macbook M1.
Venant d'un iPad Pro 9.7, mon expérience sur Mac est dégradée à cause de nombreux soucis :
  • Souris Magic Mouse 2 qui se déconnecte et reconnecte.
  • Certains Périphériques bluetooth qui ne sont pas reconnus (ex : barre de son Sony HTZF9)
  • Touch ID qui parfois refuse de fonctionner à l'ouverture de la session.
  • Capteur de luminosité au fonctionnement parfois erratique (écran qui tout a coup devient sombre alors qu'il n'y a aucun changement de luminosité).
Si vous avez des solutions à ces problèmes, n'hésitez pas à m'en faire part. Merci pour votre aide :)
 
Dernière édition par un modérateur:

mokuchley

Membre d’élite
Club MacG
27 Août 2010
4 329
289
Si c'est un Mac neuf, avec uniquement à bord les logiciels natifs, alors il faut le renvoyer.
 
Dernière édition par un modérateur:

Praloupmolanes

Nouveau membre
7 Décembre 2020
7
1
24
Avant d'aller a cette extrémité-là ne vaudrait-il pas mieux attendre la première grosse mise a jour (11.1) ? Elle est actuellement en 2e bêta, elle ne devrait pas tarder à arriver. Je me suis renseigné sur les forums et plusieurs utilisateurs ont des soucis de Bluetooth et de Touch ID.
 
Dernière édition par un modérateur:

MrTom

Membre d’élite
Club MacG
6 Août 2019
2 017
475
38

Praloupmolanes

Nouveau membre
7 Décembre 2020
7
1
24
Pensez-vous que c'est un soucis logiciel ou bien matériel ? C'est quand même anormal qu'une souris ne fonctionne pas correctement sur un produit a 1400 euros !
Du coup me conseillez vous d'attendre la prochaine mise a jour ou bien de le renvoyer ?
Merci pour votre aide :)
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
49 027
8 957
Nancy___
Du coup me conseillez vous d'attendre la prochaine mise a jour ou bien de le renvoyer ?
Vu l'importance du problème, je penche pour un souci software. Si c'est bien le cas, aucune idée du quand le problème sera résolu par Apple… On a vu des bugs durer fort longtemps (quasiment toute la durée de vie de Catalina…)
 

Praloupmolanes

Nouveau membre
7 Décembre 2020
7
1
24
Ce n'est pas très rassurant... De toute façon s'il s'agit d'un soucis hardware reconnu par Apple le SAV prendra sûrement en charge. En tout cas merci pour ton avis, je vais attendre un peu les prochains correctifs logiciels.
 

mokuchley

Membre d’élite
Club MacG
27 Août 2010
4 329
289
Est-ce que vous avez l'intaller de macOS Catalina dans vos applications ?
 
Dernière édition par un modérateur:

Praloupmolanes

Nouveau membre
7 Décembre 2020
7
1
24
Non, je ne l'ai pas étant donné que c'est un Mac M1. Il a été livré d'office avec macOS Big Sur

Sinon, pour le problème des appareils bluetooth non reconnus (ex : barre de son), auriez-vous une solution ?
 
Dernière édition par un modérateur:

Praloupmolanes

Nouveau membre
7 Décembre 2020
7
1
24
Bonsoir a tous
Petit retour sur mon entretien avec un superviseur Apple. Ce dernier m'a suggéré d'effectuer une réinstallation de Mac OS Big Sur. Cette manipulation a résolu mes soucis de visibilité des périphériques bluetooth ainsi que Touch ID. Pour ce qui est de la souris je n'ai pas assez de recul, je vous ferai un retour prochainement.
Si ça peut aider quelqu'un :)
 
  • J’aime
Réactions: Sly54

kopa75

Nouveau membre
29 Décembre 2016
3
0
Bonjour à tous,
Avez-vous un souci lors de la mise en route du MacBook Pro M1 ? J'ai le Trackpad Force Touch qui se coince, la flèche est figée... pas moyen d'ouvrir Safari ou autre chose. Je ferme mon écran et je l'ouvre, écran noir, il faut que j'attende un moment avant d'avoir la main et tout redevient normal.
Faut-il attendre une mise à jour logicielle ou bien un problème matériel ?
Merci pour vos réponses
 
Dernière édition par un modérateur:

Praloupmolanes

Nouveau membre
7 Décembre 2020
7
1
24
Salut non aucun souci de cette nature pour moi, tout est (presque) rentré dans l'ordre depuis la réinstallation de l'OS
 
Dernière édition par un modérateur:

Arnaud68000

Nouveau membre
17 Janvier 2021
2
0
37
Bonjour,

J'ai également pas mal de problèmes avec le M1 (neuf acheté hier) : impossible de créer une empreinte Touch ID (initiale) lors de l'installation. J'ai voulu en créer une une fois la configuration terminée mais un message d'erreur s'est affiché. J'ai appelé l'assistance (1h) et le technicien ne comprenait pas alors m'a conseillé une restauration, ce que j'ai fait (deux fois). J'ai voulu le restaurer à neuf mais là ma page s'est bloquée (image 1) mon mot de passe n'était pas reconnu (image 2). J'ai voulu alors le réinitialiser avec mon Apple ID mais là encore il ne reconnaissait pas mon ID (image 3). Je retente une dernière restauration (là mon ID est accepté, image 4) à partir d'une sauvegarde Time Machine. Bref deçu.

Si quelqu'un a une idée, je suis preneur car là, je ne vois pas ce que je peux faire d'autre, mis à part le ramener.
 

Fichiers joints

  • IMG_20210117_005022.jpg
    IMG_20210117_005022.jpg
    57,1 KB · Affichages: 23
  • IMG_20210117_011542.jpg
    IMG_20210117_011542.jpg
    53,3 KB · Affichages: 22
  • IMG_20210117_011609.jpg
    IMG_20210117_011609.jpg
    78 KB · Affichages: 19
  • IMG_20210117_071203.jpg
    IMG_20210117_071203.jpg
    18 KB · Affichages: 21
Dernière édition par un modérateur:

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
49 027
8 957
Nancy___
Je retente une dernière restauration (là mon ID est accepté, image 4) à partir d'une sauvegarde Time Machine. Bref deçu.
Si jamais on ID est accepté machine vide et n'est pas accepté après ta restauration TM, le problème vient sûrement de cette restauration. Pas de la machine.
 

Arnaud68000

Nouveau membre
17 Janvier 2021
2
0
37
Si jamais on ID est accepté machine vide et n'est pas accepté après ta restauration TM, le problème vient sûrement de cette restauration. Pas de la machine.
Bonjour Sly54, Honnêtement je n'ai aucune explication j'ai tout fait dans les règles. J'ai effectué une troisième restauration avec TM (comme lors de la première mise en main) et là tout semble être rentré dans l'ordre. Le touch id a fonctionné dès la mise en configuration. Avec mon deuxième mbpro (2012, 16Go, 500Go ssd) je n'ai jamais eu ce problème système. Maintenant on va croiser les doigts.
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
49 027
8 957
Nancy___
OK, tant mieux si ça s'est résolu.
C'est entre autre pour éviter ce souci que je préfère les clones pour migrer mes données, plutôt qu'une sauvegarde TM.