Problme iWeb

guizmo47

Membre confirmé
4 Octobre 2005
432
38
50
Libreville
Bonjour à tous...

Je viens de passer plusieurs heures sur iWeb afin de créer mon site-à-moi-qui-est-super-que-j'en-suis-vachement-fier. Jusque là pas de problème...
J'ai en parallèle créé un compte .Mac(2 mois à l'essai) afin de mettre en ligne tout ça et là problème, au moment de la mise en ligne j'ai un message qui me dit que j'ai un problème reseau que je n'ai pas de connexion internet:mouais: ...
Pourtant elle fonctionne bien ma connexion !
Bon, certes c'est du 256Ko (cf l'endroit où j'habite...) mais ça devrait juste prendre plus de temps non ?
Alors si vous avez une idée merci de me la donner...:zen:
J'ai tout essayé, me mettre en ethernet, wifi, reconfigurer mon modem... Tout fonctionne à merveille et pourtant toujours ce satané message qui me dit que j'ai un problème réseau :mad::mad::mad: !

Bon, j'attends vos conseils et idées car là j'arrive au bout de mes compétences...
Merci encore !
A+.
 

guizmo47

Membre confirmé
4 Octobre 2005
432
38
50
Libreville
C'est encore moi:siffle:...
Heu je post au bon endroit au moins car j'ai hésité avec le forum internet ?
Sinon merci, mÔsieur le modo, de me rediriger vers le bon endroit car je dois dire que je désespère un peu...:(
merci.
A+.
 

macalounet

Membre junior
13 Décembre 2005
95
12
61
Belgique - Hainaut
quelle est le contenu exact du message que iWeb te donne ?

J'ai eu de nombreux plantages de modifs de page web sur .mac avec le passage à iLife 08.
Tout est rentré dans l'ordre lorsque j'ai changé le thème des pages, puis revenu au thème original. Il semble que l'upgrade des thèmes ne fonctionnent pas correctement ( chez moi, en tt cas).
 

guizmo47

Membre confirmé
4 Octobre 2005
432
38
50
Libreville
Merci de me répondre !
D'abord tu dois savoir que je n'ai pas fait la migration vers iLife 08...
Voici le message qui m'est indiqué : "Problème de connexion. La publication a échoué en raison d’une erreur de réseau. Vérifiez votre connexion Internet et réessayez.":confused:
Ceci aprés qu'iWeb ait préparé chaque page à la publication...
Merci.
A+
 

macalounet

Membre junior
13 Décembre 2005
95
12
61
Belgique - Hainaut
ce message est galvaudé car utilisé par iWeb si le transfert ne s'est pas passé correctement. Souvent, cela est du à la vitesse de leur serveur qui rame un peu, bien que de ces derniers temps je n'ai plus eu ce type de ralentissement.

Donc, ce n'est pas ton réseau, rassures-toi.

Une possibilité est de "publier tout" le site, car une erreur peut être rencontrée sur un fichier corrompu sur .Mac et que cela bloque.

Autre possibilité, publier dans un répertoire et le transférer sur iDisk ... mais faut être aussi patient (Perso, je le fait avec Transmit qui permet d'uploader plusieurs fichiers en même temps ; le finder transférant fichier par fichier ).
 

guizmo47

Membre confirmé
4 Octobre 2005
432
38
50
Libreville
Merci :up::zen:!!!
Mais concrètement pour passer par iDisk comment je fais ?
J'ai déjà copié mon dossier site dans un dossier site sur iDisk... Et après ?
Est-ce que le site va se mettre en ligne automatiquement ???
Bref j'ai encore besoin d'aide...:siffle:
Merci encore.
A+.
 

guizmo47

Membre confirmé
4 Octobre 2005
432
38
50
Libreville
logiquement si tu as envoyer le contenu de ton dossier sur l'idisk
ton site est à cette adresse
Bloc de code:
http//web.mac.com/tonpseudosurdotmac/

Comme de logique il n'est pas question, il ne s'y trouve pas :(...
Je vais tout de même creuser cette piste pour y arriver !
J'aimerai bien arriver à le mettre en ligne ce satané site :D!
Merci.
A+.
 

koeklin

Membre d’élite
Club MacG
17 Août 2007
2 366
249
Comme de logique il n'est pas question, il ne s'y trouve pas :(...
Je vais tout de même creuser cette piste pour y arriver !
J'aimerai bien arriver à le mettre en ligne ce satané site :D!
Merci.
A+.

bon déjà j'ai oublié les" deux points" apres http
http://web.mac.com/tonpseudosurdotmac/

bon quel est ton pseudo sur dotmac?
quel est le nom de ton site sur iweb? (premiere ligne de ta colonne de gauche pres du rond) par défaut c'est "site"
quelle est le nom de ta premiere page? souvent c'est bienvenue..

Peux tu monter l'idisk sur ton bureau?
le dossier de l'idisk apparait il : aller dans Web---> sites---->dossier de ton super site




NOTE à l'attention du mogwai : Le forum "Développement web", il sert à quoi, à ton avis ?
 

guizmo47

Membre confirmé
4 Octobre 2005
432
38
50
Libreville
[quote
NOTE à l'attention du mogwai : Le forum "Développement web", il sert à quoi, à ton avis ?[/quote]

Mogwai pas savoir !... Je me suis trompé, pas taper, pas taper:rose:... Mogwai à soif !;):D
 

guizmo47

Membre confirmé
4 Octobre 2005
432
38
50
Libreville
bon déjà j'ai oublié les" deux points" apres http
http://web.mac.com/tonpseudosurdotmac/

bon quel est ton pseudo sur dotmac?
quel est le nom de ton site sur iweb? (premiere ligne de ta colonne de gauche pres du rond) par défaut c'est "site"
quelle est le nom de ta premiere page? souvent c'est bienvenue..

Peux tu monter l'idisk sur ton bureau?
le dossier de l'idisk apparait il : aller dans Web---> sites---->dossier de ton super site


Alors là, maintenant c'est le bordel intégral !!!
Je ne comprends pas comment j'en suis arrivé là mais plus rien ne marche :eek:!!!
La synchro avec iDisk ne se fait pas... Elle se lance mais ne va jamais jusqu'au bout:confused:.
En fait dans iDisk je n'ai glissé que mon site dans le dossier idoine du même nom et il bloque à chaque tentative de synchronisation... Du coup je me retrouve avec des conflits systématiquement à chaque fois que je sors de veille mon macbook ! Je résouts les conflits en choisissant de garder le fichier sur l'ordinateur puisque celui sur l'idisk est vide et là évidemment la synchro ne marche pas et on repart pour un tour :mad: !
Lorsque je vais sur mon idisk par internet, tous les dossiers de mon site existent mais ils sont tous vides :mouais:!!!
QUE FAIRE !!!!!!!
Merci.
A+.
 

p4bl0

Membre d’élite
Club MacG
12 Juillet 2004
4 772
425
31
$PWD
p4bl0.net
Les forum de développement web sont envahi par les problèmes que cause iWeb (et le rapport entre dev web et iWeb est assez mince). Ça vaudrait pas le coup d'ouvrir un sous-forum (pas forcément dans les forum de dev) rien que pour iWeb ?

Enfin moi je suis pour en tout cas :p


Ça fait quelques jours que je n'étais pas vraiment venu sur MacG et sur les environ 15 fils avec de nouvelles réponses dans dev web, il y en a plus de la moitié qui concerne iWeb -_-
 

guizmo47

Membre confirmé
4 Octobre 2005
432
38
50
Libreville
Essayez de creer un autre idisk bidon en essai libre :)

Bah oui, j'veux bien mais comment je m'y prends:mouais: ?
Mon idisk est inféodé à mon compte .mac et je ne peux pas en avoir une demi-douzaine, non ?
Si ???...
:confused:
Merci.
A+.
 

guizmo47

Membre confirmé
4 Octobre 2005
432
38
50
Libreville
Les forum de développement web sont envahi par les problèmes que cause iWeb (et le rapport entre dev web et iWeb est assez mince). Ça vaudrait pas le coup d'ouvrir un sous-forum (pas forcément dans les forum de dev) rien que pour iWeb ?

Enfin moi je suis pour en tout cas :p


Ça fait quelques jours que je n'étais pas vraiment venu sur MacG et sur les environ 15 fils avec de nouvelles réponses dans dev web, il y en a plus de la moitié qui concerne iWeb -_-

Tout à fait d'accord mais en l'occurrence est-ce que ça va m'aider à trouver une solution:p
Ok, ça va...:siffle:
A+.
 
A

Anonyme

Invité
Les forum de développement web sont envahi par les problèmes que cause iWeb (et le rapport entre dev web et iWeb est assez mince). Ça vaudrait pas le coup d'ouvrir un sous-forum (pas forcément dans les forum de dev) rien que pour iWeb ?

Enfin moi je suis pour en tout cas :p


Ça fait quelques jours que je n'étais pas vraiment venu sur MacG et sur les environ 15 fils avec de nouvelles réponses dans dev web, il y en a plus de la moitié qui concerne iWeb -_-

+1

Peut-être envoyer un MP à Molgow et Amok? Et Benjamin? ;)
 

p4bl0

Membre d’élite
Club MacG
12 Juillet 2004
4 772
425
31
$PWD
p4bl0.net

molgow

Vétéran
Club MacG
4 Janvier 2002
5 494
613
38
Suisse
J'ai transmis à benjamin.
Je suis aussi d'avis qu'il faut trouver une solution pour éviter l'encombrement de problèmes iWeb dans développement web.
 

fredtravers

Membre confirmé
15 Septembre 2002
474
28
Bah oui, j'veux bien mais comment je m'y prends:mouais: ?
Mon idisk est inféodé à mon compte .mac et je ne peux pas en avoir une demi-douzaine, non ?
Si ???...
:confused:
Merci.
A+.

sissi, vous pouvez en créer à titre d'essai tous les jours de l'année ... illimité ...
pas beaucoup d'interêt, mais cela vous permettra peut être de cerner le soucis ...
 

guizmo47

Membre confirmé
4 Octobre 2005
432
38
50
Libreville
sissi, vous pouvez en créer à titre d'essai tous les jours de l'année ... illimité ...
pas beaucoup d'interêt, mais cela vous permettra peut être de cerner le soucis ...

Bon, en fait j'ai bien l'impression que ma faible vitesse de connexion est la cause de tous mes soucis !!!:( Si je vous disais en plus combien je paye les 256Ko:eek:!!!
Enfin bref, toute médaille a son revers(cf endroit où je vis:cool:...).
Je me pencherai sur une solution alternative, mais si quelqu'un peut dores et déjà m'en indiquer une je suis preneur !
Merci bien.
A+.