Questions impression

Toxick

Membre confirmé
9 Novembre 2006
141
1
Bonjour tout le monde,

J'ai deux petites questions concernant l'impression (sur un Toshiba e-studio en l'occurrence).

J'ai créé sur chaque poste (10.5.8) des réglages d'impression (Couleur, N&B, recto verso, etc...). cependant lorsqu'un utilisateur clique directement sur l'icône de l'imprimante (sous Word par exemple) l'impression se lance avec le réglage par défaut "Standard" (= impression en couleur :( ). Ce réglage ne se modifiant pas (impossibilité de faire un "enregistrer") je voulais savoir s'il existait une solution pour passer outre.

Deuxième question. Lorsque je souhaite imprimer un document avec un logo (ou une photo). Le logo n'apparait pas si je n'imprime pas TOUT :rateau: En gros, si je ne selectionne que la première page le logo ne s'imprime pas (on ne le voit d'ailleurs pas dans l'aperçu). Aucun souci si toutes les pages sont envoyées Un truc de fou. Y'a til un réglage qui aurait pu être fait ?

Merci d'avance pour vos réponses :zen:
 

Pascal 77

ex modéraptor
Club MacG
28 Octobre 2004
44 304
3 485
67
Sous la limite KT
J'ai créé sur chaque poste (10.5.8) des réglages d'impression (Couleur, N&B, recto verso, etc...). cependant lorsqu'un utilisateur clique directement sur l'icône de l'imprimante (sous Word par exemple) l'impression se lance avec le réglage par défaut "Standard" (= impression en couleur :( ). Ce réglage ne se modifiant pas (impossibilité de faire un "enregistrer") je voulais savoir s'il existait une solution pour passer outre.

Non, dans word, les réglages d'impression sont sauvegardés avec le document, et ce sont les réglages "par défaut" qui s'appliquent. Seule solution : ne pas utiliser l'icône pour imprimer, mais faire "Fichier -> Imprimer" ou "pomme"+"P" (raccourcis clavier correspondant) pour avoir acces aux réglages d'impression

Deuxième question. Lorsque je souhaite imprimer un document avec un logo (ou une photo). Le logo n'apparait pas si je n'imprime pas TOUT :rateau: En gros, si je ne selectionne que la première page le logo ne s'imprime pas (on ne le voit d'ailleurs pas dans l'aperçu). Aucun souci si toutes les pages sont envoyées Un truc de fou. Y'a til un réglage qui aurait pu être fait ?

Là, ça manque de précision pour pouvoir te répondre :

- il est fait avec quoi, ce document ? Toujours Word ?
- si oui, le logo, il est où ? dans le corps ? en en-tête ?
- Si tu fais "aperçu avant impression", tu le vois bien sur toutes les pages ?
 

Toxick

Membre confirmé
9 Novembre 2006
141
1
Non, dans word, les réglages d'impression sont sauvegardés avec le document, et ce sont les réglages "par défaut" qui s'appliquent. Seule solution : ne pas utiliser l'icône pour imprimer, mais faire "Fichier -> Imprimer" ou "pomme"+"P" (raccourcis clavier correspondant) pour avoir acces aux réglages d'impression
C'est très bête ça, mais bon on fera avec :rolleyes:


Là, ça manque de précision pour pouvoir te répondre :

- il est fait avec quoi, ce document ? Toujours Word ?
- si oui, le logo, il est où ? dans le corps ? en en-tête ?
- Si tu fais "aperçu avant impression", tu le vois bien sur toutes les pages ?
Alors dans l'ordre :
- Toujours fait avec Word 2008
- Le logo est dans le corps
- Si je fais un "aperçu avant impression" :
Je vois le logo si le bouton radio "Toutes" est sélectionné. Si je fais une selection de pages il disparait de l'aperçu :rateau:

Merci
 

Pascal 77

ex modéraptor
Club MacG
28 Octobre 2004
44 304
3 485
67
Sous la limite KT
C'est très bête ça, mais bon on fera avec :rolleyes:

Mais non, c'est le fonctionnement normal, ça n'est pas le système qui définit les paramètres d'impression, mais chaque logiciel a les siens, heureusement, d'ailleurs, en ce qui me concerne, même seulement avec Word, je n'utilise jamais les mêmes paramètres, ça dépend des documents que j'imprime, alors s'il n'y avait qu'un seul réglage pour tous les softs du Mac, je serais bien embêté !

Alors dans l'ordre :
- Toujours fait avec Word 2008
- Le logo est dans le corps
- Si je fais un "aperçu avant impression" :
Je vois le logo si le bouton radio "Toutes" est sélectionné. Si je fais une selection de pages il disparait de l'aperçu :rateau:

Merci

Et tu l'as inséré où précisément, et comment, ce logo ? (une copie d'écran aiderait à comprendre).
 

Aliboron

Chercheur de son
Modérateur
Club MacG
1 Janvier 2008
13 551
837
Toulouse.cong
faq.office.macintosh.free.fr
.../... lorsqu'un utilisateur clique directement sur l'icône de l'imprimante (sous Word par exemple) l'impression se lance avec le réglage par défaut "Standard" (= impression en couleur :( ).
Une des premières choses que je fais après l'installation d'Office, c'est de modifier ça, justement. Tu demandes à personnaliser la barre d'outils et tu remplaces l'icône "Imprimer" (celle qui est dans la barre) par l'icône "Imprimer..." (identique en apparence). Du coup, ça lance le dialogue d'impression et pas l'impression automatique avec les derniers réglages utilisés (très agaçant quand on utilise ce bouton après avoir lancé une impression en 70 exemplaires !!!)

Il y a peut-être moyen de prendre en compte un paramétrage d'impression particulier via AppleScript ou Automator (mais pas sûr que les options à l'impression soient nombreuses) ce qui permettrait de lancer l'impression au format voulu par un raccourci clavier.

.../... si je ne selectionne que la première page le logo ne s'imprime pas (on ne le voit d'ailleurs pas dans l'aperçu).
Voir les réponses aux questions posées par Pascal. Peut-être que ton image est "ancrée" sur le deuxième page bien qu'affichée sur la première (possible si on insère l'image sur une page, puis qu'on la fait "glisser" avec la souris, par exemple).

Ceci dit, s'il s'agit d'un logo, il serait probablement plus à sa place dans l'en-tête (quitte à créer un saut de section en différenciant les en-têtes des pages suivantes).
 

Pascal 77

ex modéraptor
Club MacG
28 Octobre 2004
44 304
3 485
67
Sous la limite KT
Ceci dit, s'il s'agit d'un logo, il serait probablement plus à sa place dans l'en-tête (quitte à créer un saut de section en différenciant les en-têtes des pages suivantes).

Même pas besoin de ça, s'ils ne l'ont pas supprimé dans la version 2008, du moins, Word permet de disposer de deux en-têtes différentes pour un document : une pour la première page, et une autre pour les suivantes !

 

Toxick

Membre confirmé
9 Novembre 2006
141
1
Alors voici une capture d'écran :



"Toutes" -> pas de souci
"Page active" ou "De" -> le logo disparait et donc ne s'imprime pas.....

Là c'est un logo mais cela pourrait très bien être une image (donc pas en en-tête). En la faisant glisser depuis le bureau sur le document.


?? :zen:
 

Aliboron

Chercheur de son
Modérateur
Club MacG
1 Janvier 2008
13 551
837
Toulouse.cong
faq.office.macintosh.free.fr
Il faudrait que tu partes d'une page vierge, que tu mettes un peu de texte sur au moins deux pages et qu'ensuite tu insères ton image, pour voir si tu arrives à reproduire la situation. Et si oui, dans quelles circonstances précises.

En tout cas, impossible pour moi d'obtenir ce que tu décris si j'insère une image en la glissant depuis le bureau. Il s'agit (chez moi, donc) d'une image JPEG et, une fois glissée je m'assure via l'habillage qu'elle est positionnée comme je le souhaite ("Devant le texte" ou "Carré", par exemple, question d'habitude). Bref, rien que du courant, de l'ordinaire...