[QXP] decalage ligne de base

gile

Membre confirmé
31 Octobre 2004
205
7
En ouvrant sur un autre poste un fichier que j'avais fait sous Xpress 7.5 j'ai remarqué un décalage avec certaines polices.
Sur l'original, les trois fontes touchent le filet. Quand on ouvre le fichier envoyé par Internet sur un autre poste (pas tous), on peut remarquer un décalage de la ligne de base pour les exemples 2 et 3 (pièce jointe). Seule différence entre les trois : la fonte sachant que le premier exemple est fait avec une police système et les deux autres avec des polices postcript. Le fichier a été ouvert en gardant les préférences du fichier et au cas où les réglages de bloc sont les mêmes sur les deux postes.
Si vous avez une idée, merci d'avance !
 

ccciolll

Vétéran
Club MacG
Tu devrais avoir des réponses plus pertinentes dans la journée, mais en voici une première : dans ce que je lis, je crois que tu as donné la raison : police différente. Est-ce que tu as fait des tests en ce sens (mettre la police PS partout, ou mettre la police systme partout) ?
 

gile

Membre confirmé
31 Octobre 2004
205
7
Les mêmes polices (j'en suis sûr !) sont utilisés sur les 2 postes :
– n°1 : lucida grande
– n°2 : adobe garamond
- n°3 : meta
et le décalage entre les deux fichiers n'apparaît que pour les n°2 et 3.
 

CMYK

Membre d’élite
Club MacG
25 Novembre 2004
1 551
39
Ici, pourquoi ?
gile, tu ne dis pas sur quelle version d'OS tu es ni en quelle version d'XPress. La réponse peut en dépendre. De ce que je capte, tu serais en version Snow Leopard au niveau de l'OS, et en XPress 8 au niveau du logiciel. Si c'est le cas, assure-toi de faire les toutes dernières mises à jour qui ont résolu un problème de polices PostScript qui ressemble très fort à ce que tu évoques là (OS X.6.2 et XPress 8.12).
Par ailleurs, sitôt que tu changes de police, en effet, tu dois t'attendre à des résultats différents, même si c'est la même famille (Police.ttf, Police.otf, Police.bmp sont des polices différentes, même si le dessin est le même)… Fais donc le test avec une seule et même police.
Enfin, quand tu ouvres un fichier "ancien", je te conseille vivement de passer par le menu Fichier > Ouvrir, puis Ctrl-Alt-clic sur le bouton Ouvrir après avoir localisé le document. Cela a pour conséquence de remettre ton fichier "à l'heure" (c'est-à-dire dans le code de la version d'XPress que tu as). Cela résout pas mal de problèmes à la base.
 

gile

Membre confirmé
31 Octobre 2004
205
7
Le fichier a été créé sur un Mac sous 10.4.11 avec XPress 7.5. Il a ensuite été ouvert sur un Mac qui tourne sous 10.6.1 avec la même version d'XPress. je dis au collègue de faire la mise-jour de MacOs.
Je ne suis pas clair sur les polices mais je n'ai pas fait de substitution de polices. Ce sont exactement polices; C'est juste que quand j'ai vu le problème, j'ai essayé de voir si ça le faisait avec toutes sortes de polices ou pas.
Merci beaucoup pour les remarques.
 

gile

Membre confirmé
31 Octobre 2004
205
7
La mise-à-jour de MacOs 10.6.1 en 10.6.2 a résolu le problème de la police ! Reste plus qu'à comprendre pourquoi avec des préférences de couleur indentiques entre les deux postes l'un affiche dans XPress 7.5 le noir correctement et l'autre affiche le noir un peu grisé (93%)
Merci en tout cas
 

CMYK

Membre d’élite
Club MacG
25 Novembre 2004
1 551
39
Ici, pourquoi ?
Reste plus qu'à comprendre pourquoi avec des préférences de couleur indentiques entre les deux postes l'un affiche dans XPress 7.5 le noir correctement et l'autre affiche le noir un peu grisé (93%)
Es-tu si sûr qu'elles soient identiques ?
 

gile

Membre confirmé
31 Octobre 2004
205
7
il me semble. Par contre j'aurai du préciser que ces noirs à 100% sur mon fichier et qui apparaissent à 93% quand les fichiers sont ouverts sur l'autre poste sont aussi à 93% à l'impression.
Le collègue "récupère" des noirs à 100% quand il passe de "QuarkXPress 7.0 default" à "QuarkXPress emulate legacy" dans Préférences > Mise en page papier > gestionnaire couleur.
Sachant que sur mon poste c'est "QuarkXPress 7.0 default" qui est activé.
 

claude72

Membre d’élite
Club MacG
13 Février 2005
3 614
259
59
Par contre j'aurai du préciser que ces noirs à 100% sur mon fichier et qui apparaissent à 93% quand les fichiers sont ouverts sur l'autre poste sont aussi à 93% à l'impression.
J'ai aussi ce problème au flashage : c'est la "gestion des couleurs" merdique de XPress qui vient mettre le bordel dans les noirs à 100%...



Le collègue "récupère" des noirs à 100% quand il passe de "QuarkXPress 7.0 default" à "QuarkXPress emulate legacy" dans Préférences > Mise en page papier > gestionnaire couleur.
Ben voilà, tu as la solution : en fait, "émuler les vieilles versions" (c'est à dire 6 et antérieures) revient tout simplement à supprimer la gestion des couleurs !!!
 

gile

Membre confirmé
31 Octobre 2004
205
7
Ben voilà, tu as la solution : en fait, "émuler les vieilles versions" (c'est à dire 6 et antérieures) revient tout simplement à supprimer la gestion des couleurs !!!
Mais comment cela se fait-il qu'avec des réglages identiques sur deux postes, la gestion des couleurs soit différente ? Et par prudence me conseillerais-tu de désactiver également sur mon poste la gestion des couleurs ? Je dois envoyer des fichiers pour impression dans quelques jours...
Merci
 

claude72

Membre d’élite
Club MacG
13 Février 2005
3 614
259
59
Mais comment cela se fait-il qu'avec des réglages identiques sur deux postes, la gestion des couleurs soit différente ?
Probablement parcequ'il y a quand-même une (petite) différence que vous n'avez pas vue...



Et par prudence me conseillerais-tu de désactiver également sur mon poste la gestion des couleurs ? Je dois envoyer des fichiers pour impression dans quelques jours...
Merci
Perso, je l'ai désactivée... et comme c'est une préférence qui suit le document, il faut aussi que je la désactive systématiquement pour chaque fichier natif reçu de l'extérieur (sinon, je me retrouve avec des noirs à 93% sur les films).

Si tu donnes des fichiers natifs à ton imprimeurs, soit il connaît et il se débrouillera pour faire ce qu'il faut, soit il ne connaît pas et il te sortira des noirs à 93% sans s'en rendre compte, ou sans comprendre pourquoi...

Si tu fais des PDF, ben la gestion des couleurs va foutre sa merde dans tes PDF et ils auront des noirs à 93%...

... tu fais ce que tu veux, mais perso je pense qu'en attendant de savoir parfaitement maîtriser cette "non-gestion" des couleurs, il vaut mieux la désactiver complètement.
 

GraphiqueDesign

Membre d’élite
Club MacG
... tu fais ce que tu veux, mais perso je pense qu'en attendant de savoir parfaitement maîtriser cette "non-gestion" des couleurs, il vaut mieux la désactiver complètement.
... hello Claude

... je travaille avec la gestion des couleurs, c'est quand même plus sympa pour les yeux mais je désactive cela systématiquement avant de livrer à l'imprimeur (XP 6.52), est-ce ainsi raisonnable ?

... Sinon, une fois imprimé, comment peut -on voir que les noir sont à 93% ? ils sont tramés ? Ca se constate au compte-fil ?

Merci ;o)
 

claude72

Membre d’élite
Club MacG
13 Février 2005
3 614
259
59
... je travaille avec la gestion des couleurs, c'est quand même plus sympa pour les yeux mais je désactive cela systématiquement avant de livrer à l'imprimeur (XP 6.52), est-ce ainsi raisonnable ?
Bon, d'accord c'est plus sympa pour les yeux... mais si tu la désactives avant de livrer les fichiers au flashage, alors ça ne sert à rien de bosser avec !!!

(à part pour faire plaisir à tes yeux...)

(bon, d'accord, le plaisir des yeux, parfois c'est important...:siffle:)



Sinon, une fois imprimé, comment peut -on voir que les noir sont à 93% ? ils sont tramés ? Ca se constate au compte-fil ?
Ben oui, ils sont tramés et ça se voit au compte-fil (si le tramé n'a pas bouché !!!)
(mais quand l'impression est bien faite, un tramé à 93 % sur un film ne bouche pas sur un couché brillant.)

En général, moi je le constate sur les films, quand je les monte... et là ça veut dire que je me suis fait avoir, que j'ai oublié de désactiver la gestion des couls dans le fichier et que j'ai oublié de contrôler avant le flashage... alors je me traite de tous les noms d'oiseaux possibles et imaginables, je maudis Quark, je mets les films à la poubelle, et je recommence le flashage. :mad:
 

gile

Membre confirmé
31 Octobre 2004
205
7
merci pour les conseils. Je vais donc désactivé la gestion des couleurs et comme cela je n'aurai pas d'inquiétude en générant des fichiers postcript.