• Bonjour Visiteur. Bienvenue sur les nouveaux forums de MacGeneration. La peinture est encore fraiche, quelques boulons doivent être resserrés, plus d’informations demain !

Réinstallation Mavericks

Fullcrum

OS Collector
Club MacG
5 Janvier 2016
3 306
643
Dole 39
Ah oui ! c’est un tout-en-un autant pour moi ...

Pas de première fraicheur le gazier ...

À mon niveau de connaissance, je ne sais pas ce que tu peux apporter de mieux là-dessus. ( je préfère les portables )

2008 étant trop vieux pour moi !
 

Marion85710

Membre junior
5 Avril 2019
52
2
34
Ah oui ! c’est un tout-en-un autant pour moi ...

Pas de première fraicheur le gazier ...

À mon niveau de connaissance, je ne sais pas ce que tu peux apporter de mieux là-dessus. ( je préfère les portables )

2008 étant trop vieux pour moi !
Et comme je l'ai dit c'est mon ancien employeur qui me l'a offert donc j'ai pris ce qu'on me donnait sans connaître

Et si je connais quelqu'un qui a sur un CD Word Excel et cetera est-ce que je pourrais l'installer ou pas ?
 
Dernière édition par un modérateur:

Fullcrum

OS Collector
Club MacG
5 Janvier 2016
3 306
643
Dole 39
mon ancien employeur
C’est sympa quand même !

Mais vu que tu parlais de El Capitan ... je pense qu’il faut oublier ! Surtout dans cette configuration d’origine .
 

Fullcrum

OS Collector
Club MacG
5 Janvier 2016
3 306
643
Dole 39

Moonwalker

Dark Star
Club MacG
22 Avril 2006
20 961
3 190
Là-haut
Bon. En théorie, une machine qui supporte Mavericks est apte à supporter El Capitan, même avec 4 Go de RAM et un DD plateau à 7200 tr.

Le point faible de cet iMac mi 2007 est sa carte graphique faiblarde et sous-dimensionnée en VRAM GDRR3. El Capitan ça va faire lourd.

Question Word, il n’est pas question ici de la dernière version (2019) qui nécessite aujourd’hui High Sierra, ni même de la précédente 2016 tant qu’on en reste à Mavericks. Il faut plutôt se tourner vers une version Microsoft Office 2011.

Personnellement, je laisserai cette machine à Mavericks. Je me procurerais une licence Office 2011 ou je basculerai sur Apache OpenOffice 4.1.6.