• Bonjour Visiteur. Bienvenue sur les nouveaux forums de MacGeneration. La peinture est encore fraiche, quelques boulons doivent être resserrés, plus d’informations demain !

10.14 Mojave rendre compatible les anciens mac

jeantro

Membre confirmé
26 Mai 2006
482
24
54
users.pandora.be
cela fait depuis 3 ans que mon Macbook pro mi-2009 est sensé ne plus fonctionner avec les nouvelles versions de Mac OS

mais grâce à une communauté active et des champions de la programmation, un patch nous autorise à installer ces versions sur des Mac rendu obsolète aux yeux d'Apple.

Depuis Sierra je suis obligé de passer pour l'installation par ce patch et le résultat est que mon vieux macbook pro qui ne va pas tarder à fêter ces 10 ans tourne comme une horloge pas de ralentissement tout est parfaitement fluide aucun bug, je ne comprends toujours pas pourquoi Apple prive ces machine d'une installation légal.

pour ceux que ça intéresse voici le lien du patch en question, il n'y a rien de compliqué pour l'installation le tutoriel est très bien détaillé, il faut juste se munir d'une clé USB 16go alors pourquoi se privé et profiter des nouveauté de ce nouvel OS qui me plait vraiment bien.

http://dosdude1.com/mojave/