safari n'ouvre pas la première page

Ryxius

Membre junior
8 Mai 2012
62
2
Bonjour à tous,

J'ai un mac book pro 13" fin 2011 2,4 core i5 4go 1333 DDR 3 avec El Capitan.

Mon problème est avec safari, bien avant l'installation d'El Capitan.
Quand je l'ouvre, il ne m'ouvre jamais ma première page. Elle ne finit pas de charger.
Par contre si j'ouvre une seconde page en parallèle cette deuxième page s'ouvre.

Je dois alors le fermer complètement et la ça marche, ou alors éteindre et redémarrer le wifi.
Je ne pense pas que cela ait vraiment rapport avec le wifi car si je coupe Safari cela fonctionne.
Et la deuxième page s'ouvre.

J'ai tenté plusieurs nettoyage avec Onyx mais rien n'y fait.

Merci pour l'aide que vous pourrez m'apporter.
 
D

Deleted member 1099514

Invité
Salut

Pour savoir si c'est Safari qui pose problèmes, tu peux le réinitialiser :

Pour réinitialiser Safari sans douleurs (sans perdre tes favoris), tu commences par le stopper, puis tu peux passer dans le terminal (fais des copier/coller si tu le peux) les commandes suivantes (attention à la syntaxe) les unes après les autres :

mv Library/Safari Library/Safari.ko
puis
mkdir Library/Safari
puis
cp Library/Safari.ko/Bookmarks.plist Library/Safari
et enfin
rm -r Library/"Saved Application State"/com.apple.Safari.savedState

Tu relances safari pour vérifier.

@+
 

Ryxius

Membre junior
8 Mai 2012
62
2
Salut

Pour savoir si c'est Safari qui pose problèmes, tu peux le réinitialiser :

Pour réinitialiser Safari sans douleurs (sans perdre tes favoris), tu commences par le stopper, puis tu peux passer dans le terminal (fais des copier/coller si tu le peux) les commandes suivantes (attention à la syntaxe) les unes après les autres :

mv Library/Safari Library/Safari.ko
puis
mkdir Library/Safari
puis
cp Library/Safari.ko/Bookmarks.plist Library/Safari
et enfin
rm -r Library/"Saved Application State"/com.apple.Safari.savedState

Tu relances safari pour vérifier.

@+

Bonjour,

Merci pour votre réponse.

Mais c'est pareil :/