Ce forum est en partie financé par l’affichage de publicités. Merci de désactiver votre bloqueur de publicités pour nous permettre de continuer à fournir ce service.

Safari plante inopinément...

Discussion dans 'FAI et réseau Mac' créé par TylerDurden, 18 Juin 2003.

Modérateurs: Nephou
  1. TylerDurden

    TylerDurden Membre confirmé

    Inscrit:
    5 Novembre 2001
    Messages:
    185
    J'aime reçus:
    6
    Salut

    Depuis hier, Safari(v74) déconne complètement, il plante inopinément sur des sites où il ne plantait pas avant (comme www.cwd.dk par exemple), alors j'ai viré les préfs, ça ne change rien. Quelqu'un aurait une bribe d'idée à ce sujet. Parce que j'adore Safari et là pour le coup, je ne peux plus l'utiliser, il plante à tout bout de champ. Merci les copains ! [​IMG]
     
  2. WebOliver

    WebOliver Propre en Horde
    Club MacG

    Inscrit:
    31 Janvier 2000
    Messages:
    31 518
    J'aime reçus:
    4 209
    J'ai également rencontré des plantages et des roues arc-en-ciel depuis quelques temps avec Safari. C'est très étonnant car ces problèmes sont survenus petit à petit, j'ai pourtant vidé le cache, réinitialisé Safari.

    Vivement la prochaine build ou la version finale. [​IMG]
     
  3. Foguenne

    Foguenne Vénérable sage
    Club MacG

    Inscrit:
    26 Avril 2002
    Messages:
    10 482
    J'aime reçus:
    3 178
    Pareil ça plante tel un IE au mieu de sa forme. [​IMG] [​IMG] [​IMG]
     
  4. Vercoquin

    Vercoquin Membre d’élite
    Club MacG

    Inscrit:
    4 Novembre 2002
    Messages:
    1 108
    J'aime reçus:
    30
    Voici une idée issue d'une expérience toute fraiche : les plug-ins Internet (Library>Internet Plug-Ins).

    Hier, c'est IE qui, pour moi, quittait inopinément. Puis ce fut au tour de Netscape. En désactivant les plug-ins (avec diablotin, mais aussi en les supprimant du dossier susdit), IE et netscape ont parfaitement fonctionné... mais impossible de visualiser certaines pages Java ou autres.

    Bref, j'ai réactivé tous les plug-ins et j'utilise désormais Mozilla et Safari qui fonctionnent très bien malgré un conflit apparent entre les plug-ins.
     
  5. [MGZ] Shralldam

    [MGZ] Shralldam Gendarmette déchue
    Modérateur

    Inscrit:
    13 Juin 2002
    Messages:
    2 195
    J'aime reçus:
    98
    Dans /Users/account/Library/, il y a un dossier Safari. Supprimez le fichier Form Values.

    J'ai eu de gros pépins avec Safari récemment et la suppression de ce fichier a tout résolu.
     
  6. WebOliver

    WebOliver Propre en Horde
    Club MacG

    Inscrit:
    31 Janvier 2000
    Messages:
    31 518
    J'aime reçus:
    4 209
    Ça revient pas au même qu'initialiser Safari et effacer toutes les données des formulaires?
     
  7. joffe

    joffe Membre junior

    Inscrit:
    1 Décembre 2002
    Messages:
    33
    J'aime reçus:
    0
    Justement, pour un newbie un peu perdu [​IMG], qqun ne pourrait pas préciser un peu la manipulation qui se cache derrière les 2 expressions :

    - virer les préférences (on le conseille aussi pour les quittages inopinés de word par ex. [​IMG])
    - réinitialiser (pour moi ça aurait voulu dire réinstaller l'application...) [​IMG]

    Enfin voilà quoi ! Si une âme charritable voulait s'y coller ... [​IMG]

    Merci d'avance [​IMG]
     
  8. joffe

    joffe Membre junior

    Inscrit:
    1 Décembre 2002
    Messages:
    33
    J'aime reçus:
    0
    Heuuuuu désolé [​IMG]

    Réinitialiser : il suffit de regarder dans le menu déroulant de safari !!!! Oups ! [​IMG] [​IMG]

    Mais bon je maintiens pour "virer les prefs" (aussi bien pour safari que pour words) ! Kesako ???

    Salut [​IMG]
     
  9. kamkil

    kamkil Membre d’élite
    Club MacG

    Inscrit:
    27 Juin 2002
    Messages:
    2 643
    J'aime reçus:
    31
    Il me semble que ça doit correspondre à virer le ou les fichiers du type com.****safari.plist ou tout simplement tous les *safari* dans le dossier ~/library/preferences

    J'ai également ce genre de problèmes de plantages mais là tout va rentrer dans l'ordre puisque j'ai carrément réinitialisé le système tout entier [​IMG]
    [​IMG]

     
  10. TylerDurden

    TylerDurden Membre confirmé

    Inscrit:
    5 Novembre 2001
    Messages:
    185
    J'aime reçus:
    6
    En désactivant les plug-ins...

    Trop fort Vercoquin ! Voilà la solution ! je suis donc allez dans le dossier Library>Internet plug-ins, je les ai mis ailleurs et à ma grande surprise, Safari ne plantait plus ! je ne voulais pas m'arrêter là et je voulais connaître le fauteur de trouble alors je les ai remis un a un dans le dossier jusqu'à ce que ça plante de nouveau et le vilain est (je vous le donne en mille) Quicktime plugin.plugin ! avec : Safari plante à tous les coups, sans : Safari est comme un poisson dans l'eau. Alors ??? Apple ??? un problème connu avec Quicktime 6.3 ??? A mon avis, il faut éclaircir cette question. En attendant, je ne remet pas le plug-in quicktime (ne sachant pas à quoi il sert exactement d'ailleurs) mais le mieux c'est quoi alors ? réinstaller Quicktime 6.3 ?
    Allez, j'espère que ça fera avancer les choses... [​IMG]
     
  11. WebOliver

    WebOliver Propre en Horde
    Club MacG

    Inscrit:
    31 Janvier 2000
    Messages:
    31 518
    J'aime reçus:
    4 209
    Ah tiens c'est pas bête ça... Chez moi le début des plantages correspond effectivement à peu près à la date de mise à jour de QuickTime 6.3.
     
  12. JediMac

    JediMac Vétéran
    Club MacG

    Inscrit:
    26 Octobre 2000
    Messages:
    6 347
    J'aime reçus:
    200
    Ben il sert à visionner tout ce qui est en streaming QT, du style des bandes annonces sur le site d'Apple. C'est donc dommage de s'en passer. Ou alors il faut le remettre juste pour consulter un truc QT. Mais ça va pas inciter à switcher des bidouilles pareilles [​IMG].


    D'autant plus que comme je le craignais, il faut relancer Safari pour que le plugin QT soit pris en compte. Encotre moins pratique ça [​IMG].
     
  13. Vercoquin

    Vercoquin Membre d’élite
    Club MacG

    Inscrit:
    4 Novembre 2002
    Messages:
    1 108
    J'aime reçus:
    30
    C'est effectivement le plug-ins QT qui faisait tout planter chez moi également ! J'ai alors réinstaller QT 6.3 hier, pour voir, et c'est la même histoire...
    Heureux d'avoir pu rendre service [​IMG]
     
  14. Lodoss

    Lodoss Membre confirmé

    Inscrit:
    2 Octobre 2001
    Messages:
    491
    J'aime reçus:
    14
    bin chez moi j'ai le plugin installé mais safari ne plante pas, en revanche hier il n'arrivait plus a afficher les pages du forum MacG [​IMG] j'ai relancé la bestiole et là c'était ok [​IMG]
     
  15. sharky

    sharky Membre émérite

    Inscrit:
    5 Mai 2000
    Messages:
    909
    J'aime reçus:
    4
    merci pour toutes ces réponses à ma question ;-) j'au un autre petit problème, je n'arrive pas à màmorise une page d'acceuil perso, lorsque je quite le programme il revient à la page d'acceuil par défaut
     
  16. Finn_Atlas

    Finn_Atlas Vénérable sage
    Club MacG

    Inscrit:
    11 Décembre 2002
    Messages:
    12 117
    J'aime reçus:
    771
    (mode "on sait jamais")tu es allé dans les prefs de Safari et collé l'adresse du site dans General >>> homepage ? (/mode "on sait jamais")
     
  17. JediMac

    JediMac Vétéran
    Club MacG

    Inscrit:
    26 Octobre 2000
    Messages:
    6 347
    J'aime reçus:
    200
    Là j'ai un peu de scrupule de te dire qu'il existe une fonction recherche sur les forums parce les solutions proposées n'ont rien données [​IMG]. Essaie les quand même...
     
  18. JediMac

    JediMac Vétéran
    Club MacG

    Inscrit:
    26 Octobre 2000
    Messages:
    6 347
    J'aime reçus:
    200
    En relisant ton post, j'ai vu que tu sembles avoir une page d'acceuil perso. Ca veut dire que tu en as déjà mis une ? Donc peut-être qu'aller dans les préf. system, "Internet", onglet "Web" et y coller l'url de ta nouvelle page d'accueil résoudrait ton problème.
     
  19. nicolasXman

    nicolasXman Membre junior

    Inscrit:
    13 Décembre 2002
    Messages:
    63
    J'aime reçus:
    2
    ben la version 1.0 vient de me planter 8 fois de suite sur le site de la BEI...

    grrrrr

    au point que j'ai fini avec IE de Merdo$oft, c'est dire !!!!!!

    N
     
  20. melaure

    melaure Chasseur de Bobos
    Club MacG

    Inscrit:
    24 Octobre 2001
    Messages:
    24 670
    J'aime reçus:
    1 661
    je suis heureux de voir que je ne suis pas le seul à avoir des plantages maintenant fréquents sur Safari. C'est à tel point que je ne fais plus la différence avec IE. Reste Netscape, lent mais solide.
     
Modérateurs: Nephou
Chargement...