Série 4 et Iphone 6

mmarvin

Membre confirmé
26 Avril 2008
45
0
Lyon
Bonjour.

J'ai acheté une Iwatch série 4 pour aller avec un Iphone 6plus mais au moment du jumelage, l'Iphone me dit qu'il doit être mis à jour (il est à jour Ios 12.4.3).

Est-ce que parce que la montre est déjà en Ioswatch 6 ? Elle est d'occasion mais récente.

Si oui, est-il possible de faire quelque chose ?
 

fousfous

Membre expert
Club MacG
29 Mai 2011
4 142
418
Quimper
Il faut un iPhone avec iOS 13 pour utiliser une watch avec watchOS 6.
 

Jura39

Dans le Haut Jura
Modérateur
Club MacG
1 Décembre 2013
37 599
14 354
Il faut changer d’iPhone, l’Apple watch 4 nécessite un 6s minimum.
Bien vu Gwen :merci:
Compatibilité avec watchOS 6.
watchOS 6 nécessite un iPhone 6s (ou modèle ultérieur) avec iOS 13 (ou version ultérieure) et l’un des modèles d’Apple Watch suivants :
  • Apple Watch Series 1
  • Apple Watch Series 2
  • Apple Watch Series 3
  • Apple Watch Series 4
  • Apple Watch Series 5