10.13 High Sierra Session qui ne s’ouvre plus

Ch.Rsk

Nouveau membre
2 Septembre 2019
1
0
25
Bonjour à tous,

J’ai eu la mauvaise surprise de ne plus pouvoir ouvrir ma session ce matin. Je rentre mon mot de passe, la barre charge (très) doucement jusqu’à la fin puis plus rien ne se passe. Elle reste bloquée à la fin.
Il me reste encore 54Go de libre sur mon disque dur de 500Go. Celui-ci a été changé il y a quelques mois car on m’a dit que mon ancien avait laché (ordinateur qui ne s’allumait plus, tout comme maintenant..).
J’ai essayé de réinstaller macOS à partir de Recovery mais meme au bout de 3h, la barre de chargement reste bloqué au premier tier.
J’ai un macbook pro 13pouces de mi 2012.
Est-ce quelqu’un aurait une idée de ce que je peux tenter ou au moins comment sauvegarder mes données?

En vous remerciant vraimeeeent beaucoup d’avance!
 

Invité

Pommé
Club MacG
19 Février 2005
8 423
498
21000 ou 22740
Ce modèle a un soucis récurent de nappe disque dur/carte mère.
Si tu fais une petite recherche tu trouveras de nombreux exemples.

C'est franchement simple a changer et je te conseille de le faire :zen:
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
37 570
5 111
Celui-ci a été changé il y a quelques mois car on m’a dit que mon ancien avait laché (ordinateur qui ne s’allumait plus, tout comme maintenant..).
Par quel type, un SSD ?
 

Invité

Pommé
Club MacG
19 Février 2005
8 423
498
21000 ou 22740
A priori de mon expérience perso, le SSD accélère le décès de la nappe, mais ce n'est pas l'unique raison.
Dans les 2 derniers mois, j'ai changé 4 nappes sur des MBP 2011 et 2012. Plus un autre ou je pensais que c'était la nappe, à tord, dont j'ai pu récupérer le disque avec DiskWarrior.
Sur les 4 MBP, il y en avait 2 avec des SSD et 2 avec les disques d'origine.

Pour le mien 2012, dont l'acquisition est toute récente, la nappe tient le coup après le passage au SSD depuis 2 mois…

J'ai dans l'idée que les OS à partir de El Capitan sollicitent plus le débit vers le disque que les anciens.
Le MBP qui présentait tous les symptômes de la nappe, sans que ce soit le cas, était le seul à être dans une vieille version de l'OS (Mavericks).
Après on pourra m'objecter à raison que 4 sur 5 ce n'est pas significatif…
 
Dernière édition:

jepi54

Membre junior
4 Septembre 2019
17
0
64
A priori de mon expérience perso, le SSD accélère le décès de la nappe, mais ce n'est pas l'unique raison.
Dans les 2 derniers mois, j'ai changé 4 nappes sur des MBP 2011 et 2012. Plus un autre ou je pensais que c'était la nappe, à tord, dont j'ai pu récupérer le disque avec DiskWarrior.
Sur les 4 MBP, il y en avait 2 avec des SSD et 2 avec les disques d'origine.

Pour le mien 2012, dont l'acquisition est toute récente, la nappe tient le coup après le passage au SSD depuis 2 mois…

J'ai dans l'idée que les OS à partir de El Capitan sollicitent plus le débit vers le disque que les anciens.
Le MBP qui présentait tous les symptômes de la nappe, sans que ce soit le cas, était le seul à être dans une vieille version de l'OS (Mavericks).
Après on pourra m'objecter à raison que 4 sur 5 ce n'est pas significatif…


Bonjour, je remonte ce post car depuis qq jours j'ai aussi ouverture de session impossible....la roue multicolore tourne en permanence....sur un autre compte j'y arrive mais le MAC (iMac 27p de 2011) est totalement ralenti...la moindre touche et hop la roue qui tourne....
j'ai tout tenté ...recovery, recharge système,onyx, malwarebytes, etrecheck, hardware test, reset de toutes sorte,....
depuis 48h je lis tout sur les forums....j'ai aussi détruit le user et recréer (en gardant son dossier).... rien à faire...
su je vais dans la console j'ai des tonnes de message mais je ne sais pas interpréter...
quelqu'un peut il m'aider ? le dd est il HS alors qu'aucun test ne dit rien ???

merci d'avance
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
50 780
9 552
Nancy___
c en cours.... après je redémarre dessus ?
Je ne comprends pas ta question…

Je demande juste si tu arrives à démarrer normalement, sans ralentissements, avec les touches Option + ⌘ + R enfoncées ?
Si oui, alors tu devrais pouvoir installer un OS sur un disque externe, redémarrer sur ce disque externe et vérifier ainsi que tu n'as pas de ralentissements sur ce disques externe.
 

jepi54

Membre junior
4 Septembre 2019
17
0
64
Je ne comprends pas ta question…

Je demande juste si tu arrives à démarrer normalement, sans ralentissements, avec les touches Option + ⌘ + R enfoncées ?
Si oui, alors tu devrais pouvoir installer un OS sur un disque externe, redémarrer sur ce disque externe et vérifier ainsi que tu n'as pas de ralentissements sur ce disques externe.


FINI. il a l'air de bien tourner avec le système sur DDE
 

Invité

Pommé
Club MacG
19 Février 2005
8 423
498
21000 ou 22740
Tu fais ce qui dit Sly :
réparer le disque interne avec l'utilitaire de disque du DDE en ayant démarré sur le DDE.
 

Invité

Pommé
Club MacG
19 Février 2005
8 423
498
21000 ou 22740
Ah ?
Bah, je ne sais pas alors. La nappe n'est pas supposée poser problème sur les iMac.
Donc le disque dur semble avoir un soucis.
Si tu avais DiskWarrior il faudrait tenter la réparation du disque interne depuis DW installé sur le DDE.
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
50 780
9 552
Nancy___
c'est deja fait 3 fois.... en ayant démarré sur le disque recovery
Mais si tu ne nous le dis pas, comment deviner ? :cool:

Est ce que tu as sauvegardé toutes tes données ?
Si oui, toujours après avoir démarré sur ton DDE, tu pourrais formater ton disque dur interne et réinstaller ton OS comment tu viens de le faire sur ton DDE.
Si tu y arrives, redémarres sur to disque dur interne (qui devrait donc ne contenir qu'un seul OS et rien d'autre). Si c'est de nouveau très lent, alors tu es bon pour changer ton dd interne.
 

jepi54

Membre junior
4 Septembre 2019
17
0
64
Mais si tu ne nous le dis pas, comment deviner ? :cool:

Est ce que tu as sauvegardé toutes tes données ?
Si oui, toujours après avoir démarré sur ton DDE, tu pourrais formater ton disque dur interne et réinstaller ton OS comment tu viens de le faire sur ton DDE.
Si tu y arrives, redémarres sur to disque dur interne (qui devrait donc ne contenir qu'un seul OS et rien d'autre). Si c'est de nouveau très lent, alors tu es bon pour changer ton dd interne.
quand je veux copier le disque il met tous les dossiers de chaques utilisateurs avec un "sens interdit"...est ce que je vais bien pouvoir les relire après ??
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
50 780
9 552
Nancy___
quand je veux copier le disque il met tous les dossiers de chaques utilisateurs avec un "sens interdit"...est ce que je vais bien pouvoir les relire après ??
Vu que tu es sur ton DDE, tu peux essayer d'ouvrir les fichiers dans les dossiers.

Si je comprends bien, tu as plusieurs sessions sur ton dd interne (donc plusieurs utilisateurs) ?
 

jepi54

Membre junior
4 Septembre 2019
17
0
64
Vu que tu es sur ton DDE, tu peux essayer d'ouvrir les fichiers dans les dossiers.

Si je comprends bien, tu as plusieurs sessions sur ton dd interne (donc plusieurs utilisateurs) ?

bonjour, OUI il y a 2 users.
une seule session est totalement bloquée...mais tout le mac est ralenti totalement...la roue tourne dès qu'on bouge un doigt

Impossible d'ouvrir les dossiers avec le sens interdit
 
Dernière édition par un modérateur: