10.13 High Sierra Session qui ne s’ouvre plus

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
37 570
5 111
On reprend...
Celui-ci a été changé il y a quelques mois car on m’a dit que mon ancien avait laché (ordinateur qui ne s’allumait plus, tout comme maintenant..).
...donc...
Par quel type, un SSD ?
...pas de réponse ! Evite de répondre toutes les minutes et surtout évite de te citer !
J’ai un macbook pro 13pouces de mi 2012.
De plus ce modèle est connu pour un problème récurrent d'un dysfonctionnement de la nappe SATA après changement du disque dur interne.
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
50 781
9 552
Nancy___
Impossible d'ouvrir les dossiers avec le sens interdit
J'imagine que c'est un problème d'autorisations…
Si tu as dans ton DD interne deux sessions, A et B, alors je créerais deux sessions sur le DDE avec le même nom (A et B). Et dans A j'essaierais de récupérer les données de A et pareil pour la session B.
 

jepi54

Membre junior
4 Septembre 2019
17
0
64
J'imagine que c'est un problème d'autorisations…
Si tu as dans ton DD interne deux sessions, A et B, alors je créerais deux sessions sur le DDE avec le même nom (A et B). Et dans A j'essaierais de récupérer les données de A et pareil pour la session B.
une des copies du premier user est finie....sur la copie les protections ne sont plus là...
l'autre copie est en cours....il annonce 10h de copies....280Go alors que le dossier fait avec pomme-i 4go... peut être des erreurs dues aux alias
en tout cas il faut être patient
 

jepi54

Membre junior
4 Septembre 2019
17
0
64
une des copies du premier user est finie....sur la copie les protections ne sont plus là...
l'autre copie est en cours....il annonce 10h de copies....280Go alors que le dossier fait avec pomme-i 4go... peut être des erreurs dues aux alias
en tout cas il faut être patient
ca y est...copies finies....
avec hélas une erreur à la fin signalent qu'il y a des fichiers non copiés....mais comment savoir lesquels...
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
37 570
5 111
Ce message #5 n'est pas si vieux que ça, 2 jours.
 

jepi54

Membre junior
4 Septembre 2019
17
0
64
moi je suis sur IMAC 27p de 2011... jusqu'a present aucun souci... mais là depuis une semaine je rame...enfin c plutôt l'ordi qui rame
ma session est inaccessible meme en mode sans échec
j'ai réussi à sauvegarder même si j'ai une save Time machine en plus...
mais je suis embêté par le dernier message à la fin de la copie disant qu'il n'a pas pu tout copier....
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
50 781
9 552
Nancy___
avec hélas une erreur à la fin signalent qu'il y a des fichiers non copiés....mais comment savoir lesquels...
Dans ce cas fractionne ta copie, ne prends pas tous tes dossiers en même temps. Tu ne perdras pas beaucoup de temps mais tu peux suivre ce qui est copié…
 

jepi54

Membre junior
4 Septembre 2019
17
0
64
Dans ce cas fractionne ta copie, ne prends pas tous tes dossiers en même temps. Tu ne perdras pas beaucoup de temps mais tu peux suivre ce qui est copié…
voilà : j'ai lancé carbon copy cloner. hier et ce matin il a fini et me donne une erreur de secteur sur le dd me signa le que le fichier "users/jo/library/Keychains/login.keychain-db" n'a pas pu être s
copié et doit être détruit...
probablement une piste pour le problème de session ET de lenteur...
MAIS je ne trouve pas ce fichier...j'ai un avis de la library qui est lui aussi corrompu...je ne me rapperlle plus ou elles sont cachées les lib sous SIERRA...
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
50 781
9 552
Nancy___
Pour accéder à la bibliothèque de sa session (bibliothèque masquée), il suffit de garder enfoncée la touche alt et dans le Finder, de cliquer sur le menu Aller.
 

Invité

Pommé
Club MacG
19 Février 2005
8 423
498
21000 ou 22740
Essaie en "safe boot" (la touche "shift" ⇧enfoncée dès le "gong" et tenue enfoncée pendant 15s)
 

jepi54

Membre junior
4 Septembre 2019
17
0
64
démarrage sans les extensions... déjà fait : ne marche pas (session s'ouvre pas)
je peux plus ajouter sur mon post d'avant...donc je ne me réponds pas...je donne la suite des evenements !
ce matin démarrage réussi depuis le clone....et session ouverte !!!
il reste à vérifier ....
puis à redescendre le clone du disque externe sur le dd interne...