Skpe n'aime pas la custo !

A

Anonyme

Invité
Hello tout le monde !
J'ai essayé de changer l'icone de skype avec candybar, et depuis, l'icone rebondis, mais skype ne démarre pas.
J'ai réinstallé skype plusieurs fois et donc je pense que sans l'icone moche d'origine, il ne démarre pas.
Vous avez pas une solution ?
 

Paski.pne

Membre d’élite
Club MacG
7 Novembre 2005
4 468
769
on the Lost Highway
perso.wanadoo.fr
Salut,

Tu peux peut-être essayer de le faire toi-même en faisant un Clic-droit sur l'icône de Skype dans le dossier Application. Dans le menu, tu fais "Afficher le contenu du paquet", tu vas dans le dossier Contents/Ressources et tu cherches le fichier qui devrait s'appeler (je n'ai pas Skype, donc à toi de fouiller pour trouver le bon fichier) Skype.icns. Tu l'ouvres dans Aperçu pour vérifier que c'est bien l'icône de l'appli.

Tu prends l'icône que tu veux mettre pour la remplacer, tu la convertis en .icns (Asticones permet de le faire, et peut-être Iconographer), tu lui donnes le même nom de fichier que celui de Skype, et là tu remplaces l'un par l'autre. Penses aussi à faire le copier/coller habituel pour changer les icônes.

Cela marche pour d'autres logiciel, je le fais couramment car je n'utilise pas CandyBar.
 

Paski.pne

Membre d’élite
Club MacG
7 Novembre 2005
4 468
769
on the Lost Highway
perso.wanadoo.fr
:mouais: :eek: :afraid:
Ouais... Ben là, je t'avoue que je suis sur le C... !
SKype doit gérer de façon très particulière les icônes. Je n'ai aucune idée de ce que tu peux faire.
Désolé pour le plantage de Skype... :rose:

Edit : peut-être un conflit avec le cache de Skype ? Ou bien les préférences ?
 

Paski.pne

Membre d’élite
Club MacG
7 Novembre 2005
4 468
769
on the Lost Highway
perso.wanadoo.fr
Et si tu vides le cache et vires le fichier préférences avant de faire le changement d'icônes, ça change quelque chose ?

Et c'est parti pour une 4ème installation !! :D ;) :p
 

Paski.pne

Membre d’élite
Club MacG
7 Novembre 2005
4 468
769
on the Lost Highway
perso.wanadoo.fr
Charlub a dit:
J'attend d'autres kamikazes :D je vais faire une copiecollite aigue si ça continue :D
Allez !!! Faut se lancer.
Tiens, je te donne un petit coup de pouce :

0241.gif


lol.gif


Edit : Merci pour le CDB :zen:.
 
A

Anonyme

Invité
AuGie a dit:
Tient bizarre, tu as changé quels icones ?

:)

avec candybar, classique, dans le machin application, j'ai changé l'icone de skype
sinon, j'ai aussi essayé en changeant directtement (copier coller de l'icone dans lire les informations) et aussi en affichant le contenue du packet et en remplaçant l'ancienne icone skype.icns par le nouvelle skype.icns.... mais toujour ce problème.... c'est vraiment étrange... :nailbiting:

sinon, j'ai modifié pas mal d'icones, mon bureau est dans le sujet avec les exposition de nos desks, mais l'icone skype qui est dessus n'arrive pas a démarrer l'application... elle rebondis et .... rien.... :(
 

lithium

Membre confirmé
11 Janvier 2005
421
8
46
Paris
planetgrafik.fr
Charlub a dit:
avec candybar, classique, dans le machin application, j'ai changé l'icone de skype
sinon, j'ai aussi essayé en changeant directtement (copier coller de l'icone dans lire les informations) et aussi en affichant le contenue du packet et en remplaçant l'ancienne icone skype.icns par le nouvelle skype.icns.... mais toujour ce problème.... c'est vraiment étrange... :nailbiting:

sinon, j'ai modifié pas mal d'icones, mon bureau est dans le sujet avec les exposition de nos desks, mais l'icone skype qui est dessus n'arrive pas a démarrer l'application... elle rebondis et .... rien.... :(

Idem, j'ai exactement le même soucis avec l'icone de skype.
A quand skype sur adium?