Sony Handycam

Benjamin D.C.

Membre d’élite
Club MacG
10 Décembre 2004
2 950
336
37
Belgium
deaxon.com
Bonjour,

J'ai à preter une caméra Sony Handycam DCR-PC1000E et je souhaite récupérer le film se trouvant dessus sur mon disque dur. Le programme fournit avec la caméra est incroyablement mal foutu et je n'arrive à rien avec ce dernier. iDVD, iMovie ou un autre programme me permettrait-il de sauvegarder mes séquences vidéos sur mon PowerBook? Je précise que le seul câble fournit avec la caméra est un câble USB.

Des idées?

Merci :zen:
 

quetzalk

Membre d’élite
Club MacG
23 Avril 2002
3 935
598
119
Oompa-Loompa
perso.wanadoo.fr
En principe :
- connecte la caméra (si elle a un port firewire, branche un câble idoine... en usb ça va être looooong !)
- lance iMovie
- allume la caméra

normalement iMovie te permettra de la "piloter" : rembobinage puis importation sur ton DD.

Par contre ce sujet serait mieux dans "Video"... si un modo :modo: passe par là ?

:zen:
 

Benjamin D.C.

Membre d’élite
Club MacG
10 Décembre 2004
2 950
336
37
Belgium
deaxon.com
quetzalk a dit:
En principe :
- connecte la caméra (si elle a un port firewire, branche un câble idoine... en usb ça va être looooong !)
- lance iMovie
- allume la caméra

normalement iMovie te permettra de la "piloter" : rembobinage puis importation sur ton DD.
Je vois... iMove fonctionne donc uniquement en FireWire si j'ai bien compris? Le problème est que ce câble n'est pas fourni avec, puis-je m'en procurer un quelque part ou, encore mieux, en "récupérer" un d'un autre appareil?

quetzalk a dit:
Par contre ce sujet serait mieux dans "Video"... si un modo :modo: passe par là ?

:zen:
Bien vu, et merci au modo anonyme :rateau: ;)
 

quetzalk

Membre d’élite
Club MacG
23 Avril 2002
3 935
598
119
Oompa-Loompa
perso.wanadoo.fr
dcz_ a dit:
Je vois... iMove fonctionne donc uniquement en FireWire si j'ai bien compris? Le problème est que ce câble n'est pas fourni avec, puis-je m'en procurer un quelque part ou, encore mieux, en "récupérer" un d'un autre appareil?

Théoriquement et sous réserve je crois qu'il devrait accepter AUSSI avec l'usb... mais avec ma caméra ça ne marche pas :rateau: . Sinon, le câble : de quels ports dispose ta caméra ? on va essayer de te trouver ça... si c'est un vrai camescope miniDV ça m'étonnerait qu'il n'y ait qu'un port usb.
Dans mon souvenir le câble FW c'est celui que j'ai récupéré qui étais vendu avec mon iMac DV.

:zen:
 

samalaplaya

Membre d’élite
Club MacG
16 Mars 2005
3 164
120
Bonjour,
Le fait que le port disponible soit usb ou FW importe peu concernant la vitesse (je rappelle au passage que l'usb 2 (480 Mb/s) est théoriquement plus rapide que le FW400 (400 Mb/s)): il faut surtout que le logiciel de capture reconnaisse le port...
Essaie d'abord "transfert d'image" (puisque tu l'as déjà), sinon BTV...
Tu devrais y arriver de toutes façons.
 

Benjamin D.C.

Membre d’élite
Club MacG
10 Décembre 2004
2 950
336
37
Belgium
deaxon.com
samalaplaya a dit:
Bonjour,
Le fait que le port disponible soit usb ou FW importe peu concernant la vitesse (je rappelle au passage que l'usb 2 (480 Mb/s) est théoriquement plus rapide que le FW400 (400 Mb/s)): il faut surtout que le logiciel de capture reconnaisse le port...
Essaie d'abord "transfert d'image" (puisque tu l'as déjà), sinon BTV...
Tu devrais y arriver de toutes façons.
Coucou :coucou:

J'ai essayé avec transfert d'images et ça fonctionne bien sauf que... il ne transfère que les images! :rolleyes:
J'ai téléchargé et installé BTV mais lorsque je lance le programme, il est inscrit dans la fenêtre principale:
Could not initialise the video hardware
Peut-être suis-je juste dans le mauvais menu de la caméra? :nailbiting: Je l'ignore...

C'est de ma faute, je m'y suis pris (une fois n'est pas coutume) bien trop tard, et j'ai maintenant très peu de temps avant de devoir réussir à récupérer les films de cette maudite caméra... :(

Si quelqu'un a une idée, je lui sera infiniment reconnaissant! :D :zen: ;)
 

quetzalk

Membre d’élite
Club MacG
23 Avril 2002
3 935
598
119
Oompa-Loompa
perso.wanadoo.fr
Allez, on ne désespère pas... bon je reviens à la charge avec iMovie et ma (toute petite) expérience :
- ma caméra était aussi livrée sans cable FW, j'utilise un qui était fourni avec le mac
- et elle n'est reconnue par iMovie QUE si on la relie avec le port FW ; ne serait-ce pas ton problème en fait tout simplement ? parce que si tu y arrives avec iMovie tout deviendra simple et rapide pour toi...
- regardes bien mais ça m'étonnerait que ton camescope n'ait pas un port FW.

:zen:
 

Benjamin D.C.

Membre d’élite
Club MacG
10 Décembre 2004
2 950
336
37
Belgium
deaxon.com
quetzalk a dit:
Allez, on ne désespère pas... bon je reviens à la charge avec iMovie et ma (toute petite) expérience :
- ma caméra était aussi livrée sans cable FW, j'utilise un qui était fourni avec le mac
Tu as de la chance, moi je n'ai pas reçu de câble FireWire ni sur le PowerBook ni sur l'iBook.

quetzalk a dit:
- et elle n'est reconnue par iMovie QUE si on la relie avec le port FW ; ne serait-ce pas ton problème en fait tout simplement ? parce que si tu y arrives avec iMovie tout deviendra simple et rapide pour toi...
Ben je suppose oui, mais je n'ai pas ce câble :( Si je suis sûr que tout s'arrengerait avec, je peux éventuellement aller en acheter un demain... J'ai vu dans le manuel qu'ils parlent souvent de câble USB mais aussi d'un certain câble i.LINK (non fourni), est-ce un autre nom donné au FW? :nailbiting:
quetzalk a dit:
- regardes bien mais ça m'étonnerait que ton camescope n'ait pas un port FW.
Désolé pour mon ignorance totale dans ce domaine, mais l'éventuel port FW se trouvant sur la caméra ressemble au port FW que j'ai sur mon PowerBook ou est-ce une autre "forme"? :rose: Si c'est censé être la même chose que sur le portable, alors je pense qu'il n'y en a pas...

quetzalk a dit:
:zen: :)
 

quetzalk

Membre d’élite
Club MacG
23 Avril 2002
3 935
598
119
Oompa-Loompa
perso.wanadoo.fr
dcz_ a dit:
'ils parlent souvent de câble USB mais aussi d'un certain câble i.LINK (non fourni), est-ce un autre nom donné au FW? :nailbiting:
Désolé pour mon ignorance totale dans ce domaine, mais l'éventuel port FW se trouvant sur la caméra ressemble au port FW que j'ai sur mon PowerBook ou est-ce une autre "forme"? :rose:

Oui i-Link (ou encore iEEE1394 ou un truc comme ça) c'est pareil que FW.

Il existe 2 types de cables FW :
- ceux qui ont leurs deux fiches qui ressemblent au port qui est sur l'ordi (j'en ai un comme ça pour relier un DD externe)
Firewire-IEEE-DV-Cable-Short8in-FW668in.jpg

- ceux qui ont un bout pour le côté ordi (logique) et un bout différent, plus petit et plus "tarabiscoté" pour le côté caméra ; c'est ce type qu'il faut utiliser (peut-être ça s'appelle cable DV d'ailleurs mais à vérifier, et désolé pour mes imprécisions !!!). Le mien était livré avec mon ancien mac (DV400). A noter que la doc de ma caméra (JVC) insiste aussi beaucoup sur la liaison USB car plus fréquente sur PC, alors qu'elle n'est reconnue par le mac qu'en FW...

dv_4_6_pin_cable.jpg


Le mieux serait d'aller l'acheter avec la caméra sur toi pour être sûr.
Mais que dit ton manuel exactement sur ce point ?

:zen:
 

Benjamin D.C.

Membre d’élite
Club MacG
10 Décembre 2004
2 950
336
37
Belgium
deaxon.com
Voilà, j'ai été acheté hier ce fameux câble i.LINK et iMovie reconnait maintenant directement la camera! J'ai chipoté un peu et en fait ce programme s'avère extrêmement simple et puissant, je sens que je vais m'amuser avec ce iMovie :D
Merci 1000 fois à vous tous! :up: :zen:
 

travisbarker

Membre confirmé
22 Février 2006
122
2
37
J'ai également une caméra Sony Handycam avec une sortie firewire, mais le port est plus petit que celui de la prise firewire de mon Mac.
J'ai trouvé ce cable :
ine13401.jpg


Et ensuite, la caméra est-elle reconnue toute seule, même si j'ai seulement 4 broches du coté de la caméra ?

Merci !
 

houdini

Membre d’élite
Club MacG
24 Novembre 2005
1 883
50
Lyon
travisbarker a dit:
J'ai également une caméra Sony Handycam avec une sortie firewire, mais le port est plus petit que celui de la prise firewire de mon Mac.
J'ai trouvé ce cable :
ine13401.jpg


Et ensuite, la caméra est-elle reconnue toute seule, même si j'ai seulement 4 broches du coté de la caméra ?

Merci !
Si il se connecte du côté du caméscope (prise 4 broches) il n'y a pas de problème.
houdini:zen:
 

travisbarker

Membre confirmé
22 Février 2006
122
2
37
houdini a dit:
Si il se connecte du côté du caméscope (prise 4 broches) il n'y a pas de problème.
houdini:zen:
Oui c'est bien ça. La prise 4 broches est du coté de la caméra !
Merci pour l'info ! Je vais tester ça le plus vite possible !