MacBook Pro Soucis Magic Mouse 2

Tino31

Membre enregistré
7 Mars 2018
4
0
28
Salut à tous !!

Comme vous l'avez vu dans le tire j'ai un petit soucis avec ma Magic mouse 2....

Je possédais un mac mini fin 2014 avec le quel ma souris fonctionnait parfaitement (et quel sacré engin cette souris).

Hors j'ai un MacBook Pro 6,2 (mid 2010) et il est très difficile d'utiliser ma Magic mouse qui peine à se connecter dans un premier temps à mon macbook pro, et quand elle se connecte elle est très lente avec une fluidité très mauvaise ce qui la rend totalement inutilisable.....

J'ai fais pas mal de recherches et je n'ai pas trouvé d'explications...... est-ce un soucis de compatibilité? Ou est-ce seulement un réglage tout bête que je ne trouve pas ... ?

Vous seriez bien sympa si vous aviez une solution.

Cordialement.

Tino.
 

litobar71

Achemineur de vrac
Club MacG
24 Novembre 2012
5 295
15 404
65
Vignes Beaujolaises
bonsoir,

magic mouse 2 fonctionne à partir de El Capitan et +.
Capture d’écran 2018-03-07 à 22.56.30.png
 
  • J’aime
Réactions: macomaniac

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
39 032
5 789
La première Magic mouse a été introduite en 2009 et utilisait le Bluetooth 2.1. Sauf erreur de ma part et Apple ne mentionnant rien de particulier, sauf explicitement qu'il faut être sous El Capitan, la Magic mouse 2 serait utilisable. Tu devrais ressortir une souris filaire, puis dans Préférences Système/Bluetooth supprimer la Magic mouse 2, puis de refaire un jumelage.
 
  • J’aime
Réactions: litobar71

mokuchley

Membre expert
Club MacG
27 Août 2010
4 739
351
question, est ce pareil pour le magic 2 trackpad ? et le clavier magic 2

y a t il une date au niveau des ordinateurs.....j'ai un imac 2013 sous maverick donc je dois avoir le magic trackpad 1, est ce cela ?
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
39 032
5 789
Pour la Magic mouse 2, c'est surtout une histoire de Bluetooth avec d'anciens modèles d'avant 2009 et surtout le fait de la compatibilité avec El Capitan.

Pour le Magic Trackpad 2 il faut le Bluetooth 4.0 avec une version d’El Capitan.
clavier magic 2
Ca n'existe pas, mais si tu parles du Magic Keyboard, Apple ne mentionne pas de version de Bluetooth, assurément rétrocompatible, mais il faut au minimum macOS Sierra.
 

mokuchley

Membre expert
Club MacG
27 Août 2010
4 739
351
merci locke
 

mokuchley

Membre expert
Club MacG
27 Août 2010
4 739
351
ou voit-on sa version bluetooth ? est ce le premier chiffre 5.05f1 ?

Capture d’écran 2018-03-08 à 19.39.19.png
 
Dernière édition par un modérateur:

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
39 032
5 789
ou voit-on sa version bluetooth ? est ce le premier chiffre 5.05f1 ?
Non, ça c'est la version du logiciel interne.

C'est sur la ligne LMP et tu as donc la version 4.2. Avant l'affichage était un peu différent par exemple (0x6) et pas très clair.

Tu peux aussi connaitre la version avec le Terminal en faisant un Copier/Coller de cette commande...
Bloc de code:
system_profiler -detailLevel full SPBluetoothDataType | grep "LMP Version"
...et tu valides avec la touche Entrée.
 
  • J’aime
Réactions: litobar71

mokuchley

Membre expert
Club MacG
27 Août 2010
4 739
351
sur l'imac 2013 avec maverick , je viens de passer la commande, est le resultat est le même que dans les info, c'est a dire = 0X6

est ce que cela veux dire bleutooth 3.00 ?
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
39 032
5 789
Non, tu as la version 4.0 suivant ce tableau...

LMP-Spec-Bluetooth-768x688.png
 

mokuchley

Membre expert
Club MacG
27 Août 2010
4 739
351
merci locke

il y a quelquechose qui m"echappe , mais je ne veux pas t'ennuyer plus