10.13 High Sierra Speeddtest ne s'ouvre pas

Tobias2017

Membre confirmé
16 Septembre 2017
443
14
Vidy
Bonjour, depuis aujourd'hui l'application Speedtest ne s'ouvre plus quand je clique dessus. J'ai tenté d'effacer l'application, de la recharger, mais rien n'y fait. Est-ce qu'il y a la possibilité de trouver d'où vient le problème?
Où est-ce que vous pourriez me conseiller une autre application?
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
43 034
6 384
Nancy___
Bonjour,


Et dans une autre session, arrives tu à l'ouvrir ?
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
34 059
3 860
Bonjour, depuis aujourd'hui l'application Speedtest ne s'ouvre plus quand je clique dessus. J'ai tenté d'effacer l'application, de la recharger, mais rien n'y fait. Est-ce qu'il y a la possibilité de trouver d'où vient le problème?
Où est-ce que vous pourriez me conseiller une autre application?
Par défaut, on n'installe rien, tu es sûr que c'est sous macOS High Sierra ? La page officielle est... https://www.speedtest.net/fr ...sinon, tu peux essayer ceci... https://www.nperf.com/fr/ ...et c'est gros comme une maison, sur la page officielle de MacG, tu as aussi ceci... https://www.macg.co/test-de-debit ...qui renvoie sur le lien précédent. ;)
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
34 059
3 860
entre-temps, j'ai testé Fing.com ...
C'est bien, mais pas de réponse à la question #4. De plus, pourquoi installer une application alors que quasiment tous les tests se font en ligne, j'aimerais comprendre ?
 

Tobias2017

Membre confirmé
16 Septembre 2017
443
14
Vidy
C'est bien, mais pas de réponse à la question #4. De plus, pourquoi installer une application alors que quasiment tous les tests se font en ligne, j'aimerais comprendre ?
Je ne sais pas quelle est la question #4. Je télécharge les applications depuis le MacAppStore. L'intérêt d'avoir une application, c'est de pouvoir tester la connexion sans ouvrir de navigateur, par exemple lorsque le navigateur n'arrive pas à se connecter à un site....

Tu arrivais à ouvrir l'application avant ? Qu'as tu changé entre le moment ou tu pouvais la lancer et maintenant ?
Oui, l'application fonctionnait tip-top avant. Maintenant plus rien. Je n'ai rien changé du tout entre avant et maintenant.

Par défaut, on n'installe rien, tu es sûr que c'est sous macOS High Sierra ? La page officielle est... https://www.speedtest.net/fr ...sinon, tu peux essayer ceci... https://www.nperf.com/fr/ ...et c'est gros comme une maison, sur la page officielle de MacG, tu as aussi ceci... https://www.macg.co/test-de-debit ...qui renvoie sur le lien précédent. ;)
Par défaut, je télécharge les applications depuis le MacAppStore et mon système fonctionne sous High Sierra. Vos solutions fonctionnent certainement dans votre pays avec vos FAI, mais pas forcément ailleurs...
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
34 059
3 860
Par défaut, je télécharge les applications depuis le MacAppStore et mon système fonctionne sous High Sierra. Vos solutions fonctionnent certainement dans votre pays avec vos FAI, mais pas forcément ailleurs...
C'est bien, mais c'est un faux problème. Si une connexion internet est défaillante, aucun logiciel ne donnera accès à la page de ton compte FAI pour commencer à la base faire un diagnostic de ton matériel pour ensuite remonter tous les éléments pour déterminer qui est le fautif. Chez Orange, par exemple, il y a une application, non pas pour tester une connexion, mais pour faire un diagnostic pour déterminer ce qui ne va pas.

Le minimum à faire sous macOS est d'aller dans Préférences Système/Réseau et de vérifier qu'une connexion Ethernet est visible ou que le Wi-Fi est actif, non ? N'importe quel logiciel sera incapable de te donner ces informations.
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
43 034
6 384
Nancy___
Oui, l'application fonctionnait tip-top avant. Maintenant plus rien. Je n'ai rien changé du tout entre avant et maintenant.
Curieux… Soit un problème de connexions (pointé par Locke), soit… autre chose. As tu testé en démarrant à partir d'un disque externe ?
 

Waterfront

Membre confirmé
31 Août 2004
105
15
53
Juste un détail parce qu’on ne sait jamais... quand tu double cliques sur l’icône de l’application tu dis qu’elle ne s’ouvre plus/pas... j’imagine que quand tu fais ça tu t’attends à voir apparaître une fenêtre de l’application.

Mais est-ce que par hasard après avoir double cliqué... à défaut de voir une grande fenêtre de l’application s’ouvrir... tu ne vois pas apparaître une petite icône en haut à droite de ton écran... à côté de la date/heure... qui ressemblerait à un petit rond... et qui te permettrait, elle, d’ouvrir Speedtest et de lancer le test ?
 

Tobias2017

Membre confirmé
16 Septembre 2017
443
14
Vidy
Bonne ou mauvaise nouvelle.... Speedtest a envoyé cette après-midi un mise-à-jour en expliquant que le souci provenait de chez eux... l'application fonctionne maintenant
 
  • J’aime
Réactions: MrTom