10.13 High Sierra Support de stockage non monté

Gloukpremier

Nouveau membre
4 Mars 2013
2
0
Bonjour à tous,

je viens vers car depuis peu mon disque dur ne "fonctionne plus" je l'ai partitionné en 2 le problème étant que lorsque je le branche seul la 2eme partition apparaît, hors mes documents les plus importants sont sur la 1er partition. lorsque je lance l'utilitaire de disque il reconnaît les 2 disques. il me dit que le disque 1 n'est pas monté lorsque je clic sur monter rien ne se passe.
je suis sur mac os high sierra 10.13

auriez-vous une idée?

Note de la modération : on déménage de section.
 

macomaniac

Ouroboros
Club MacG
20 Septembre 2012
74 676
22 715
Forêt de Fontainebleau
Salut Gloukpremier

Ton DDE attaché au Mac > va à : Applications > Utilitaires > lance le «Terminal».

Dans la fenêtre ouverte > saisis la commande (simplement informative) :
Bloc de code:
diskutil list
et ↩︎ (presse la touche "Entrée" du clavier pour exécuter la commande)

  • tu vas voir s'afficher le tableau des disques attachés au Mac (en interne / externe) > avec leurs tables de partitions > et leurs partitions décrites en Type > Nom > Taille > Appareil + sous-tableau de Conteneur APFS si présent

Poste ce tableau ici en copier-coller > mais attention ! avant de faire ton coller > presse le bouton (4è avant la fin à droite) dans la barre de menus au-dessus du champ de saisie d'un message > menu  : </> Code > par ⌘V colle dans la fenêtre Code > presse le bouton Insérer (ce procédé permet un affichage fenêtré qui économise l'espace de page en respectant la mise en forme des tableaux du «Terminal» --> d'où une plus grande lisibilité).

=> ces informations feront connaître la configuration logique du disque de ton DDE.