synchro .mac en rade ?

woulf

Membre expert
Club MacG
12 Décembre 2001
4 151
345
Bonjour à tous,

J'ai un problème de synchronisation via .mac entre mes deux ordinateurs qui partagent habituellement sans aucune difficulté les agendas ical de cette manière...

En deux mots: l'ordi B ne prend pas en compte les ajouts de l'ordi A et vice-versa.

Etant donné que je n'arrive même pas à enlever un ordinateur de la liste des ordinateurs .mac à synchroniser, que parfois, sur un poste, la petite icone dans la barre des menus tourne TRES longtemps, sans un message d'erreur cependant, je me demandais si d'autres personnes rencontraient des problèmes similaires.

Merci déjà de votre aide !
 

Anabys

Membre expert
Club MacG
2 Août 2004
1 099
67
Paris
www.valhalla.fr
Oui... c'est toujours pas au point ce truc. Pourtant c'est pas bien compliqué.

Il faut s'acharner et ça finit par marcher. J'ai réinstallé Tiger en clean install 2 fois la semaine dernière, et lors de la première synchro .Mac, j'ai eu l'habituel message "que voulez vous faire pour cette première synchro ? fusionner, remplacer ordi/.mac, remplacer .mac/ordi". J'ai fait mon choix de recopier le contenu en ligne, et ça n'a rien fait. Au bout de 4 ou 5 tentatives, avec le même message, ça a fini par fonctionner.

Il y a aussi des astuces et des comportements bizarres de la synchro que j'ai constaté en l'utilisant. Par exemple, je n'ai pas eu de synchronisation des bookmarks Safari après ces 2 cleans install. Pour avoir la synchro, même avec la case idoine cochée dans les préférences .Mac, j'ai du aller dans les préférences de Safari, onglet Signets, pour que la synchro se mette en route (la case de synchro était cochée dans cet onglet, mais cela n'avait aucun effet avant la première ouverture de l'onglet).
 

woulf

Membre expert
Club MacG
12 Décembre 2001
4 151
345
Je suis d'autant plus ennuyé que ça a bien marché pendant des mois et là, sans qu'on ait installé ou modifié quoi que ce soit, pan ça marche plus :(