Synology et mac OS

mettosjester

Membre confirmé
9 Juillet 2009
18
0
Bonjour à tous,

Je suis l'heureux détenteur d'un DS-209+ de Synology depuis plus d'un an maintenant et tout fonctionne impeccablement bien. Tout ? Non, car depuis quelques temps (surtout depuis le dernier firmware à vrai dire) j'ai remarqué que l'intégration au finder était quelque peu hasardeuse. Je m'explique, lorsque j'accède aux répertoires partagés du NAS via la finder j'ai parfois des "bugs" très gênants. Comme le fait qu'il considère un répertoire comme un fichier (et donc m'empêche de le parcourir) ou encore le fait qu'il me dise qu'il est "impossible d'écrire sur ce volume" alors que 2 secondes avant tout fonctionnait bien !

Bref je n'aurais malheureusement peut être pas de réponse mais un éclairage sur la situation serait réellement salvateur pour moi car j'en ai ras le bol de devoir me connecter en SSH pour déplacer des fichiers (et donc je pense que le finder ré-indexe le tout) afin que ça re-fonctionne.

Merci encore d'avance ;-)
 

lewax

Membre actif
13 Janvier 2005
232
1
J'ai le même problème avec un ds409+ (synology). Je n'ai pas de solution mais ce que je fais c'est que je déconnecte les lecteurs réseau et les reconnecte...
 

mettosjester

Membre confirmé
9 Juillet 2009
18
0
Salut, en effet je n'ai pas mis à jour le post mais du coup je "solutionne" le soucis de la même façon... ejection du NAS dans le finder puis re-connexion et ça remarche !

Je ne sais qui du NAS ou du finder est le plus à re-mettre en cause mais m'est avis que l'intégration du syno avec le finder n'est pas totalement complète étant donné que je n'ai pas toujours eu ce bug alors que ma config mac n'a pas évoluée et que seul mes firmware ont été changés (changement pour de nouvelles fonctionnalités sinon je serais resté ou revenu sur les anciens ;-))...

Bref, wait & see on dirait :s
 

mettosjester

Membre confirmé
9 Juillet 2009
18
0
Merci pour l'info... bon je vais surement passer pour un gros noob mais comment fais tu cela ? Dans l'interface du NAS ? Ou directement dans le finder ?
 

Dramis

Membre expert
Club MacG
20 Mars 2005
2 279
60
Tu dois modifier la configuration du nas pour desactiver le samba et activer AFp pour le share.

Regarde dans le manuel ca devrait etre explique comment faire.
 

mettosjester

Membre confirmé
9 Juillet 2009
18
0
Alors c'est plus genant car le protocole mac (et donc afp je suppose) est déjà activé sur mon nas :s
Tan pis mais merci qd meme pour le tuyau ;-)
 

Dramis

Membre expert
Club MacG
20 Mars 2005
2 279
60
Le smb est desactive?

Dans le finder tu te connectes en utilisant le smb ou afp?

Essaye de desactiver le smb
 

mettosjester

Membre confirmé
9 Juillet 2009
18
0
On ne peut par définition choisir le protocole à utiliser au niveau du NAS qui met à disposition certains protocoles que l'on active... ou pas lol.

Par contre tu as raison il est peut être possible de se connecter au nas via un autre protocole que samba mais là j'avoue que je sèche. Il me semble qu'il me l'a demandé à la première connexion mais maintenant j'ai beau me déconnecter / re-connecter ou aller voir les paramètres réseaux ou autre je ne vois pas où définir ces paramètres ??
 

Dramis

Membre expert
Club MacG
20 Mars 2005
2 279
60
Dans le finder:

Va dans le menu Aller - Se connecter au serveur ou fais cmd k

Dans l'url tu mets:

afp://[IP DU NAS]

ex afp://192.168.0.15

et la tu seras en AFP