Ce forum est en partie financé par l’affichage de publicités. Merci de désactiver votre bloqueur de publicités pour nous permettre de continuer à fournir ce service.

Système d'impression problématique

Discussion dans 'macOS' créé par Lemimit, 18 Novembre 2008.

Modérateurs: Aliboron, bompi, daffyb
  1. Lemimit

    Lemimit Nouveau membre

    Inscrit:
    30 Novembre 2005
    Messages:
    14
    J'aime reçus:
    0
    Mon imprimante All in One Photosmart C7280 en Wifi ne veut pas imprimer à partir de mon Macbook en 10.5 alors que c'est bon à patir d'un autre en 10.4 .
    Chaque impression génére un message diagnostic:
    "réparable : l’hôte du réseau '192.168.1.100' est occupé ; nouvel essai dans 30 secondes..."
    Par contre l'administration à distance de l'objet est parfaitement opérationnelle ainsi que l'usage du scanner.
    Je n'utilise pas la télécopie.
    Je me demande si le système d'impression de l'OS n'a pas un bug mais je ne trouve aucune trace de ce type de problème sur le net?
    :confused:
     
  2. bompi

    bompi El Moderador
    Modérateur Club MacG

    Inscrit:
    12 Février 2004
    Messages:
    41 798
    J'aime reçus:
    3 112
    Avec quel pilote essayes-tu d'imprimer ? Ceux fournis pas le constructeur ?
     
  3. hippo sulfite

    hippo sulfite Papy gateau
    Club MacG

    Inscrit:
    12 Avril 2003
    Messages:
    7 066
    J'aime reçus:
    1 445
  4. Lemimit

    Lemimit Nouveau membre

    Inscrit:
    30 Novembre 2005
    Messages:
    14
    J'aime reçus:
    0
  5. Lemimit

    Lemimit Nouveau membre

    Inscrit:
    30 Novembre 2005
    Messages:
    14
    J'aime reçus:
    0
    Merci à Hyppo Sulfite et bonzour à toutes et tous.
    _______________________________________
    J'ai tendance à penser que le système d'impression de mon 10.5 a un coup dans l'aile.
     
  6. Lemimit

    Lemimit Nouveau membre

    Inscrit:
    30 Novembre 2005
    Messages:
    14
    J'aime reçus:
    0
    C'est bien ça.
    J'ai réinstallé le système et ça remarche.
    J'avais passé quelques ligne de commandes en mode superuser pour réglé un problème de DNS et j'ai probablement flingué un élément du système.
    ATTENTION avec les commandes Unix en mode su !!
    TRÉS DANGEREUX
     
  7. hippo sulfite

    hippo sulfite Papy gateau
    Club MacG

    Inscrit:
    12 Avril 2003
    Messages:
    7 066
    J'aime reçus:
    1 445
    Très bonne nouvelle. :)
     
Modérateurs: Aliboron, bompi, daffyb
Chargement...

iOccasion - Achetez un produit Apple d'occasion

refurb Apple