Taux d'encrage maximum

magicPDF

abracadabrantesque
Modérateur
Club MacG
5 Décembre 2007
7 461
669
43.93 N / 4.84 E
abracadabraPDF.net
Salut,

soit un document InDesign CS5 qui utilise le profil Adobe RGB et le profil ISO Coated v2 300% ECI (réglage CS),

dans ce document on importe des images fournies, TIFF-CMJN avec profil Fogra 39 et EPS (Illustrator)-CMJN* sans profil,

Quand on exporte en PDF (en utilisant "Convertir vers la destination" vers le profil ISO Coated v2 300% ECI) on se retrouve quand même avec des taux d'encrage supérieurs à 300%. (Jusqu'à 330% environ).
Et le fait d'utiliser ou non "Conserver les numéros" n'y change rien.

Que les textes incorporés dans les EPS en noir riche (380%) restent tels quels je comprend, mais pour les images, même vectorielles, j'ai du mal…

Ce que l'on voudrait c'est que toutes les images arrivent dans le PDF avec un taux d'encrage maximum de 300% directement lors de l'exportation en PDF, quel que soit le profil natif des images, comme attendu avec le profil ISO Coated v2 300% ECI.

On y arrive si on ouvre préalablement les images dans Photoshop/Illustrator pour leur appliquer (convertir vers) le profil ISO Coated v2 300% ECI, mais ce qu'on voudrait c'est justement éviter cette étape.

Alors ma question c'est : pourquoi ça ne marche pas ?
:confused:
 
Dernière édition:

nanonano

Nouveau membre
27 Juin 2011
4
0
42
Bjr, en CS4, cela fonctionne, aussi bien pour du vectoriel que pour du bitmap, je viens de tester ; par contre, il ne faut pas "conserver les numéros" ; si ça peut t'aider ; peut être un bug CS5
 

magicPDF

abracadabrantesque
Modérateur
Club MacG
5 Décembre 2007
7 461
669
43.93 N / 4.84 E
abracadabraPDF.net
L'EPS gère il me semble très mal l'ICC…
Voire pas du tout… ;)
Mais ce n'est pas le comportement des EPS qui m'étonne le plus.

Les paramétrages de ta suite sont synchronisés en cmjn dit "sécurisé" ?
Oui et non, on a testé les deux.

---------- Nouveau message ajouté à 14h17 ---------- Le message précédent a été envoyé à 14h06 ----------

Bjr, en CS4, cela fonctionne, aussi bien pour du vectoriel que pour du bitmap, je viens de tester ; par contre, il ne faut pas "conserver les numéros" ; si ça peut t'aider ; peut être un bug CS5
Effectivement, j'ai testé avec CS4 et ça fonctionne (sauf pour les EPS, mais ce n'est pas vraiment surprenant).
Et ça fonctionne dans les deux cas : avec ou sans "Conserver les numéros" !!!
:confused:

Encore plus étonnant, j'ai exporté le document CS5 en IDML pour tester avec CS4, et avec CS4 j'ai réenregistré en INDD :

- quand j'ouvre le document INDD-CS4 avec CS5 et que j'exporte (en utilisant les mêmes paramètres qu'avec le document CS5) ça fonctionne correctement (sauf pour les EPS, mais ce n'est pas vraiment surprenant) !

- quand je réouvre le document IDML avec CS5 et que j'exporte (en utilisant les mêmes paramètres qu'avec le document CS5) ça fonctionne tout aussi bien (sauf pour les EPS, mais ce n'est pas vraiment surprenant) !
:confused:

Le point positif c'est que j'ai au moins une solution provisoire et pas trop lente à utiliser…
:D

Bug… vous avez dit bug ?
:eek: :(
 

magicPDF

abracadabrantesque
Modérateur
Club MacG
5 Décembre 2007
7 461
669
43.93 N / 4.84 E
abracadabraPDF.net
J'ai trouvé un autre moyen, à l'ouverture du document CS5 je sélectionne cette option (qui n'est pas celle par défaut et qui n'est pas sélectionnée dans CS4) et ça fonctionne… (sauf pour les EPS, mais ce n'est pas vraiment surprenant) !
:confused:

Ce que je ne comprend pas non plus c'est pourquoi il demande de "d'ajuster" ou "de ne pas modifier" à l'ouverture alors qu'il s'agit du même profil…

 
Dernière édition: