une petite piste que je sorte de cette galere?

tounimac

Nouveau membre
28 Novembre 2003
3
0
Bonjour. possesseur d'un imac 17" sd avec 2go de memoire vive, je rencontre un probleme plus que genant, ma camera canon xm1 donne pour etre compatible n'est pas reconnu par mon poste!

Je l'ai essaye sur un autre ppc g5: idem
par contre j'ai essaye une camera sony sur le mien et la toujours le meme probleme!

D'ou peut venir mon probleme?

imovie 5? quicktime? tiger? besoin de pilote pour la canon?

merci de m'aider
 

tounimac

Nouveau membre
28 Novembre 2003
3
0
ce n'est pas une webcam c'est une camera... un vrai pro... ou presque celon les avis


merci quand meme mam'zelle
 

snowrider

Membre émérite
14 Janvier 2005
789
22
Swiss
dans l'ordre :

1 ) tester le port firewire du mac , brancher quelque chose d'autre en FW
2 ) tester la sortie FW de la camera , sur un autre mac PC avec un programme qui reconnait une autre camera
3 ) tester le Cable FW

apres si tout cela marche tu peux penser a un probleme software ...
une mise a jour QT7 avais bloquer certains periphérque FW tu peux apres re-éssaye de faire toute les mise a jour QT et imovie , ou repasser a QT 6.5 ...

voila un ensemble de piste
 

vg93179

Membre d’élite
Club MacG
3 Janvier 2005
1 649
72
42
Paris
Etrange... la xm1 est en effet compatible...
Ce qui est étrange, c'est que ca marche pas non plus sur le PM G5
Y a pas besoin de pilote en Firewire
Ce qui m'amène à penser que : le cable de transfert firewire est peut être défectueux...
Ou tu fais une mauvaise manip.


Avec quelle application veux tu utiliser ta XM1 (imovie, final cut ? )
Quel cable utilise tu ? (c'est bien du firewire que tu utilises ?)
Ta caméra est bien en mode VCR ?
Tu l'allume bien avant de lancer ton appli (surtout sur Final Cut)

Bref, détaille bien tout ce que tu as fait pour qu'on puisse mieux analyser ton problème
 

samalaplaya

Membre d’élite
Club MacG
16 Mars 2005
3 164
120
tounimac a dit:
Bonjour. possesseur d'un imac 17" sd avec 2go de memoire vive, je rencontre un probleme plus que genant, ma camera canon xm1 donne pour etre compatible n'est pas reconnu par mon poste!

Je l'ai essaye sur un autre ppc g5: idem
par contre j'ai essaye une camera sony sur le mien et la toujours le meme probleme!

D'ou peut venir mon probleme?

imovie 5? quicktime? tiger? besoin de pilote pour la canon?

merci de m'aider
Essaie BTV, un soft de capture... Si lui ne veut rien savoir, ce n'est ni iMovie ni QT
 

Fat Boss Slim

Vétéran
17 Mai 2001
7 786
599
54
Brissac-Quincé
perso.numericable.fr
La XM1 est parfaitement reconnue par tous les Macs ;)

Il se peut alors que le câble soit défectueux ou le port de sortie de la cam est mort (voix-tu DV IN sur le LCD quand elle est branchée ?) :(
 

vg93179

Membre d’élite
Club MacG
3 Janvier 2005
1 649
72
42
Paris
Fat Boss Slim a dit:
La XM1 est parfaitement reconnue par tous les Macs ;)

Il se peut alors que le câble soit défectueux ou le port de sortie de la cam est mort (voix-tu DV IN sur le LCD quand elle est branchée ?) :(


Ca fait pareil avec sa sony... à mon avis ce n'est pas un pb de caméra...