updater mon - déjà - vieil OS X 10.1

cinto

Membre confirmé
2 Novembre 2001
362
1
heureux possesseur d'un ipod flambant neuf, je découvre qu'il requiert OS 10.1.5 au minimum alors que mon - déjà - vieux G4 tourne avec OS 10.1.

Le site Apple propose le téléchargement de 10.2.6 mais il faut avoir déjà 10.2.5.

donc:

faire chauffer la CB sur l'apple Store pour la dernière version
ou bien existe-t'il un possibilité de télécharger une version plus ancienne - donc gratuite????

merci de vos réponses