[URGENT] Impossible de réinstaller le logiciel TextEdit

Florian.C

Membre confirmé
13 Août 2008
264
6
Lyon / Mâcon
Bonsoir à tous,

Alors voilà, je viens d'acquérir un Mac tout récemment et je viens de faire une boulette en supprimant le logiciel TextEdit par mes gardes.

IMPOSSIBLE de le réinstaller. Et je ne le trouve pas dans les CD d'installation. Quelqu'un peut-il m'aider svp, c'est très urgent... :(

MERCI

Edit : oups, je viens de voir la section Applications... je suis navré. Si un modérateur aurait la sympathie de déplacer le post, c'est top, merci!
 

Florian.C

Membre confirmé
13 Août 2008
264
6
Lyon / Mâcon
Problème qui persiste.
 

PA5CAL

Vétéran
Club MacG
21 Juillet 2005
9 228
597
Île-de-France
Bonsoir

Tu pourrais réinstaller TextEdit depuis le DVD d'installation à l'aide de Pacifist (shareware, mais utilisable immédiatement moyennant quelques secondes d'attente).

Sur le DVD de Tiger, TextEdit se trouve dans le package /System/Installation/Packages/Essentials.pkg . Ce doit être pareil sur le DVD de Leopard, je pense.

Il faut ouvrir ce package avec Pacifist, sélectionner "Contenu de Essentials.pkg">"Applications" >"TextEdit.app" , puis faire Ctrl+clic (ou clic droit) et choisir "Installer à l'endroit par défaut"...

Une fois TextEdit installé, il faut rajouter la localisation en français (sinon l'application fonctionne en anglais). Pour ce faire, il faut ouvrir le package /System/Installation/Packages/French.pkg avec Pacifist, sélectionner "Contenu de French.pkg">"Applications">"TextEdit.app" , puis faire Ctrl+clic (ou clic droit) et choisir "Installer à l'endroit par défaut"...

Ainsi, on se retrouve avec l'application TextEdit d'origine.


Mais pour bien faire, il faudrait (toujours avec Pacifist) vérifier dans la dernière mise-à-jour combo de Mac OS X (voir par ici) si une version plus récente de TextEdit n'y figurerait pas. Auquel cas, il faudrait installer cette dernière avec Pacifist pour corriger les derniers bugs.
 

Florian.C

Membre confirmé
13 Août 2008
264
6
Lyon / Mâcon
Bonsoir

Tu pourrais réinstaller TextEdit depuis le DVD d'installation à l'aide de Pacifist (shareware, mais utilisable immédiatement moyennant quelques secondes d'attente).

Sur le DVD de Tiger, TextEdit se trouve dans le package /System/Installation/Packages/Essentials.pkg . Ce doit être pareil sur le DVD de Leopard, je pense.

Il faut ouvrir ce package avec Pacifist, sélectionner "Contenu de Essentials.pkg">"Applications" >"TextEdit.app" , puis faire Ctrl+clic (ou clic droit) et choisir "Installer à l'endroit par défaut"...

Une fois TextEdit installé, il faut rajouter la localisation en français (sinon l'application fonctionne en anglais). Pour ce faire, il faut ouvrir le package /System/Installation/Packages/French.pkg avec Pacifist, sélectionner "Contenu de French.pkg">"Applications">"TextEdit.app" , puis faire Ctrl+clic (ou clic droit) et choisir "Installer à l'endroit par défaut"...

Ainsi, on se retrouve avec l'application TextEdit d'origine.


Mais pour bien faire, il faudrait (toujours avec Pacifist) vérifier dans la dernière mise-à-jour combo de Mac OS X (voir par ici) si une version plus récente de TextEdit n'y figurerait pas. Auquel cas, il faudrait installer cette dernière avec Pacifist pour corriger les derniers bugs.

Merci, mais je me retrouve bloqué dès les premières lignes... J'ai deux CD d'install, lequel choisir? Car je n'ai rien qui correspond à system/etc etc...
 

PA5CAL

Vétéran
Club MacG
21 Juillet 2005
9 228
597
Île-de-France
Le problème, c'est que je n'ai pas de DVD d'installation de Leopard sous la main pour rechercher l'emplacement des packages. Et il n'est pas exclu que le dossier System soit un dossier caché.
 

Florian.C

Membre confirmé
13 Août 2008
264
6
Lyon / Mâcon
Bon, j'ai trouvé une alternative à mon problème. Le logiciel NeoOffice, v. 2.2.4 mais impossible de l'installer en version française.

Quelqu'un peut-il m'aider à ce sujet?
 

pascalformac

Légende
Club MacG
23 Novembre 2003
58 699
1 814
c'est pacifist qui bosse et cherche

s'il le trouve pas sur un support
il le trouve sur l'autre


-
concernant neo
il faut voir ca dans les sujets neoofice

( usage des forum , traiter d'un sujet dans un fil sur le sujet , ca evite les éparpillements)
te concenant c'est archi simple
tu dois AUSSI telecharger le pack FR ( après le neo de base)
c'est ecrit sur leur site en plus

-
edit
en passant
va voir tuto et la photo là
http://www.osxfacile.com/pacifist.html
 

Florian.C

Membre confirmé
13 Août 2008
264
6
Lyon / Mâcon
Edit : Problème résolu. Impossible d'installer le pack hier, aujourd'hui aucun problème...